Windows Vista Forums

Video problem with Vista Vista Home Premium movie maker

  1. #1


    Join Date : Aug 2008
    Posts : 3
    Vista Home Premium 32bit
    Local Time: 07:27 AM

    Video problem with Vista Vista Home Premium movie maker

    The name says it all, i havent a clue about computers etc.
    Heres my problem, WMM does not show video in the preview screen. I've tried playing video after i've imported it into the collections but theres no video preview >.< theres sound but i want the video! lol
    I've tried adding video to the timeline, i get sound but no video.
    The videos are .avi's that i've imported from my computer.

    many thanks for any help given.

    Update:
    I've clicked on the properties of the file and its says the Source file is an 'audio file' when it should be a video file.


    Last edited by Computer_nooby; 29 Aug 2008 at 05:30 PM.
      My System SpecsSystem Spec

  2.   


  3. #2


    Join Date : Aug 2008
    Posts : 3
    Vista Home Premium 32bit
    Local Time: 07:27 AM


      Thread Starter

    Re: Video problem with Vista Vista Home Premium movie maker

    please help =(

      My System SpecsSystem Spec

  4. #3


    Join Date : Aug 2008
    Posts : 3
    Vista Home Premium 32bit
    Local Time: 07:27 AM


      Thread Starter

    Re: Video problem with Vista Vista Home Premium movie maker

    Right i've found a solution to my problem (by myself, thanks) well my solution was to download divX. I dont know if this will help anyone else but it worked for me and my avi files.

      My System SpecsSystem Spec


Video problem with Vista Vista Home Premium movie maker
Similar Threads
Thread Forum
Problem with video card in Vista Home Premium Graphic cards
Windows Vista Home premium and Movie maker 6 Vista music pictures video
Vista Home Premium - Windows Movie Maker not found Vista music pictures video
Vista Premium - Movie Maker, DVD Maker - problems! Vista General
VISTA HOME PREMIUM AND MEDIA CTR,MOVIE MAKER AND DVD MAKER Vista General