Windows Vista Forums

html image upload problems. Need help!

  1. #1


    Join Date : Jan 2009
    Posts : 3
    Vista Ultimate 32bit
    Local Time: 00:54

    html image upload problems. Need help!

    Ok. I tried my hardest to find out myself before coming here, but I just cannot figure this out. I have an ebay store, and am a member of many forums. I upload photos all the time. I have no issues with my photos uploading, but anytime I try to upload my photos on craigslist they all show up as a small box with a green triangle, a red circle, and a blue square inside. This has been going on for months. I look through craigslist, and it's flooded with uplaoded images daily from photobucket, so I know it's not craigslist. I'm using photobucket. When I generate my links, the very first option listed on photobucket is "HTML images for ebay, craigslist etc.". "Craigslist" is highlighted. It's meant for craigslist. They have a partnership. Yet the photos never work! In the end I'm always forced to just use direct links. This is really getting on my nerves, and no one has ever seemed to cover it on any forum, anywhere in the world. I'm good with computers, if anyone can try to help me through this.

    I'm running Vista with SP1, and SP2 installed, all updates installed, and current java. I've cleared my cache, checked my internet settings, and everything seems to look ok to the naked eye. Any help would be greatly, greatly appreciated. Regards

      My System SpecsSystem Spec

  2. #2
    richc46's Avatar



    Join Date : Dec 2008
    Fairfield County, CT
    Posts : 20,036
    Windows 7 SP1 x64
    Local Time: 02:54
    usa us connecticut

     

    Re: html image upload problems. Need help!

    Welcome
    First a couple of suggestions to enusre that you are doing it correctly
    How to Display Large Photos in Craigslist Classified Ads
    How to use Photobucket for better pictures On Your Craigslist Ad | eHow.com

    You may want to try in clean boot to see if the problem can be identified.
    How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7. Be sure that your firewall and antivirus is disabled

    Try with addons removed from IE
    Tools>internet options>advanced>reset

    Try with another browser. Firefox may be a good choice

      My System SpecsSystem Spec

html image upload problems. Need help!

Similar Threads
Thread Forum
Windows SBS 2003 and Sharepoint Upload Problems
Hi, This is a bit of a odd problem and I'll run though what I've done so far. The Setup: Dell PowerEdge Server with Windows 2003 R2 SBS Server...
SBS Server
Image size in HTML
Hi Everybody, 1. If I send an image as an attachment, it shows up correctly as the original size in pixels. 2. If I insert the image in an...
Live Mail
Insert image with HTML using open and close tags?
Hey, I was wondering. . . is there a way to add an image using HTML with an open and a close tag. I cant use the normal <img src>. Is there a way...
Network & Sharing
working on html objects using HTML DOM, VBscript
Hi All, I have one html page with forms and objects like radiobuttons, checkboxes, dropdown list, text boxes, links..... I will perform some...
VB Script
Vista Network Connection and Upload problems
Hi all, I think this board might be my only hope. I've been using Vista Home Premium x64 SP1 for a few months now and connecting to my wifi is a...
Network & Sharing
outlook 2007 html problems
hello my outlook has stopped working with html. in the past i was able to recieve emails with the webpage loaded now when i recieve emails all i...
Vista mail
Upload web site in HTML
Please can anyone help. With Vista i can only find an ftp way of uploading to my web server with add a network: My web site requires to be...
Vista General