Windows Vista Forums

No Pictures in Email

  1. #1



    Junior Member
    Join Date : Jul 2009
    Posts : 12
    Vista Home Premium 32bit.
    Local Time: 07:40 PM

    No Pictures in Email

    When I receive an email that should show photos there are no photos just an X in the corner of the picture outline.

      My System SpecsSystem Spec

  2.   


  3. #2



    Banned
    Join Date : Apr 2008
    Canada
    Posts : 1,351
    Windows 7, Home Premium 64-bit, SP1. Vista Home Premium 32-bit SP2.
    Local Time: 08:40 PM
    canada ca ontario

     

    Re: No Pictures in Email

    Quote Originally Posted by Dingaling View Post
    When I receive an email that should show photos there are no photos just an X in the corner of the picture outline.
    If you are using either Windows Mail or Windows Live Mail, try this ....

    For Windows Mail ......
    Tools > Options > Security > Advanced > under Download Images, un-check " Block images and other external content inHTML e-mail " > OK

    For Windows Live Mail .....
    Tools > Safety Options > Security > under Download Images, un-check the same as above.
    ( Note : there are 2 versions of Windows Live Mail. The steps I mentioned are for 2009 version. I don't remember the exact step by step for 2011 version, but the basic steps are the same. )

    Wil that help ?

      My System SpecsSystem Spec

  4. #3



    Junior Member
    Join Date : Jul 2009
    Posts : 12
    Vista Home Premium 32bit.
    Local Time: 07:40 PM


      Thread Starter

    Re: No Pictures in Email

    Thanks
    Block images was not checked. Any other thoughts

      My System SpecsSystem Spec

  5. #4



    Banned
    Join Date : Apr 2008
    Canada
    Posts : 1,351
    Windows 7, Home Premium 64-bit, SP1. Vista Home Premium 32-bit SP2.
    Local Time: 08:40 PM
    canada ca ontario

     

    Re: No Pictures in Email

    Quote Originally Posted by Dingaling View Post
    Thanks
    Block images was not checked. Any other thoughts
    Ask your sender if the person is sending mails in Rich Text format.
    If yes, ask your sender to re-send using either Plain Text or HTML format.

    Any chance that your sender is using Microsoft Outlook, and sending mails in Rich Text format ?

      My System SpecsSystem Spec

  6. #5



    Junior Member
    Join Date : Jul 2009
    Posts : 12
    Vista Home Premium 32bit.
    Local Time: 07:40 PM


      Thread Starter

    Re: No Pictures in Email

    I receive emails from various senders and its the same problem with all that I receive. No pictures where there should be pictures replaced with an outline and an x in the corner.
    Thanks for your response though.

      My System SpecsSystem Spec

  7. #6



    Senior Member



    Join Date : Jul 2010
    Posts : 2,198
    Ultimate x64, home Prem 64
    Local Time: 08:40 PM
    canada

     

    Re: No Pictures in Email

    Are they sending form hotmail?

    Hotmail has started being dumb lately.

      My System SpecsSystem Spec

  8. #7
    richc46's Avatar

    BSOD Squad




    Join Date : Dec 2008
    Fairfield County, CT
    Posts : 19,812
    Windows 7 SP1 x64
    Local Time: 08:40 PM
    usa us connecticut

     

    Re: No Pictures in Email

    Welcome
    This may be of help
    Why don't pictures show up in the emails I send or receive?
    The article is old, and talks about Outlook Expresss, but the principles should be the same

      My System SpecsSystem Spec

  9. #8



    Banned
    Join Date : Apr 2008
    Canada
    Posts : 1,351
    Windows 7, Home Premium 64-bit, SP1. Vista Home Premium 32-bit SP2.
    Local Time: 08:40 PM
    canada ca ontario

     

    Re: No Pictures in Email

    Quote Originally Posted by Dingaling View Post
    I receive emails from various senders and its the same problem with all that I receive. No pictures where there should be pictures replaced with an outline and an x in the corner.
    Thanks for your response though.
    You still have not disclosed which e-mail client you are using. Why such secrecy ?

    I am assuming that it is either WM or WLM .......

    Open your e-mail program >Tools > Accounts > select your account >Properties > start from General tab, Servers, Connection, Security and lastly Advanced, copy down all the settings that are entered > exit e-mail program.

    Reopen your e-mail program > Tools > Accounts > select your account > Remove.

    Again, open your e-mail program > Tools >Accounts > Add > re-enter all the settings.

    Now, test the newly re-configured e-mail account by sending yourself an e-mail with attachment.

      My System SpecsSystem Spec


No Pictures in Email
Similar Threads
Thread Forum
No pictures in commercial email. Private email is ok Vista mail
pictures sent with email Vista mail
Emailed pictures from my work email don't reach home email Vista General
Someone please help me email pictures.....!!!!! Vista mail
email pictures Vista mail