Windows Vista Forums

This website?

  1. #1


    Join Date : Feb 2012
    Posts : 13
    Vista
    Local Time: 01:33

    This website?

    Is this forum only compatible with 1 browser?
    As i've now tried ie and chrome and every so often I get logged out, for instance when I try to view a profile, I get logged out, and when I try log back in it just keeps re-directing me to the log in screen again

      My System SpecsSystem Spec

  2. #2
    richc46's Avatar



    Join Date : Dec 2008
    Fairfield County, CT
    Posts : 20,041
    Windows 7 SP1 x64
    Local Time: 21:33
    usa us connecticut

     

    Re: This website?

    Welcome
    The forum is compatible with other browsers. I use Internet Explorer without any problems.
    If you keep getting logged out try this:
    Download and use CCleaner to clear out all your cookies, then sign in again.
    Make sure that the date and time is correct on your computer.
    Reset your browser. Step one, part 2, Here: Internet Explorer - Reset

      My System SpecsSystem Spec

  3. #3


    Join Date : Feb 2012
    Posts : 13
    Vista
    Local Time: 01:33


      Thread Starter

    Re: This website?

    Quote Originally Posted by richc46 View Post
    Make sure that the date and time is correct on your computer.
    I think this is what's going wrong - I have previously deleted my sweeped up with CCleaner to try fix the problem initially, I have just checked on my profile and it seems to think that where I am it is 3:40PM
    Whereas it is really 12:45PM.

    I have set my timezone correctly (GMT Western European Time London.......).

    I'd attatch a picture, but when I try to attach anything I get the same logging in and out problem

    Thanks
    Curt

      My System SpecsSystem Spec

  4. #4
    Brink's Avatar

    Join Date : Apr 2007
    Texas, USA
    Posts : 31,637
    64-bit Windows 10 Pro
    Local Time: 20:33
    usa us oklahoma

     

    Re: This website?

    Hello Curt,

    Do you have cookies enabled or enabled for this site in your browser, and had the Remember me box checked when logging in to the site?

    I have also noticed that after restarting the computer, you may have to log in to the site next time as well with IE9.

    Hope this helps,
    Shawn

      My System SpecsSystem Spec

  5. #5


    Join Date : Feb 2012
    Posts : 13
    Vista
    Local Time: 01:33


      Thread Starter

    Re: This website?

    Hi Shawn,

    Yeah, I do have cookies enabled for this site, I even have a exception for this site specifically allowing it to store cookies on my machine.
    I primarily use Chrome, I only revert to IE(8) when I find a webpage that requires it..

    Yes, I always check the Remember me option. Not to sure what's going on going wrong

      My System SpecsSystem Spec

  6. #6
    richc46's Avatar



    Join Date : Dec 2008
    Fairfield County, CT
    Posts : 20,041
    Windows 7 SP1 x64
    Local Time: 21:33
    usa us connecticut

     

    Re: This website?

    I had assumed that the problem was not on your part, but its good that Brink made sure. That being said, I must say that this is a rather strange problem. Do you have a similar problem on other sites or on sites where your log in name is suppose to be remembered? For a test can you set up another user account and see if the problem persists? If there is corruption in your current user account a new account will solve the problem. Did you try step 2 from Brinks tutorial that I gave you in my above post?

      My System SpecsSystem Spec

  7. #7


    Join Date : Feb 2012
    Posts : 13
    Vista
    Local Time: 01:33


      Thread Starter

    Re: This website?

    So far everything seems fine on this account, apart from the fact when I firstly logged in, it re directed me to the forum index, without me being logged in.. as soon as I clicked a forum I was automatically logged in though.

      My System SpecsSystem Spec

  8. #8
    Brink's Avatar

    Join Date : Apr 2007
    Texas, USA
    Posts : 31,637
    64-bit Windows 10 Pro
    Local Time: 20:33
    usa us oklahoma

     

    Re: This website?

    Accounts merged. Multiple accouts are not allowed.

      My System SpecsSystem Spec

  9. #9


    Join Date : Feb 2012
    Posts : 13
    Vista
    Local Time: 01:33


      Thread Starter

    Re: This website?

    Lol, now all my posts on CurtS are showing in CurtS2's 'recently posted'.
    Damn I must have some messed up accounts >.<
    Edit: Sorry Brink, I didn't realise.
    I retire until tomorrow gentlemen, speak to you then, take care and thankyou for all your help so far, I hope to be as helpfull as you guys some day =].

      My System SpecsSystem Spec

  10. #10
    richc46's Avatar



    Join Date : Dec 2008
    Fairfield County, CT
    Posts : 20,041
    Windows 7 SP1 x64
    Local Time: 21:33
    usa us connecticut

     

    Re: This website?

    Curt,
    Make a new user account in your computer, not in the Forum.

      My System SpecsSystem Spec

This website?

Similar Threads
Thread Forum
Odd website
I'm having a very odd issue going to a specific website. It's generally harmless but I cannot understand why it's doing it and wanted some ...
Browsers & Mail
My website
Well it took days (and not much sleep), but my site is up on my domain, and completely functional. Check it out, and tell me what you think.:p...
Chillout Room
Our new website
This website is for artist, freelancers, programmers, writers, translators. All who is looking for work. If you are a skilled professional use...
Live Messenger
Our new website
This website is for artist, freelancers, programmers, writers, translators. All who is looking for work. If you are a skilled professional use...
Live Mail
Our new website
This website is for artist, freelancers, programmers, writers, translators. All who is looking for work. If you are a skilled professional use...
Live Folder Share
Website
I just got my new copy of Vista. I visited http://get.live.com/messenger/overview to download windows messenger and the typical "Internet Explorer...
Vista General
Can not FTP into my website
I just found something weird with Vista. I can not FTP into my website. When I type it in I get this error: " Internet Explorer cannot display...
Vista General