Windows Vista Forums

Atbroker

  1. #1
    xraiderv1's Avatar
    Join Date : Jan 2012
    I have absolutely no bloody idea...
    Posts : 144
    windows vista home premium x64 sp1
    Local Time: 10:23 AM
    usa us new jersey

    Atbroker

    first off if this isnt the right section can an admin please move this to the proper one?

    what is Atbroker? whats it do?

    I've got a few entries here that I'm posting, that i'd appreciate if someone can make any sense on.

    I've attached screenshots from the event viewer because trying to copy and paste that is an exercise in frustration.

    I've made no change to my system environment recently other than updating adobe flash.. which I dont think would cause that problem...

    -screen-1-png
    -screen-1b-jpg
    -screen-2-jpg
    -screen-2-b-jpg

    Last edited by Brink; 04 Mar 2012 at 10:48 AM. Reason: attached images
      My System SpecsSystem Spec

  2. #2
    roy69's Avatar


    Join Date : Nov 2007
    uk
    Posts : 2,607
    Windows 7 home premium 64 bit
    Local Time: 03:23 PM
    uk uk devon

     

    Re: Atbroker

    Do you have your computer updated to sp2?

      My System SpecsSystem Spec

  3. #3




    Join Date : Dec 2011
    Posts : 2,016
    vista home premium
    Local Time: 09:23 AM


     

    Re: Atbroker

    Also, are you using Etrust or CA anti-virus?

      My System SpecsSystem Spec

  4. #4
    xraiderv1's Avatar
    Join Date : Jan 2012
    I have absolutely no bloody idea...
    Posts : 144
    windows vista home premium x64 sp1
    Local Time: 10:23 AM
    usa us new jersey

      Thread Starter

    Re: Atbroker

    no to both questions.

      My System SpecsSystem Spec

  5. #5
    xraiderv1's Avatar
    Join Date : Jan 2012
    I have absolutely no bloody idea...
    Posts : 144
    windows vista home premium x64 sp1
    Local Time: 10:23 AM
    usa us new jersey

      Thread Starter

    Re: Atbroker

    and thanks for reminding me to edit my system specs, lol.

      My System SpecsSystem Spec

  6. #6




    Join Date : Dec 2011
    Posts : 2,016
    vista home premium
    Local Time: 09:23 AM


     

    Re: Atbroker

    Do a Control+Alt+End and select Task Manager. Does that help?

    You could also use Control+Alt+shift.

      My System SpecsSystem Spec

  7. #7
    roy69's Avatar


    Join Date : Nov 2007
    uk
    Posts : 2,607
    Windows 7 home premium 64 bit
    Local Time: 03:23 PM
    uk uk devon

     

    Re: Atbroker

    Update to SP2 and this may solve your problem.

      My System SpecsSystem Spec

  8. #8
    townsbg's Avatar

    Join Date : Sep 2011
    US of A
    Posts : 1,549
    Mac OS X 10.8.5
    Local Time: 08:23 AM
    usa

     
      My System SpecsSystem Spec

  9. #9


    Join Date : May 2008
    Posts : 4
    Vista Home Prem 64bit
    Local Time: 09:23 AM


     

    Re: Atbroker

    After having trouble (for a long time) with Crucial Ram and an eventual hard drive crash, I've now got both replaced AND I keep an eye on my Event Viewer to see if everything is now working correctly.

    I, too, have the same stuff showing up as the OP. I can't say it is causing problems as I'm not seeing anything really having issues (unlike people with this error saying they can't log in, etc.) but I'm still wondering what it is. I had 1 error about a month ago (when I installed the new hard drive) and now about 10 yesterday.

    I am updated to Vista SP2. I have Kaspersky AV. I did download some stuff yesterday but they were earlier version of a couple of media editing programs that I found their beta version had unworkable problems. The only other odd thing was Google Earth showed up as installed yesterday but I don't remember installing it! I had GE on the previous hard drive so that's not a problem....just don't remember

    As I said, I don't seem to be having any problems with this error but I am curious. I also see others posting that they are updated and don't have CA AV so I thought I'd add my 2cents so that, if anyone ever wanted to try and figure it out, they'd have addn'l info.

      My System SpecsSystem Spec


Atbroker
Similar Threads
Thread Forum
Atbroker.exe "application failed to initialize properly" on remote desktop to vista Vista General