Windows Vista Forums

"" has stopped working, help?

  1. #1



    Junior Member
    Join Date : Feb 2009
    Posts : 10
    Vista Home Premium 32bit
    Local Time: 03:13 AM
    uk us california

    "" has stopped working, help?

    I've been using my Gateway M-1617 laptop fine lately, but now all of a sudden I'm getting these errors anytime I run any .exe files. I have also found this to be true when trying to install anything.. I suspected it to being the DEP [Data Execution Prevention] service, but I'm not too sure..

    Here's a sample from a random program..

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: 1ClickBoot.exe
    Application Version: 0.0.0.0
    Application Timestamp: 498a1398
    Fault Module Name: 1ClickBoot.exe
    Fault Module Version: 0.0.0.0
    Fault Module Timestamp: 498a1398
    Exception Code: c0000005
    Exception Offset: 0000701d
    OS Version: 6.0.6000.2.0.0.768.3
    Locale ID: 1033
    Additional Information 1: 60ea
    Additional Information 2: de1a0c9f286b0048ff42d7022072927e
    Additional Information 3: 4db7
    Additional Information 4: 3de5c6941e887c6b1d1917896503bbb6
    Read our privacy statement:
    Microsoft Online Crash Analysis

    Thanks,
    -Ryu

      My System SpecsSystem Spec

  2.   


  3. #2
    Kernel's Avatar

    Vista User
    Join Date : Feb 2009
    India
    Posts : 130
    Vista Ultimate 32bit, Windows 7 32bit.
    Local Time: 01:43 PM
    india

     

    Re: "" has stopped working, help?

    Hi Ryuzaki,

    The "problem reports and solutions" report clearly shows that Fault Module Name is 1ClickBoot.exe.

    It is conflicting with other *.exe programs.

    I believe it is related to iPod.....

    Try uninstalling the program from "programs and features" and let us know

    Good luck.

      My System SpecsSystem Spec

  4. #3



    Junior Member
    Join Date : Feb 2009
    Posts : 10
    Vista Home Premium 32bit
    Local Time: 03:13 AM
    uk us california

      Thread Starter

    Re: "" has stopped working, help?

    I clicked on 1ClickBoot, it happens with most of my programs.. [1ClickBoot is not an installed program, but a file..]

    Thanks for trying, rep+

      My System SpecsSystem Spec

  5. #4
    Kernel's Avatar

    Vista User
    Join Date : Feb 2009
    India
    Posts : 130
    Vista Ultimate 32bit, Windows 7 32bit.
    Local Time: 01:43 PM
    india

     

    Re: "" has stopped working, help?

    Quote Originally Posted by Ryuzaki View Post
    I clicked on 1ClickBoot, it happens with most of my programs.. [1ClickBoot is not an installed program, but a file..]

    Thanks for trying, rep+
    It was my mistake.

    When the Application Name & Fault Module Name are same, it cannot be resolved.

    Things you can try:
    SFC
    Clean Boot

    and finally Repair Install For Vista

    Let us know

      My System SpecsSystem Spec

  6. #5



    Junior Member
    Join Date : Feb 2009
    Posts : 10
    Vista Home Premium 32bit
    Local Time: 03:13 AM
    uk us california

      Thread Starter

    Re: "" has stopped working, help?

    I couldn't paste the log from SFC, it would render IE unresponsive..

    Anyway, it says that everything was recovered, even though on Command Prompt, it tells me some were not able to be restored.

    The problem has not been resolved. I'm going to try the next option.

    Keep me posted, please!
    -Chris

      My System SpecsSystem Spec


"" has stopped working, help?
Similar Threads
Thread Forum
Vista x64 SP1 "Windows Live Foldershare Beta has stopped working" Live Folder Share
"Window Media Player has stopped working" with trying to play mpeg Vista music pictures video
Vista incorrectly displaying "MS Office Visio has stopped working" Vista General
"HelpAware has stopped working" error popup window after Vista sta Vista General
"windows explorer has stopped working" 1 minute after buying a new machine Vista General