Windows Vista Forums

"" has stopped working, help?

  1. #1


    Join Date : Feb 2009
    Posts : 10
    Vista Home Premium 32bit
    Local Time: 02:19
    uk us california

    "" has stopped working, help?

    I've been using my Gateway M-1617 laptop fine lately, but now all of a sudden I'm getting these errors anytime I run any .exe files. I have also found this to be true when trying to install anything.. I suspected it to being the DEP [Data Execution Prevention] service, but I'm not too sure..

    Here's a sample from a random program..

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: 1ClickBoot.exe
    Application Version: 0.0.0.0
    Application Timestamp: 498a1398
    Fault Module Name: 1ClickBoot.exe
    Fault Module Version: 0.0.0.0
    Fault Module Timestamp: 498a1398
    Exception Code: c0000005
    Exception Offset: 0000701d
    OS Version: 6.0.6000.2.0.0.768.3
    Locale ID: 1033
    Additional Information 1: 60ea
    Additional Information 2: de1a0c9f286b0048ff42d7022072927e
    Additional Information 3: 4db7
    Additional Information 4: 3de5c6941e887c6b1d1917896503bbb6
    Read our privacy statement:
    Microsoft Online Crash Analysis

    Thanks,
    -Ryu

      My System SpecsSystem Spec

  2. #2
    Kernel's Avatar
    Join Date : Feb 2009
    India
    Posts : 130
    Vista Ultimate 32bit, Windows 7 32bit.
    Local Time: 12:49
    india

     

    Re: "" has stopped working, help?

    Hi Ryuzaki,

    The "problem reports and solutions" report clearly shows that Fault Module Name is 1ClickBoot.exe.

    It is conflicting with other *.exe programs.

    I believe it is related to iPod.....

    Try uninstalling the program from "programs and features" and let us know

    Good luck.

      My System SpecsSystem Spec

  3. #3


    Join Date : Feb 2009
    Posts : 10
    Vista Home Premium 32bit
    Local Time: 02:19
    uk us california

      Thread Starter

    Re: "" has stopped working, help?

    I clicked on 1ClickBoot, it happens with most of my programs.. [1ClickBoot is not an installed program, but a file..]

    Thanks for trying, rep+

      My System SpecsSystem Spec

  4. #4
    Kernel's Avatar
    Join Date : Feb 2009
    India
    Posts : 130
    Vista Ultimate 32bit, Windows 7 32bit.
    Local Time: 12:49
    india

     

    Re: "" has stopped working, help?

    Quote Originally Posted by Ryuzaki View Post
    I clicked on 1ClickBoot, it happens with most of my programs.. [1ClickBoot is not an installed program, but a file..]

    Thanks for trying, rep+
    It was my mistake.

    When the Application Name & Fault Module Name are same, it cannot be resolved.

    Things you can try:
    SFC
    Clean Boot

    and finally Repair Install For Vista

    Let us know

      My System SpecsSystem Spec

  5. #5


    Join Date : Feb 2009
    Posts : 10
    Vista Home Premium 32bit
    Local Time: 02:19
    uk us california

      Thread Starter

    Re: "" has stopped working, help?

    I couldn't paste the log from SFC, it would render IE unresponsive..

    Anyway, it says that everything was recovered, even though on Command Prompt, it tells me some were not able to be restored.

    The problem has not been resolved. I'm going to try the next option.

    Keep me posted, please!
    -Chris

      My System SpecsSystem Spec

"" has stopped working, help?

Similar Threads
Thread Forum
"Microsoft Windows Search Indexer Stopped Working" Issues
I know this issue has been brought up before, but I am unable to solve the problem following the below solution - ...
Crashes and Debugging
Problem with "Windows Live Mail" stopped working. Need followup he
I did post earlier but unfortunately I haven't seen any response to it. I am really at odds here and need some assistance if someone can help me...
Live Mail
Vista x64 SP1 "Windows Live Foldershare Beta has stopped working"
Since the most recent update I'm able to log on with my 32 bit SP1 vista machine but my 64 bit SP1 machine still gives me the same crash I was...
Live Folder Share
Get "Windows Media Center Receiver Service has stopped working"
About every 45 seconds (if I let it) I get a pop-up telling me that the "Windows Media Center Receiver Service has stopped working". It has never...
Vista music pictures video
Vista incorrectly displaying "MS Office Visio has stopped working"
Vista Business Just installed Visio 2003 and Windows Update installed Visio SP 2 After I close Visio, Vista displays "MS Office Visio has...
Vista General
Control Panel open causes "Windows Explorer has stopped working"....
Hi Each time I try to open the Control Panel a message box pops up saying "Windows Explorer has stopped working" and then "Windows Explorer is...
Vista General
"windows explorer has stopped working" 1 minute after buying a new machine
Ok, I just bought a 2,000 sony laptop (that's $4,000 US). I started it up... waited for the first use setup process to go through... selected uk...
Vista General