Windows Vista Forums

Windows Live Mail could not be started 0x80041161

  1. #1


    Julian Guest

    Windows Live Mail could not be started 0x80041161

    The following occurs,
    on a Dell E520 using Vista HP and Avast AV,
    after many months of trouble free use...
    --------------------------------------------------------------------------------------------------------------
    1. Windows Live Mail could not be started. It may not be installed
    correctly. Make sure that your disk is not full or that you are not
    out of
    memory. (0x80041161). [OK]


    2. Windows Live Mail could not be started because msmail.dll could not
    be
    initialized. Windows Live Mail may not be installed correctly.
    -------------------------------------------------------------------------------------------------------------

    Anyone had this and/or knows how to fix it?

      My System SpecsSystem Spec

  2. #2


    Peter.R Guest

    Re: Windows Live Mail could not be started 0x80041161

    Hi Julian.

    Try to open Windows Live Mail as an administrator to see if that makes a difference, then get back to us.

    To do that, right-click on your Windows Live Mail shortcut on your Desktop, and select "Run as administrator", then click on "Continue if User Account Control requests it.

    Also, have you recently installed Outlook Connector?

    --
    Cheers,
    Peter
    (Windows Vista Home Premium with Windows Live Mail 12.0.1606)
    "There are more things in Heaven and earth, Horatio, than are dreamt of in your philosophy." - Shakespeare
    ---------------

    "Julian" <julianlzb87@xxxxxx> wrote in message news:68d8fc16-39f7-407d-8a16-e2af02eca64f@xxxxxx


    > The following occurs,
    > on a Dell E520 using Vista HP and Avast AV,
    > after many months of trouble free use...
    > --------------------------------------------------------------------------------------------------------------
    > 1. Windows Live Mail could not be started. It may not be installed
    > correctly. Make sure that your disk is not full or that you are not
    > out of memory. (0x80041161). [OK]
    >
    >
    > 2. Windows Live Mail could not be started because msmail.dll could not
    > be initialized. Windows Live Mail may not be installed correctly.
    > -------------------------------------------------------------------------------------------------------------
    >
    > Anyone had this and/or knows how to fix it?

      My System SpecsSystem Spec

  3. #3


    Julian Guest

    Re: Windows Live Mail could not be started 0x80041161

    On 1 Mar, 15:37, "Peter.R" <Pete...@xxxxxx> wrote:

    > Hi Julian.
    >
    > Try to open Windows Live Mail as an administrator to see if that makes a difference, then get back to us.
    >
    > To do that, right-click on your Windows Live Mail shortcut on your Desktop, and select "Run as administrator", then click on "Continue if User AccountControl requests it.
    >
    That makes no difference.

    > Also, have you recently installed Outlook Connector?

    No... I haven't installed anything recently.
    It just started happening out of the blue within a session...
    ie. I had used WLM.. closed it then it failed when I tried to open it
    again
    but hadn't rebooted or even logged out of Vista.

    Thanks for you help so far.


    >
    > --
    > Cheers,
    > Peter
    > (Windows Vista Home Premium with Windows Live Mail 12.0.1606)
    > "There are more things in Heaven and earth, Horatio, than are dreamt of inyour philosophy." - Shakespeare
    > ---------------
    >
    >
    >
    > "Julian" <julianlz...@xxxxxx> wrote in messagenews:68d8fc16-39f7-407d-8a16-e2af02eca64f@xxxxxx

    > > The following *occurs,
    > > on a Dell E520 using Vista HP and Avast AV,
    > > after many months of trouble free use...
    > > ---------------------------------------------------------------------------*-----------------------------------
    > > 1. Windows Live Mail could not be started. It may not be installed
    > > correctly. Make sure that your disk is not full or that you are not
    > > out of memory. (0x80041161). [OK]
    >

    > > 2. Windows Live Mail could not be started because msmail.dll could not
    > > be initialized. Windows Live Mail may not be installed correctly.
    > > ---------------------------------------------------------------------------*----------------------------------
    >

    > > Anyone had this and/or knows how to fix it?- Hide quoted text -
    >
    > - Show quoted text -

      My System SpecsSystem Spec

  4. #4


    Peter.R Guest

    Re: Windows Live Mail could not be started 0x80041161

    Ok, sounds to me like corruption somewhere, probably in the registry key for WLMail.

    I suppose you have you tried rebooting your computer.

    Although I don't think it will help, first try a repair install, then a standard uninstall/reinstall (through Control Panel->Programs and Features) of Windows Live Mail to see if that helps. This will not affect your WLMail rules and settings for it will not replace the registry keys. Also, it will not affect your accounts/messages, for the Message Store is not replaced either.

    Failing that, you might want to try a System Restore to a restore point before the problem started. I recommend starting the System Restore from Safe Mode (F8 at boot progress bar).

    Let us know how it goes.

    --
    Cheers,
    Peter
    (Windows Vista Home Premium with Windows Live Mail 12.0.1606)
    "There are more things in Heaven and earth, Horatio, than are dreamt of in your philosophy." - Shakespeare
    ---------------

    "Julian" <julianlzb87@xxxxxx> wrote in message news:dd17f621-619b-421d-b316-cf1146098e8b@xxxxxx


    > On 1 Mar, 15:37, "Peter.R" <Pete...@xxxxxx> wrote:

    >> Hi Julian.
    >>
    >> Try to open Windows Live Mail as an administrator to see if that makes a difference, then get back to us.
    >>
    >> To do that, right-click on your Windows Live Mail shortcut on your Desktop, and select "Run as administrator", then click on "Continue if User Account Control requests it.
    >>
    >
    > That makes no difference.
    >

    >> Also, have you recently installed Outlook Connector?
    >
    >
    > No... I haven't installed anything recently.
    > It just started happening out of the blue within a session...
    > ie. I had used WLM.. closed it then it failed when I tried to open it
    > again but hadn't rebooted or even logged out of Vista.
    >
    > Thanks for you help so far.

    >>
    >> --
    >> Cheers,
    >> Peter
    >> (Windows Vista Home Premium with Windows Live Mail 12.0.1606)
    >> "There are more things in Heaven and earth, Horatio, than are dreamt of in your philosophy." - Shakespeare
    >> ---------------
    >>
    >> "Julian" <julianlz...@xxxxxx> wrote in messagenews:68d8fc16-39f7-407d-8a16-e2af02eca64f@xxxxxx

    >> > The following occurs,
    >> > on a Dell E520 using Vista HP and Avast AV,
    >> > after many months of trouble free use...
    >> > ---------------------------------------------------------------------------*-----------------------------------
    >> > 1. Windows Live Mail could not be started. It may not be installed
    >> > correctly. Make sure that your disk is not full or that you are not
    >> > out of memory. (0x80041161). [OK]
    >>

    >> > 2. Windows Live Mail could not be started because msmail.dll could not
    >> > be initialized. Windows Live Mail may not be installed correctly.
    >> > ---------------------------------------------------------------------------*----------------------------------
    >>

    >> > Anyone had this and/or knows how to fix it?- Hide quoted text -
    >>
    >> - Show quoted text -

      My System SpecsSystem Spec

  5. #5


    deb5421 Guest

    RE: Windows Live Mail could not be started 0x80041161


    Hi, I had the 2nd error message you posted here, so after I rebooted my
    computer, it is all running fine again.
    "Julian" wrote:

    > The following occurs,
    > on a Dell E520 using Vista HP and Avast AV,
    > after many months of trouble free use...
    > --------------------------------------------------------------------------------------------------------------
    > 1. Windows Live Mail could not be started. It may not be installed
    > correctly. Make sure that your disk is not full or that you are not
    > out of
    > memory. (0x80041161). [OK]
    >
    >
    > 2. Windows Live Mail could not be started because msmail.dll could not
    > be
    > initialized. Windows Live Mail may not be installed correctly.
    > -------------------------------------------------------------------------------------------------------------
    >
    > Anyone had this and/or knows how to fix it?
    >

      My System SpecsSystem Spec

  6. #6


    Julian Guest

    Re: Windows Live Mail could not be started 0x80041161

    On 1 Mar, 20:56, deb5421 <deb5...@xxxxxx> wrote:

    > Hi, I had the 2nd error message you posted here, so after I rebooted my
    > computer, it is all running fine again.
    My pc has been rebooted several times, but thanks anyway.


    >
    >
    >
    > "Julian" wrote:

    > > The following *occurs,
    > > on a Dell E520 using Vista HP and Avast AV,
    > > after many months of trouble free use...
    > > ---------------------------------------------------------------------------*-----------------------------------
    > > 1. Windows Live Mail could not be started. It may not be installed
    > > correctly. Make sure that your disk is not full or that you are not
    > > out of
    > > memory. (0x80041161). [OK]
    >

    > > 2. Windows Live Mail could not be started because msmail.dll could not
    > > be
    > > initialized. Windows Live Mail may not be installed correctly.
    > > ---------------------------------------------------------------------------*----------------------------------
    >

    > > Anyone had this and/or knows how to fix it?- Hide quoted text -
    >
    > - Show quoted text -

      My System SpecsSystem Spec

  7. #7


    Julian Guest

    Re: Windows Live Mail could not be started 0x80041161

    On 1 Mar, 08:23, Julian <julianlz...@xxxxxx> wrote:

    > The following *occurs,
    > on a Dell E520 using Vista HP and Avast AV,
    > after many months of trouble free use...
    > ---------------------------------------------------------------------------*-----------------------------------
    > 1. Windows Live Mail could not be started. It may not be installed
    > correctly. Make sure that your disk is not full or that you are not
    > out of
    > memory. (0x80041161). [OK]
    >
    > 2. Windows Live Mail could not be started because msmail.dll could not
    > be
    > initialized. Windows Live Mail may not be installed correctly.
    > ---------------------------------------------------------------------------*----------------------------------
    >
    > Anyone had this and/or knows how to fix it?
    The error has resolved itself and, for the first time in months, I was
    presented
    with the Hotmail Live logon prompt. This suggests to me that I was
    somehow
    impacted by the infamous debacle that is Hotmail/MSN current woes.

      My System SpecsSystem Spec

  8. #8


    Peter.R Guest

    Re: Windows Live Mail could not be started 0x80041161

    Interesting... Glad to hear the problem is resolved. Thanks for the feedback.

    --
    Cheers,
    Peter
    (Windows Vista Home Premium with Windows Live Mail 12.0.1606)
    "There are more things in Heaven and earth, Horatio, than are dreamt of in your philosophy." - Shakespeare
    ---------------

    "Julian" <julianlzb87@xxxxxx> wrote in message news:189f6134-1a1e-4b1e-8103-3864230483c0@xxxxxx


    > On 1 Mar, 08:23, Julian <julianlz...@xxxxxx> wrote:

    >> The following occurs,
    >> on a Dell E520 using Vista HP and Avast AV,
    >> after many months of trouble free use...
    >> ---------------------------------------------------------------------------*-----------------------------------
    >> 1. Windows Live Mail could not be started. It may not be installed
    >> correctly. Make sure that your disk is not full or that you are not
    >> out of
    >> memory. (0x80041161). [OK]
    >>
    >> 2. Windows Live Mail could not be started because msmail.dll could not
    >> be
    >> initialized. Windows Live Mail may not be installed correctly.
    >> ---------------------------------------------------------------------------*----------------------------------
    >>
    >> Anyone had this and/or knows how to fix it?
    >
    > The error has resolved itself and, for the first time in months, I was
    > presented
    > with the Hotmail Live logon prompt. This suggests to me that I was
    > somehow
    > impacted by the infamous debacle that is Hotmail/MSN current woes.

      My System SpecsSystem Spec

Windows Live Mail could not be started 0x80041161

Similar Threads
Thread Forum
Windows Mail can not be started
I get an error message like this...........Windows Mail can not be started. The application was unable to initialize the store directory. Your...
Vista mail
RE: "Windows Live Mail could not be started"
I am getting the exact same message with Windows 7. Live Mail worked up until this week, unsure why database is now orphaned, or mis-linked, but...
Live Mail
Re: Windows Live Mail could not be started.
Was NIS2010 running in Win7(beta, RTM ??) when WLE was installed ? -- ...winston ms-mvp mail "tkaiser75" <tkaiser75@newsgroup> wrote in...
Live Mail
Windows Mail could not be started ....
This question has been asked before and recently. I've followed the advice but still have the problem and am confused. I get a message "Windows...
Vista mail
windows live mail will not launch 0x80041161
Windows live mail has stopped working as when i try to launch it i am met with the following error "windows live mail could not be started. It may...
Live Mail
"Windows Live Mail could not be started"
I was trying the new Windows Live Mail Beta, uninstalled it and reinstalled the stable version. I now get this error message when I try to open...
Vista General
"Windows Live Mail could not be started"
I was trying the new Windows Live Mail Beta, uninstalled it and reinstalled the stable version. I now get this error message when I try to open...
Live Mail