Windows Vista Forums

Live Mail won't send

  1. #1


    nbeck Guest

    Live Mail won't send

    My livemail just recently failed to send messages from my msn account. I
    have three email accounts set up on livemail. Twoo of them send and receive
    normally but last week my msn account (which still receives) quit sending. I
    get the following error message:

    Your server has unexpectedly terminated the connection. Possible causes for
    this include server problems, network problems, or a long period of
    inactivity.

    Subject 'test'
    Server: 'smtp.live.com'
    Windows Live Mail Error ID: 0x800CCC0F
    Protocol: SMTP
    Port: 25
    Secure(SSL): Yes
    Socket Error: 10053

    How do I fix this?

      My System SpecsSystem Spec

  2.   


  3. #2


    Join Date : Feb 2008
    North Carolina
    Posts : 516
    Vista Home Premium 32 bit
    Local Time: 10:18 AM
    usa us north carolina

     

    Re: Live Mail won't send

    I have had that happen to me also. This what I found that worked for me. I had to make sure that the incoming server and outgoing server where set correctly. I just retyped them in and clicked ok. That worked sometimes, if that didn't work I deleted the account and added it back and manually set up account. I didn't loose any contacts but I did loose emails that where the folders. Just make sure that you save them if you want to keep them. That worked. Hope this can help.

      My System SpecsSystem Spec

  4. #3


    Robert Aldwinckle Guest

    Re: Live Mail won't send

    "nbeck" <nbeck@xxxxxx> wrote in message
    news:5CD297D7-E7CB-457A-9F0F-FF2045E2C0D9@xxxxxx

    > My livemail just recently failed to send messages from my msn account. I
    > have three email accounts set up on livemail. Twoo of them send and receive
    > normally but last week my msn account (which still receives) quit sending. I
    > get the following error message:
    >

    > Your server has unexpectedly terminated the connection. Possible causes for
    > this include server problems, network problems, or a long period of
    > inactivity.
    >
    > Subject 'test'
    > Server: 'smtp.live.com'
    > Windows Live Mail Error ID: 0x800CCC0F
    > Protocol: SMTP
    > Port: 25
    > Secure(SSL): Yes
    > Socket Error: 10053
    >
    > How do I fix this?

    What is the severity? If it only happens once
    and then works on retry you might want to look at
    the circumstances it happens under and change
    what you are doing to cause it. E.g. I could
    imagine that symptom happening if you tried
    sending too quickly and too often. I can't remember
    ever seeing OE issuing a QUIT on an open connection
    and I doubt that WLMail is any different, so I think that
    that could cause it and other related symptoms.

    OTOH if it never works, are you sure that you have
    that account configured correctly? E.g. often
    secure SMTP is associated with a different port
    and normal SMTP is associated with port 25.


    HTH

    Robert Aldwinckle
    ---



      My System SpecsSystem Spec

  5. #4


    ...winston Guest

    Re: Live Mail won't send

    Are the functional accounts also pop3 accounts using the Live.com incoming and outgoing servers ?

    AV email scanning enabled on the pop3 account that exhibits the Socket error ?

    --
    ...winston
    ms-mvp mail


    "nbeck" <nbeck@xxxxxx> wrote in message news:5CD297D7-E7CB-457A-9F0F-FF2045E2C0D9@xxxxxx

    > My livemail just recently failed to send messages from my msn account. I
    > have three email accounts set up on livemail. Twoo of them send and receive
    > normally but last week my msn account (which still receives) quit sending. I
    > get the following error message:
    >
    > Your server has unexpectedly terminated the connection. Possible causes for
    > this include server problems, network problems, or a long period of
    > inactivity.
    >
    > Subject 'test'
    > Server: 'smtp.live.com'
    > Windows Live Mail Error ID: 0x800CCC0F
    > Protocol: SMTP
    > Port: 25
    > Secure(SSL): Yes
    > Socket Error: 10053
    >
    > How do I fix this?


      My System SpecsSystem Spec

  6. #5


    ...winston Guest

    Re: Live Mail won't send

    Robert..
    SSL and Port 25 is correct for pop3 legacy msn account, or Hotmail Plus using the live.com servers.
    The one exception...Outlook 2007 requires use of TLS instead of SSL.

    The real question the op needs to validate is the 3 accounts(all http, all pop3 etc).
    - If http for the other 2 accounts(eg. Hotmail) then OE wouldn't apply to them unless using the WebDav server for a the above
    account types or a grandfathered hotmail account... but if http its even less applicable to OE since http accounts would not
    provide an Smtp error unless the account was configured incorrectly.
    - If the other accounts are pop3 and not msn or hotmail plus, then the live.com server would not be applicable, thus those accounts
    would not offer any reference since they wouldn't use the unique live.com server.

    Which narrows the issue down to:
    a. incorrect settings
    b. Isp
    c. Msn server
    d. AV Program
    e. connectivity

    Fyi...we've seen this error # before on msn pop3/smtp live.com and it appears to be a more generic response by WLM than
    informative.

    --
    ...winston
    ms-mvp mail


    "Robert Aldwinckle" <robald@xxxxxx> wrote in message

    > OTOH if it never works, are you sure that you have
    > that account configured correctly? E.g. often
    > secure SMTP is associated with a different port
    > and normal SMTP is associated with port 25.
    >
    >
    > HTH
    >
    > Robert Aldwinckle
    > ---
    >

      My System SpecsSystem Spec

  7. #6


    Robert Aldwinckle Guest

    Re: Live Mail won't send

    "...winston" <winstonmvp@xxxxxx> wrote in message
    news:#5QBYqaBJHA.4932@xxxxxx

    > Robert..
    > SSL and Port 25 is correct for pop3 legacy msn account,
    > or Hotmail Plus using the live.com servers.
    I only tested with telnet before posting and noted
    that the prompt was given and QUIT accepted,
    making it seem less likely that SSL would be required.

    BTW I was dubious about smtp.live.com
    as an SMTP host before that. ; )


    Robert
    ---


    ....

    > "Robert Aldwinckle" <robald@xxxxxx> wrote in message

    >> OTOH if it never works, are you sure that you have
    >> that account configured correctly? E.g. often
    >> secure SMTP is associated with a different port
    >> and normal SMTP is associated with port 25.
    >>
    >>
    >> HTH
    >>
    >> Robert Aldwinckle
    >> ---
    >>
    >


      My System SpecsSystem Spec

  8. #7


    ...winston Guest

    Re: Live Mail won't send

    I've seen some issues with smtp.live.com in Hotmail Plus accounts when setup in OE. I've not had any failures with an Msn pop3
    legacy account(a rare and diminishing quantity these days, thus not much discussion available) or a Hotmail Plus in WLM or Outlook
    03 or Outlook 07. OL07 is unique in that it requires TLS instead of SSL for smtp.live.com on port 25.

    At this end, I've incurred more server logon issues with DeltaSync than smtp.live. Both servers are accessed numerous times each
    day. The latter, though it doesn't provide the Live sync benefits and mirror of http folders, hasn't failed since the switch(quite
    some time ago) from smtp.email.msn.com.

    --
    ...winston
    ms-mvp mail


    "Robert Aldwinckle" <robald@xxxxxx> wrote in message news:uTtIgCiBJHA.4816@xxxxxx

    > "...winston" <winstonmvp@xxxxxx> wrote in message
    > news:#5QBYqaBJHA.4932@xxxxxx

    >> Robert..
    >> SSL and Port 25 is correct for pop3 legacy msn account,
    >> or Hotmail Plus using the live.com servers.
    >
    > I only tested with telnet before posting and noted
    > that the prompt was given and QUIT accepted,
    > making it seem less likely that SSL would be required.
    >
    > BTW I was dubious about smtp.live.com
    > as an SMTP host before that. ; )
    >
    >
    > Robert
    > ---
    >
    >
    > ...

    >> "Robert Aldwinckle" <robald@xxxxxx> wrote in message

    >>> OTOH if it never works, are you sure that you have
    >>> that account configured correctly? E.g. often
    >>> secure SMTP is associated with a different port
    >>> and normal SMTP is associated with port 25.
    >>>
    >>>
    >>> HTH
    >>>
    >>> Robert Aldwinckle
    >>> ---
    >>>
    >>
    >
    >

      My System SpecsSystem Spec


Live Mail won't send
Similar Threads
Thread Forum
Office 2007 Send E-mail workaround for Windows Live Mail (WLM). Takes 3 attempts. Live Mail
windows live mail error: cannot send mail as account inactivated! Live Mail
Unable to send e-mail and get error message when opening live mail Live Mail
Can Windows Live Mail Work With Word 2007 to Send To Mail Recipien Vista mail
2 in 1 problem:I cannot repair or uninstall windows live mail and send/receive mail :( Live Mail