Windows Vista Forums

Rules imported from OE no longer recognise 'people'

  1. #1


    GbH Guest

    Rules imported from OE no longer recognise 'people'

    Sorry if:
    a. this has been asked before, I couldn't find any posts regarding
    rules.
    b. my subject is confusing.
    I'm using WLM 2008 (BUILD 12.0.1606)? IE7, XP SP3
    was using OE6.
    I recently imported my OE6 accounts complete with messages address
    book/contacts and rules.
    The folder structure came over OK. Unfortunately many messages do not
    land up in the folders they did on OE. It appears that the 'from'
    content no longer matches that it did in OE. If I alter the rules such
    that the 'from' contains the contacts name rather than their address it
    seems to operate OK.
    Is this a feature? Or have I missed a switch somewhere that enables the
    address translation?
    Geoff

    --
    --

    Wisdom and experience come with age, they say, but I wish I could
    remember the darn question



      My System SpecsSystem Spec

  2. #2


    Ron Sommer Guest

    Re: Rules imported from OE no longer recognise 'people'

    You haven't missed any switch.
    Microsoft thinks that everyone wants to use a name rather than an address.
    I added the name so my rules say if address or name, then....
    --
    Ronald Sommer

    "GbH" <Geoff_Hannington@xxxxxx> wrote in message
    news:uSEWvICOJHA.3480@xxxxxx

    > Sorry if:
    > a. this has been asked before, I couldn't find any posts regarding rules.
    > b. my subject is confusing.
    > I'm using WLM 2008 (BUILD 12.0.1606)? IE7, XP SP3
    > was using OE6.
    > I recently imported my OE6 accounts complete with messages address
    > book/contacts and rules.
    > The folder structure came over OK. Unfortunately many messages do not land
    > up in the folders they did on OE. It appears that the 'from' content no
    > longer matches that it did in OE. If I alter the rules such that the
    > 'from' contains the contacts name rather than their address it seems to
    > operate OK.
    > Is this a feature? Or have I missed a switch somewhere that enables the
    > address translation?
    > Geoff
    >
    > --
    > --
    >
    > Wisdom and experience come with age, they say, but I wish I could remember
    > the darn question
    >

      My System SpecsSystem Spec

  3. #3


    GbH Guest

    Re: Rules imported from OE no longer recognise 'people'

    Oh, wonderful,
    So what you're saying is I need to go edit all 700 odd rules to
    accommodate this whim?
    Micro$oft strikes again!
    At least the message store is robust, isn't it?


    "Ron Sommer" <rsommer@xxxxxx> wrote in message
    news:uwOn0QCOJHA.4508@xxxxxx

    > You haven't missed any switch.
    > Microsoft thinks that everyone wants to use a name rather than an
    > address.
    > I added the name so my rules say if address or name, then....
    > --
    > Ronald Sommer
    >
    > "GbH" <Geoff_Hannington@xxxxxx> wrote in message
    > news:uSEWvICOJHA.3480@xxxxxx

    >> Sorry if:
    >> a. this has been asked before, I couldn't find any posts regarding
    >> rules.
    >> b. my subject is confusing.
    >> I'm using WLM 2008 (BUILD 12.0.1606)? IE7, XP SP3
    >> was using OE6.
    >> I recently imported my OE6 accounts complete with messages address
    >> book/contacts and rules.
    >> The folder structure came over OK. Unfortunately many messages do not
    >> land up in the folders they did on OE. It appears that the 'from'
    >> content no longer matches that it did in OE. If I alter the rules
    >> such that the 'from' contains the contacts name rather than their
    >> address it seems to operate OK.
    >> Is this a feature? Or have I missed a switch somewhere that enables
    >> the address translation?
    >> Geoff
    >>
    >> --
    >> --
    >>
    >> Wisdom and experience come with age, they say, but I wish I could
    >> remember the darn question
    >>

      My System SpecsSystem Spec

  4. #4


    ...winston Guest

    Re: Rules imported from OE no longer recognise 'people'

    It as with any email client 'message store' is breakable by the user or other third party applications(AV, firewall, mailwashing
    programs, malware scanning etc).

    WLM though unlike OE or OL saves each message(news and mail) as an individual file independent of its Mail.MessageStore file.

    --
    ...winston
    ms-mvp mail


    "GbH" <Geoff_Hannington@xxxxxx> wrote in message news:uGmL3XCOJHA.1164@xxxxxx

    > Oh, wonderful,
    > So what you're saying is I need to go edit all 700 odd rules to accommodate this whim?
    > Micro$oft strikes again!
    > At least the message store is robust, isn't it?



      My System SpecsSystem Spec

  5. #5


    Michael Santovec Guest

    Re: Rules imported from OE no longer recognise 'people'

    Are you manually applying the rule? If so you have run into a bug in
    WLM.

    When Manually applying a mail Message Rule criteria Where From Contains
    'X'.

    A From header can be of two forms:

    1) From: Name <e-mail address>
    2) From: e-mail address

    When Manually applied, the rule does NOT check the e-mail address in
    form #1 within the < >.

    It will match the e-mail address in form #2. And it will match if
    checking for Name.

    The rule works perfectly when automatically applied to incoming POP3
    message. It will match on the e-mail address in the <>.

    The bug just appears to be with the From header. Testing on the To and
    Cc headers when Manually applying rules works fine.


    --

    Mike - http://pages.prodigy.net/michael_santovec/techhelp.htm



    "GbH" <Geoff_Hannington@xxxxxx> wrote in message
    news:uSEWvICOJHA.3480@xxxxxx

    > Sorry if:
    > a. this has been asked before, I couldn't find any posts regarding
    > rules.
    > b. my subject is confusing.
    > I'm using WLM 2008 (BUILD 12.0.1606)? IE7, XP SP3
    > was using OE6.
    > I recently imported my OE6 accounts complete with messages address
    > book/contacts and rules.
    > The folder structure came over OK. Unfortunately many messages do not
    > land up in the folders they did on OE. It appears that the 'from'
    > content no longer matches that it did in OE. If I alter the rules such
    > that the 'from' contains the contacts name rather than their address
    > it seems to operate OK.
    > Is this a feature? Or have I missed a switch somewhere that enables
    > the address translation?
    > Geoff
    >
    > --
    > --
    >
    > Wisdom and experience come with age, they say, but I wish I could
    > remember the darn question
    >

      My System SpecsSystem Spec

Rules imported from OE no longer recognise 'people'

Similar Threads
Thread Forum
Blue screen on boot taking longer and longer to pass on each boot
Hi all, I have another issue that I am hoping you can help me with. When I boot my HP Pavillion 9500 it starts with the screen with the F keys at...
General Discussion
OS will not recognise any CD-ROMS
As the subject sugests I can not get the os (Vista 32bit) to recognise my cd-rom drive, there is nothing present in 'my computer' and the drive is...
Drivers
DVD/CD Drive no longer recognized, PC takes three times longer to boot
So my laptop is about a year old and aside from having to switch out a bad graphics card about a month ago, it's never had any real problems. This...
General Discussion
Restarts After Updates Take Longer and Longer- Why??
I have used Vista 64 Home Premium now for over a year. It seems that restarts take longer and longer after software is updated. Also, it now takes...
Software
Message Rules - Where To line contains people..
Hello, I want to COPY a message to a specified folder when I SEND a message to someone. Can I do this using Message Rules in Windows Live Mail?
Live Mail
Why does word no longer work and can I no longer download anything
Ok system I have Packard Bell AMD Athlon 64 processor 3800+ 2.4 GHz 768MB RAM Vista home premium 32 bit was working fine for a while then out...
Vista performance & maintenance
Imported emails no longer carry original date
Thanks, folks, for the aisstance on importing from Outlook Express to Windows Mail. I installed Miscrosoft Outlook in both computers and conversion...
Vista mail