Windows Vista Forums

Problems Sending Mail (Hotmail Account)

  1. #1


    Adam G. Alsop Guest

    Problems Sending Mail (Hotmail Account)

    Hello:

    I have noticed lately that I am having persistent problems in sending mail
    (even a simple text message) using my Hotmail accounts. I will often have to
    let it error out, then keep retrying several times before the message(s)
    finally send. The server is set to HTTP -
    http://mail.services.live.com/DeltaS....0.0/sync.aspx

    The WLM version is 2009 (Build 14.0.8064.0206) - is there a more recent (or
    beta) version?

    Also, as a side note, I know that there is an issue with deleting or moving
    a lot of messages at one time that ends up requiring the account to be
    deleted in WLM and then being re-created. I was wondering if this issue is
    being worked on at all?


    Thank you


      My System SpecsSystem Spec

  2.   


  3. #2


    N. Miller Guest

    Re: Problems Sending Mail (Hotmail Account)

    On Wed, 5 Aug 2009 07:15:02 -0700, Adam G. Alsop wrote:

    > I have noticed lately that I am having persistent problems in sending mail
    > (even a simple text message) using my Hotmail accounts. I will often have to
    > let it error out, then keep retrying several times before the message(s)
    > finally send. The server is set to HTTP -
    > http://mail.services.live.com/DeltaS....0.0/sync.aspx
    >
    > The WLM version is 2009 (Build 14.0.8064.0206) - is there a more recent (or
    > beta) version?
    >
    > Also, as a side note, I know that there is an issue with deleting or moving
    > a lot of messages at one time that ends up requiring the account to be
    > deleted in WLM and then being re-created. I was wondering if this issue is
    > being worked on at all?
    I've had occasional failures of the Hotmail HTTPMail servers over the years.
    I just chalk it up to a server glitch, and try again later. I've never seen
    the problem persist more than a couple of days. If you need a more reliable
    email service, you should look into fee-based third party providers.
    Basically, you get what you are willing to pay for.

    --
    Norman
    ~Oh Lord, why have you come
    ~To Konnyu, with the Lion and the Drum

      My System SpecsSystem Spec

  4. #3


    C Portanova Guest

    RE: Problems Sending Mail (Hotmail Account)

    Adam,

    I too am having all kind of problems, and just moved to a temporary DSL
    connection and thought that was the problem - but I have no problems getting
    online. It's just sending (not receiving) any emails for me despite the
    account in Windows Live Mail. And I'm not a fan of using the web-based mail
    apps - I really like using Windows Live Mail! And updates on a fix from
    Microsoft would be helpful!

    Thanks,
    Carolyn Portanova

    "Adam G. Alsop" wrote:

    > Hello:
    >
    > I have noticed lately that I am having persistent problems in sending mail
    > (even a simple text message) using my Hotmail accounts. I will often have to
    > let it error out, then keep retrying several times before the message(s)
    > finally send. The server is set to HTTP -
    > http://mail.services.live.com/DeltaS....0.0/sync.aspx
    >
    > The WLM version is 2009 (Build 14.0.8064.0206) - is there a more recent (or
    > beta) version?
    >
    > Also, as a side note, I know that there is an issue with deleting or moving
    > a lot of messages at one time that ends up requiring the account to be
    > deleted in WLM and then being re-created. I was wondering if this issue is
    > being worked on at all?
    >
    >
    > Thank you
    >

      My System SpecsSystem Spec

  5. #4


    Ildhund Guest

    Re: Problems Sending Mail (Hotmail Account)

    It would help if you posted the entire error message that you get,
    so that people have a chance of diagnosing what your problem is.
    While the Hotmail servers do drop out occasionally, in my experience
    it's months between occurrences, when some maintenance is being
    done.

    That said, the usual cause of intermittent errors in sending is
    antivirus scanning of outgoing mail. Could that be your problem?

    You are using the latest version of WLMail.

    It's as well to be circumspect when manipulating large numbers
    (hundreds) of messages. There's a lot of work involved in the
    background involving a lot of memory, and any system will choke if
    it's provoked beyond the limit. Take the time to do it by easy
    stages and let things settle down before starting on the next lot.
    Another good idea is to force a compaction of the database after
    manipulating large numbers of messages.
    --
    Noel

    "Adam G. Alsop" <AdamGAlsop@xxxxxx> wrote in
    message news:2137EF01-46CC-4F59-836C-4C5AEFA96280@xxxxxx

    > Hello:
    >
    > I have noticed lately that I am having persistent problems in
    > sending mail (even a simple text message) using my Hotmail
    > accounts. I will often have to let it error out, then keep
    > retrying several times before the message(s) finally send. The
    > server is set to HTTP -
    > http://mail.services.live.com/DeltaS....0.0/sync.aspx
    >
    > The WLM version is 2009 (Build 14.0.8064.0206) - is there a more
    > recent (or beta) version?
    >
    > Also, as a side note, I know that there is an issue with deleting
    > or moving a lot of messages at one time that ends up requiring the
    > account to be deleted in WLM and then being re-created. I was
    > wondering if this issue is being worked on at all?


      My System SpecsSystem Spec

  6. #5


    Adam G. Alsop Guest

    Re: Problems Sending Mail (Hotmail Account)

    Noel:

    Yes, you are correct. I *should* have posted the complete error message -
    and I will do so the next time it occurs.

    Anti-virus is not an issue, as I have it turned off for outgoing mail (that
    was actually the first thing I checked).

    I will try compacting things the next time I move a lot of messages (hadn't
    thought of that).

    It's not that it's *that* big of a deal to remove and re-add the account in
    WLM, it's just the time it takes when you have a lot of messages for it to
    download, lol. Overall, I still find Hotmail to be the most preferable
    "free" mail system (over the likes of Yahoo, GMail, etc). I would have just
    thought that the sync process would be similar to that betweek Outlook &
    Exchange, and I've never encountered a similar issue with them.

    And I agree with you, it's been a rare occasion when the actual Hotmail
    server is down - that's clearly not the case with the issue I'm describing,
    as I can log into the web interface and things work just fine.

    As I said, I'll update this thread with specific error message the next time
    it happens.

    Thank you for your helpful response

    --- Adam



    "Ildhund" wrote:

    > It would help if you posted the entire error message that you get,
    > so that people have a chance of diagnosing what your problem is.
    > While the Hotmail servers do drop out occasionally, in my experience
    > it's months between occurrences, when some maintenance is being
    > done.
    >
    > That said, the usual cause of intermittent errors in sending is
    > antivirus scanning of outgoing mail. Could that be your problem?
    >
    > You are using the latest version of WLMail.
    >
    > It's as well to be circumspect when manipulating large numbers
    > (hundreds) of messages. There's a lot of work involved in the
    > background involving a lot of memory, and any system will choke if
    > it's provoked beyond the limit. Take the time to do it by easy
    > stages and let things settle down before starting on the next lot.
    > Another good idea is to force a compaction of the database after
    > manipulating large numbers of messages.
    > --
    > Noel
    >
    > "Adam G. Alsop" <AdamGAlsop@xxxxxx> wrote in
    > message news:2137EF01-46CC-4F59-836C-4C5AEFA96280@xxxxxx

    > > Hello:
    > >
    > > I have noticed lately that I am having persistent problems in
    > > sending mail (even a simple text message) using my Hotmail
    > > accounts. I will often have to let it error out, then keep
    > > retrying several times before the message(s) finally send. The
    > > server is set to HTTP -
    > > http://mail.services.live.com/DeltaS....0.0/sync.aspx
    > >
    > > The WLM version is 2009 (Build 14.0.8064.0206) - is there a more
    > > recent (or beta) version?
    > >
    > > Also, as a side note, I know that there is an issue with deleting
    > > or moving a lot of messages at one time that ends up requiring the
    > > account to be deleted in WLM and then being re-created. I was
    > > wondering if this issue is being worked on at all?
    >
    >
    >

      My System SpecsSystem Spec


Problems Sending Mail (Hotmail Account)
Similar Threads
Thread Forum
problems sending my hotmail via windows mail Vista mail
Sending mail to a Hotmail account Vista mail
Re: Problem sending from Gmail account to Hotmail Live Mail
problems sending/receving hotmail email in mail live Live Mail
Problems sending mail to Hotmail based accounts Vista mail