Windows Vista Forums

One or more parts of this message could not be displayed

  1. #1


    Porrotu Guest

    One or more parts of this message could not be displayed

    Hi,

    Sometimes, my inbox items will not display in the preview pane.
    When i double click to open it, an information pop-up comes saying:

    "One or more parts of this message could not be displayed." [OK]

    After i click ok, an error pop-up window comes up:

    "There was an error opening this message.
    An error has occured." [OK]

    Then it comes back to the folder.

    If i try to reply to any of those messages, the same messages will appear.

    What is wrong?

      My System SpecsSystem Spec

  2. #2


    Michael Santovec Guest

    Re: One or more parts of this message could not be displayed

    What kind of mail account is it? POP3, IMAP or HTTP?

    If you right click on the message in the message list and select
    properties what happens?

    --

    Mike - http://TechHelp.Santovec.us



    "Porrotu" <Porrotu@newsgroup> wrote in message
    news:2C8542C4-24D7-43A6-9006-4808827C651C@newsgroup

    > Hi,
    >
    > Sometimes, my inbox items will not display in the preview pane.
    > When i double click to open it, an information pop-up comes saying:
    >
    > "One or more parts of this message could not be displayed." [OK]
    >
    > After i click ok, an error pop-up window comes up:
    >
    > "There was an error opening this message.
    > An error has occured." [OK]
    >
    > Then it comes back to the folder.
    >
    > If i try to reply to any of those messages, the same messages will
    > appear.
    >
    > What is wrong?


      My System SpecsSystem Spec

  3. #3


    Porrotu Guest

    Re: One or more parts of this message could not be displayed

    It's my MSN account. So i think now works as a POP3.


    "Michael Santovec" wrote:

    > What kind of mail account is it? POP3, IMAP or HTTP?
    >
    > If you right click on the message in the message list and select
    > properties what happens?
    >
    > --
    >
    > Mike - http://TechHelp.Santovec.us
    >
    >
    >
    > "Porrotu" <Porrotu@newsgroup> wrote in message
    > news:2C8542C4-24D7-43A6-9006-4808827C651C@newsgroup

    > > Hi,
    > >
    > > Sometimes, my inbox items will not display in the preview pane.
    > > When i double click to open it, an information pop-up comes saying:
    > >
    > > "One or more parts of this message could not be displayed." [OK]
    > >
    > > After i click ok, an error pop-up window comes up:
    > >
    > > "There was an error opening this message.
    > > An error has occured." [OK]
    > >
    > > Then it comes back to the folder.
    > >
    > > If i try to reply to any of those messages, the same messages will
    > > appear.
    > >
    > > What is wrong?
    >
    >
    >

      My System SpecsSystem Spec

  4. #4


    Michael Santovec Guest

    Re: One or more parts of this message could not be displayed

    Not necessarily. WLM still supports HTTP. Outlook Express would have
    to use POP3.

    Look in Tools, Accounts, Mail, Properties, Servers. It will tell you
    the server type.

    --

    Mike - http://TechHelp.Santovec.us



    "Porrotu" <Porrotu@newsgroup> wrote in message
    news:57378DAB-28E6-453D-98D6-D05B6CD845F6@newsgroup

    > It's my MSN account. So i think now works as a POP3.
    >
    >
    > "Michael Santovec" wrote:
    >

    >> What kind of mail account is it? POP3, IMAP or HTTP?
    >>
    >> If you right click on the message in the message list and select
    >> properties what happens?
    >>
    >> --
    >>
    >> Mike - http://TechHelp.Santovec.us
    >>
    >>
    >>
    >> "Porrotu" <Porrotu@newsgroup> wrote in message
    >> news:2C8542C4-24D7-43A6-9006-4808827C651C@newsgroup

    >> > Hi,
    >> >
    >> > Sometimes, my inbox items will not display in the preview pane.
    >> > When i double click to open it, an information pop-up comes saying:
    >> >
    >> > "One or more parts of this message could not be displayed." [OK]
    >> >
    >> > After i click ok, an error pop-up window comes up:
    >> >
    >> > "There was an error opening this message.
    >> > An error has occured." [OK]
    >> >
    >> > Then it comes back to the folder.
    >> >
    >> > If i try to reply to any of those messages, the same messages will
    >> > appear.
    >> >
    >> > What is wrong?
    >>
    >>
    >>

      My System SpecsSystem Spec

  5. #5


    Porrotu Guest

    Re: One or more parts of this message could not be displayed

    I thought we were in a section of the discussions dedicated only to WLM.
    I think those instructions (starting in Tools, etc) relate only to Outlook.

    I did, however, right click on my folder header for my MSN account, click on
    properties and found under the Server tab:
    "
    My mail server is an HTTP server
    http://oe.msn.msnmail.hotmail.com/cgi-bin/hmdata
    "

    Does that help?



    "Michael Santovec" wrote:

    > Not necessarily. WLM still supports HTTP. Outlook Express would have
    > to use POP3.
    >
    > Look in Tools, Accounts, Mail, Properties, Servers. It will tell you
    > the server type.
    >
    > --
    >
    > Mike - http://TechHelp.Santovec.us
    >
    >
    >
    > "Porrotu" <Porrotu@newsgroup> wrote in message
    > news:57378DAB-28E6-453D-98D6-D05B6CD845F6@newsgroup

    > > It's my MSN account. So i think now works as a POP3.
    > >
    > >
    > > "Michael Santovec" wrote:
    > >

    > >> What kind of mail account is it? POP3, IMAP or HTTP?
    > >>
    > >> If you right click on the message in the message list and select
    > >> properties what happens?
    > >>
    > >> --
    > >>
    > >> Mike - http://TechHelp.Santovec.us
    > >>
    > >>
    > >>
    > >> "Porrotu" <Porrotu@newsgroup> wrote in message
    > >> news:2C8542C4-24D7-43A6-9006-4808827C651C@newsgroup
    > >> > Hi,
    > >> >
    > >> > Sometimes, my inbox items will not display in the preview pane.
    > >> > When i double click to open it, an information pop-up comes saying:
    > >> >
    > >> > "One or more parts of this message could not be displayed." [OK]
    > >> >
    > >> > After i click ok, an error pop-up window comes up:
    > >> >
    > >> > "There was an error opening this message.
    > >> > An error has occured." [OK]
    > >> >
    > >> > Then it comes back to the folder.
    > >> >
    > >> > If i try to reply to any of those messages, the same messages will
    > >> > appear.
    > >> >
    > >> > What is wrong?
    > >>
    > >>
    > >>
    >
    >

      My System SpecsSystem Spec

  6. #6


    Michael Santovec Guest

    Re: One or more parts of this message could not be displayed

    The Tools, Accounts, Mail, etc. applies to many mail clients including
    WLM, Outlook Express, Vista Windows Mail, etc.

    If you look at the problem messages using he web interface does it have
    the same problem?

    --

    Mike - http://TechHelp.Santovec.us



    "Porrotu" <Porrotu@newsgroup> wrote in message
    news:5F4DB716-54EC-4CBB-B634-03DDB68A62FC@newsgroup

    > I thought we were in a section of the discussions dedicated only to
    > WLM.
    > I think those instructions (starting in Tools, etc) relate only to
    > Outlook.
    >
    > I did, however, right click on my folder header for my MSN account,
    > click on
    > properties and found under the Server tab:
    > "
    > My mail server is an HTTP server
    > http://oe.msn.msnmail.hotmail.com/cgi-bin/hmdata
    > "
    >
    > Does that help?
    >
    >
    >
    > "Michael Santovec" wrote:
    >

    >> Not necessarily. WLM still supports HTTP. Outlook Express would
    >> have
    >> to use POP3.
    >>
    >> Look in Tools, Accounts, Mail, Properties, Servers. It will tell you
    >> the server type.
    >>
    >> --
    >>
    >> Mike - http://TechHelp.Santovec.us
    >>
    >>
    >>
    >> "Porrotu" <Porrotu@newsgroup> wrote in message
    >> news:57378DAB-28E6-453D-98D6-D05B6CD845F6@newsgroup

    >> > It's my MSN account. So i think now works as a POP3.
    >> >
    >> >
    >> > "Michael Santovec" wrote:
    >> >
    >> >> What kind of mail account is it? POP3, IMAP or HTTP?
    >> >>
    >> >> If you right click on the message in the message list and select
    >> >> properties what happens?
    >> >>
    >> >> --
    >> >>
    >> >> Mike - http://TechHelp.Santovec.us
    >> >>
    >> >>
    >> >>
    >> >> "Porrotu" <Porrotu@newsgroup> wrote in message
    >> >> news:2C8542C4-24D7-43A6-9006-4808827C651C@newsgroup
    >> >> > Hi,
    >> >> >
    >> >> > Sometimes, my inbox items will not display in the preview pane.
    >> >> > When i double click to open it, an information pop-up comes
    >> >> > saying:
    >> >> >
    >> >> > "One or more parts of this message could not be displayed."
    >> >> > [OK]
    >> >> >
    >> >> > After i click ok, an error pop-up window comes up:
    >> >> >
    >> >> > "There was an error opening this message.
    >> >> > An error has occured." [OK]
    >> >> >
    >> >> > Then it comes back to the folder.
    >> >> >
    >> >> > If i try to reply to any of those messages, the same messages
    >> >> > will
    >> >> > appear.
    >> >> >
    >> >> > What is wrong?
    >> >>
    >> >>
    >> >>
    >>
    >>

      My System SpecsSystem Spec

  7. #7


    Ron Sommer Guest

    Re: One or more parts of this message could not be displayed

    I was browsing the Outlook newsgroup and read that when Outlook is setup to
    use pop3 the tab will say Servers and when it is setup for http, it will say
    Server. Does that also apply to OE?
    --
    Ron Sommer
    MVP-Mail

    "Michael Santovec" <michael_santovec@newsgroup> wrote in message
    news:OXH7vQ7NKHA.5128@newsgroup

    > Not necessarily. WLM still supports HTTP. Outlook Express would have to
    > use POP3.
    >
    > Look in Tools, Accounts, Mail, Properties, Servers. It will tell you the
    > server type.
    >
    > --
    >
    > Mike - http://TechHelp.Santovec.us
    >
    >
    >
    > "Porrotu" <Porrotu@newsgroup> wrote in message
    > news:57378DAB-28E6-453D-98D6-D05B6CD845F6@newsgroup

    >> It's my MSN account. So i think now works as a POP3.
    >>
    >>
    >> "Michael Santovec" wrote:
    >>

    >>> What kind of mail account is it? POP3, IMAP or HTTP?
    >>>
    >>> If you right click on the message in the message list and select
    >>> properties what happens?
    >>>
    >>> --
    >>>
    >>> Mike - http://TechHelp.Santovec.us
    >>>
    >>>
    >>>
    >>> "Porrotu" <Porrotu@newsgroup> wrote in message
    >>> news:2C8542C4-24D7-43A6-9006-4808827C651C@newsgroup
    >>> > Hi,
    >>> >
    >>> > Sometimes, my inbox items will not display in the preview pane.
    >>> > When i double click to open it, an information pop-up comes saying:
    >>> >
    >>> > "One or more parts of this message could not be displayed." [OK]
    >>> >
    >>> > After i click ok, an error pop-up window comes up:
    >>> >
    >>> > "There was an error opening this message.
    >>> > An error has occured." [OK]
    >>> >
    >>> > Then it comes back to the folder.
    >>> >
    >>> > If i try to reply to any of those messages, the same messages will
    >>> > appear.
    >>> >
    >>> > What is wrong?
    >>>
    >>>
    >>>
    >

      My System SpecsSystem Spec

  8. #8


    Porrotu Guest

    Re: One or more parts of this message could not be displayed

    No, if i open IE to see my e-mail, I can immediatelly see it in the Preview
    Pane.

    I think i found the cause: Cisco Clean Agent is blocking some wlmail.exe to
    execute. Kinda random, cuz sometimes i can see them, some dont.
    My problem now is that I cant find where to set Cisco to allow wlmail.exe to
    work.
    Anyone knows about Cisco Clean Agent??

    (for my own knowledge, Where is the TOOLS menu in WLM? I cant find it)

    "Michael Santovec" wrote:

    > The Tools, Accounts, Mail, etc. applies to many mail clients including
    > WLM, Outlook Express, Vista Windows Mail, etc.
    >
    > If you look at the problem messages using he web interface does it have
    > the same problem?
    >
    > --
    >
    > Mike - http://TechHelp.Santovec.us
    >
    >
    >
    > "Porrotu" <Porrotu@newsgroup> wrote in message
    > news:5F4DB716-54EC-4CBB-B634-03DDB68A62FC@newsgroup

    > > I thought we were in a section of the discussions dedicated only to
    > > WLM.
    > > I think those instructions (starting in Tools, etc) relate only to
    > > Outlook.
    > >
    > > I did, however, right click on my folder header for my MSN account,
    > > click on
    > > properties and found under the Server tab:
    > > "
    > > My mail server is an HTTP server
    > > http://oe.msn.msnmail.hotmail.com/cgi-bin/hmdata
    > > "
    > >
    > > Does that help?
    > >
    > >
    > >
    > > "Michael Santovec" wrote:
    > >

    > >> Not necessarily. WLM still supports HTTP. Outlook Express would
    > >> have
    > >> to use POP3.
    > >>
    > >> Look in Tools, Accounts, Mail, Properties, Servers. It will tell you
    > >> the server type.
    > >>
    > >> --
    > >>
    > >> Mike - http://TechHelp.Santovec.us
    > >>
    > >>
    > >>
    > >> "Porrotu" <Porrotu@newsgroup> wrote in message
    > >> news:57378DAB-28E6-453D-98D6-D05B6CD845F6@newsgroup
    > >> > It's my MSN account. So i think now works as a POP3.
    > >> >
    > >> >
    > >> > "Michael Santovec" wrote:
    > >> >
    > >> >> What kind of mail account is it? POP3, IMAP or HTTP?
    > >> >>
    > >> >> If you right click on the message in the message list and select
    > >> >> properties what happens?
    > >> >>
    > >> >> --
    > >> >>
    > >> >> Mike - http://TechHelp.Santovec.us
    > >> >>
    > >> >>
    > >> >>
    > >> >> "Porrotu" <Porrotu@newsgroup> wrote in message
    > >> >> news:2C8542C4-24D7-43A6-9006-4808827C651C@newsgroup
    > >> >> > Hi,
    > >> >> >
    > >> >> > Sometimes, my inbox items will not display in the preview pane.
    > >> >> > When i double click to open it, an information pop-up comes
    > >> >> > saying:
    > >> >> >
    > >> >> > "One or more parts of this message could not be displayed."
    > >> >> > [OK]
    > >> >> >
    > >> >> > After i click ok, an error pop-up window comes up:
    > >> >> >
    > >> >> > "There was an error opening this message.
    > >> >> > An error has occured." [OK]
    > >> >> >
    > >> >> > Then it comes back to the folder.
    > >> >> >
    > >> >> > If i try to reply to any of those messages, the same messages
    > >> >> > will
    > >> >> > appear.
    > >> >> >
    > >> >> > What is wrong?
    > >> >>
    > >> >>
    > >> >>
    > >>
    > >>
    >
    >

      My System SpecsSystem Spec

  9. #9


    Ron Sommer Guest

    Re: One or more parts of this message could not be displayed

    Alt + M, M
    --
    Ron Sommer
    MVP-Mail

    "Porrotu" <Porrotu@newsgroup> wrote in message
    news:EC842E5A-4629-4A1F-9D51-F01B2AB9F73D@newsgroup

    > No, if i open IE to see my e-mail, I can immediatelly see it in the
    > Preview
    > Pane.
    >
    > I think i found the cause: Cisco Clean Agent is blocking some wlmail.exe
    > to
    > execute. Kinda random, cuz sometimes i can see them, some dont.
    > My problem now is that I cant find where to set Cisco to allow wlmail.exe
    > to
    > work.
    > Anyone knows about Cisco Clean Agent??
    >
    > (for my own knowledge, Where is the TOOLS menu in WLM? I cant find it)
    >
    > "Michael Santovec" wrote:
    >

    >> The Tools, Accounts, Mail, etc. applies to many mail clients including
    >> WLM, Outlook Express, Vista Windows Mail, etc.
    >>
    >> If you look at the problem messages using he web interface does it have
    >> the same problem?
    >>
    >> --
    >>
    >> Mike - http://TechHelp.Santovec.us
    >>
    >>
    >>
    >> "Porrotu" <Porrotu@newsgroup> wrote in message
    >> news:5F4DB716-54EC-4CBB-B634-03DDB68A62FC@newsgroup

    >> > I thought we were in a section of the discussions dedicated only to
    >> > WLM.
    >> > I think those instructions (starting in Tools, etc) relate only to
    >> > Outlook.
    >> >
    >> > I did, however, right click on my folder header for my MSN account,
    >> > click on
    >> > properties and found under the Server tab:
    >> > "
    >> > My mail server is an HTTP server
    >> > http://oe.msn.msnmail.hotmail.com/cgi-bin/hmdata
    >> > "
    >> >
    >> > Does that help?
    >> >
    >> >
    >> >
    >> > "Michael Santovec" wrote:
    >> >
    >> >> Not necessarily. WLM still supports HTTP. Outlook Express would
    >> >> have
    >> >> to use POP3.
    >> >>
    >> >> Look in Tools, Accounts, Mail, Properties, Servers. It will tell you
    >> >> the server type.
    >> >>
    >> >> --
    >> >>
    >> >> Mike - http://TechHelp.Santovec.us
    >> >>
    >> >>
    >> >>
    >> >> "Porrotu" <Porrotu@newsgroup> wrote in message
    >> >> news:57378DAB-28E6-453D-98D6-D05B6CD845F6@newsgroup
    >> >> > It's my MSN account. So i think now works as a POP3.
    >> >> >
    >> >> >
    >> >> > "Michael Santovec" wrote:
    >> >> >
    >> >> >> What kind of mail account is it? POP3, IMAP or HTTP?
    >> >> >>
    >> >> >> If you right click on the message in the message list and select
    >> >> >> properties what happens?
    >> >> >>
    >> >> >> --
    >> >> >>
    >> >> >> Mike - http://TechHelp.Santovec.us
    >> >> >>
    >> >> >>
    >> >> >>
    >> >> >> "Porrotu" <Porrotu@newsgroup> wrote in message
    >> >> >> news:2C8542C4-24D7-43A6-9006-4808827C651C@newsgroup
    >> >> >> > Hi,
    >> >> >> >
    >> >> >> > Sometimes, my inbox items will not display in the preview pane.
    >> >> >> > When i double click to open it, an information pop-up comes
    >> >> >> > saying:
    >> >> >> >
    >> >> >> > "One or more parts of this message could not be displayed."
    >> >> >> > [OK]
    >> >> >> >
    >> >> >> > After i click ok, an error pop-up window comes up:
    >> >> >> >
    >> >> >> > "There was an error opening this message.
    >> >> >> > An error has occured." [OK]
    >> >> >> >
    >> >> >> > Then it comes back to the folder.
    >> >> >> >
    >> >> >> > If i try to reply to any of those messages, the same messages
    >> >> >> > will
    >> >> >> > appear.
    >> >> >> >
    >> >> >> > What is wrong?
    >> >> >>
    >> >> >>
    >> >> >>
    >> >>
    >> >>
    >>
    >>

      My System SpecsSystem Spec

  10. #10


    Porrotu Guest

    Re: One or more parts of this message could not be displayed

    Thanks!!

    "Ron Sommer" wrote:

    > Alt + M, M
    > --
    > Ron Sommer
    > MVP-Mail
    >
    > "Porrotu" <Porrotu@newsgroup> wrote in message
    > news:EC842E5A-4629-4A1F-9D51-F01B2AB9F73D@newsgroup

    > > No, if i open IE to see my e-mail, I can immediatelly see it in the
    > > Preview
    > > Pane.
    > >
    > > I think i found the cause: Cisco Clean Agent is blocking some wlmail.exe
    > > to
    > > execute. Kinda random, cuz sometimes i can see them, some dont.
    > > My problem now is that I cant find where to set Cisco to allow wlmail.exe
    > > to
    > > work.
    > > Anyone knows about Cisco Clean Agent??
    > >
    > > (for my own knowledge, Where is the TOOLS menu in WLM? I cant find it)
    > >
    > > "Michael Santovec" wrote:
    > >

    > >> The Tools, Accounts, Mail, etc. applies to many mail clients including
    > >> WLM, Outlook Express, Vista Windows Mail, etc.
    > >>
    > >> If you look at the problem messages using he web interface does it have
    > >> the same problem?
    > >>
    > >> --
    > >>
    > >> Mike - http://TechHelp.Santovec.us
    > >>
    > >>
    > >>
    > >> "Porrotu" <Porrotu@newsgroup> wrote in message
    > >> news:5F4DB716-54EC-4CBB-B634-03DDB68A62FC@newsgroup
    > >> > I thought we were in a section of the discussions dedicated only to
    > >> > WLM.
    > >> > I think those instructions (starting in Tools, etc) relate only to
    > >> > Outlook.
    > >> >
    > >> > I did, however, right click on my folder header for my MSN account,
    > >> > click on
    > >> > properties and found under the Server tab:
    > >> > "
    > >> > My mail server is an HTTP server
    > >> > http://oe.msn.msnmail.hotmail.com/cgi-bin/hmdata
    > >> > "
    > >> >
    > >> > Does that help?
    > >> >
    > >> >
    > >> >
    > >> > "Michael Santovec" wrote:
    > >> >
    > >> >> Not necessarily. WLM still supports HTTP. Outlook Express would
    > >> >> have
    > >> >> to use POP3.
    > >> >>
    > >> >> Look in Tools, Accounts, Mail, Properties, Servers. It will tell you
    > >> >> the server type.
    > >> >>
    > >> >> --
    > >> >>
    > >> >> Mike - http://TechHelp.Santovec.us
    > >> >>
    > >> >>
    > >> >>
    > >> >> "Porrotu" <Porrotu@newsgroup> wrote in message
    > >> >> news:57378DAB-28E6-453D-98D6-D05B6CD845F6@newsgroup
    > >> >> > It's my MSN account. So i think now works as a POP3.
    > >> >> >
    > >> >> >
    > >> >> > "Michael Santovec" wrote:
    > >> >> >
    > >> >> >> What kind of mail account is it? POP3, IMAP or HTTP?
    > >> >> >>
    > >> >> >> If you right click on the message in the message list and select
    > >> >> >> properties what happens?
    > >> >> >>
    > >> >> >> --
    > >> >> >>
    > >> >> >> Mike - http://TechHelp.Santovec.us
    > >> >> >>
    > >> >> >>
    > >> >> >>
    > >> >> >> "Porrotu" <Porrotu@newsgroup> wrote in message
    > >> >> >> news:2C8542C4-24D7-43A6-9006-4808827C651C@newsgroup
    > >> >> >> > Hi,
    > >> >> >> >
    > >> >> >> > Sometimes, my inbox items will not display in the preview pane.
    > >> >> >> > When i double click to open it, an information pop-up comes
    > >> >> >> > saying:
    > >> >> >> >
    > >> >> >> > "One or more parts of this message could not be displayed."
    > >> >> >> > [OK]
    > >> >> >> >
    > >> >> >> > After i click ok, an error pop-up window comes up:
    > >> >> >> >
    > >> >> >> > "There was an error opening this message.
    > >> >> >> > An error has occured." [OK]
    > >> >> >> >
    > >> >> >> > Then it comes back to the folder.
    > >> >> >> >
    > >> >> >> > If i try to reply to any of those messages, the same messages
    > >> >> >> > will
    > >> >> >> > appear.
    > >> >> >> >
    > >> >> >> > What is wrong?
    > >> >> >>
    > >> >> >>
    > >> >> >>
    > >> >>
    > >> >>
    > >>
    > >>
    >

      My System SpecsSystem Spec


One or more parts of this message could not be displayed
Similar Threads
Thread Forum
Message Could Not be Displayed Vista mail
Message could not be displayed Vista mail
Message cannot be displayed Vista mail
message can't be displayed - can't delete message from inbox Vista mail
RE: Message could not be displayed Live Mail