Windows Vista Forums

Windows Live Mail hangs in the compose window

  1. #1


    Wisloki Guest

    Windows Live Mail hangs in the compose window

    I am operating Windows Live Mail on Windows 7 Home Premium. There is no
    problem with the mail box settings, the problem lies solely in the compose
    window when I click to send to the Outbox the system hangs until I click OK
    on the error masessage "The message could not be sent. An error has
    occurred". Can anyone help me to try and resolve my problem in Windows 7, in
    XP with exactly the same set up everything works perfectly.

      My System SpecsSystem Spec

  2. #2


    Michael Santovec Guest

    Re: Windows Live Mail hangs in the compose window

    In Tools (ALT+T), Options, Send, do you have Send Immediately checked?
    If so uncheck it.

    Then see if you can compose and click send. If the message gets written
    to the Outbox folder without you getting the error message that says the
    problem is not with the compose window but rather when WLM tries to send
    the message from the Outbox to the mail server.

    One possible cause of the problem is at Tools, Accounts, Mail,
    Properties, General the Name field is blank.

    --

    Mike - http://TechHelp.Santovec.us



    "Wisloki" <Wisloki@newsgroup> wrote in message
    news:B0312CF2-D5FE-4F4D-8EB7-DC2C8AE4A4AD@newsgroup

    > I am operating Windows Live Mail on Windows 7 Home Premium. There is
    > no
    > problem with the mail box settings, the problem lies solely in the
    > compose
    > window when I click to send to the Outbox the system hangs until I
    > click OK
    > on the error masessage "The message could not be sent. An error has
    > occurred". Can anyone help me to try and resolve my problem in Windows
    > 7, in
    > XP with exactly the same set up everything works perfectly.


      My System SpecsSystem Spec

  3. #3


    Wisloki Guest

    Re: Windows Live Mail hangs in the compose window



    "Michael Santovec" wrote:

    > In Tools (ALT+T), Options, Send, do you have Send Immediately checked?
    > If so uncheck it.
    >
    > Then see if you can compose and click send. If the message gets written
    > to the Outbox folder without you getting the error message that says the
    > problem is not with the compose window but rather when WLM tries to send
    > the message from the Outbox to the mail server.
    >
    > One possible cause of the problem is at Tools, Accounts, Mail,
    > Properties, General the Name field is blank.
    >
    > --
    >
    > Mike - http://TechHelp.Santovec.us
    >
    >
    >
    > "Wisloki" <Wisloki@newsgroup> wrote in message
    > news:B0312CF2-D5FE-4F4D-8EB7-DC2C8AE4A4AD@newsgroup

    > > I am operating Windows Live Mail on Windows 7 Home Premium. There is
    > > no
    > > problem with the mail box settings, the problem lies solely in the
    > > compose
    > > window when I click to send to the Outbox the system hangs until I
    > > click OK
    > > on the error masessage "The message could not be sent. An error has
    > > occurred". Can anyone help me to try and resolve my problem in Windows
    > > 7, in
    > > XP with exactly the same set up everything works perfectly.
    >
    >
    > .
    >Thank you for taking the trouble to try and help me. The Send Immediately box was unchecked. On all accounts that I operate the name field is completed.
    I cannot get out of the Compose window with the message, when I click Send I
    get the error message and the window hangs until I click OK in the error
    message box, so nothing reaches the Outbox. I have exactly the same set up on
    my XP laptop and all works perfectly.

    Any further advice would be most appreciated. Thank you.

      My System SpecsSystem Spec

  4. #4


    Peter.R Guest

    Re: Windows Live Mail hangs in the compose window

    [Reply below...]

    "Wisloki" <Wisloki@newsgroup> wrote in message news:1AA2911B-E314-4032-A02B-6B338617B3F3@newsgroup

    >>
    >> "Wisloki" <Wisloki@newsgroup> wrote in message news:B0312CF2-D5FE-4F4D-8EB7-DC2C8AE4A4AD@newsgroup

    >>>
    >> > I am operating Windows Live Mail on Windows 7 Home Premium. There is no problem with the mail box settings, the problem lies solely in the compose window when I click to send to the Outbox the system hangs until I click OK on the error masessage "The message could not be sent. An error has occurred". Can anyone help me to try and resolve my problem in Windows 7, in XP with exactly the same set up everything works perfectly.
    >>
    >>
    >>Thank you for taking the trouble to try and help me. The Send Immediately box was unchecked. On all accounts that I operate the name field is completed.
    >
    > I cannot get out of the Compose window with the message, when I click Send I get the error message and the window hangs until I click OK in the error message box, so nothing reaches the Outbox. I have exactly the same set up on my XP laptop and all works perfectly.
    >
    > Any further advice would be most appreciated. Thank you.
    Have you tried unchecking '[ ] Always check spelling before sending' at Tools->Options...->Spelling [tab]?

    --
    Peter.R
    (Windows Live Mail 2009 14.0.8089.726 on Windows 7 Home Premium 32-bit)
    "There are more things in Heaven and earth, Horatio, than are dreamt of in your philosophy." - Shakespeare

      My System SpecsSystem Spec

  5. #5


    Wisloki Guest

    Re: Windows Live Mail hangs in the compose window



    "Peter.R" wrote:

    > [Reply below...]
    >
    > "Wisloki" <Wisloki@newsgroup> wrote in message news:1AA2911B-E314-4032-A02B-6B338617B3F3@newsgroup

    > >>
    > >> "Wisloki" <Wisloki@newsgroup> wrote in message news:B0312CF2-D5FE-4F4D-8EB7-DC2C8AE4A4AD@newsgroup
    > >>>
    > >> > I am operating Windows Live Mail on Windows 7 Home Premium. There is no problem with the mail box settings, the problem lies solely in the compose window when I click to send to the Outbox the system hangs until I click OK on the error masessage "The message could not be sent. An error has occurred". Can anyone help me to try and resolve my problem in Windows 7, in XP with exactly the same set up everything works perfectly.
    > >>
    > >>
    > >>Thank you for taking the trouble to try and help me. The Send Immediately box was unchecked. On all accounts that I operate the name field is completed.
    > >
    > > I cannot get out of the Compose window with the message, when I click Send I get the error message and the window hangs until I click OK in the error message box, so nothing reaches the Outbox. I have exactly the same set up on my XP laptop and all works perfectly.
    > >
    > > Any further advice would be most appreciated. Thank you.
    >
    > Have you tried unchecking '[ ] Always check spelling before sending' at Tools->Options...->Spelling [tab]?
    >
    > --
    > Peter.R
    > (Windows Live Mail 2009 14.0.8089.726 on Windows 7 Home Premium 32-bit)
    > "There are more things in Heaven and earth, Horatio, than are dreamt of in your philosophy." - Shakespeare
    I just tried this but no change, I still get the error message, window
    hanging and cannot Send to Outbox. Thank you for the thought. Wisloki

      My System SpecsSystem Spec

  6. #6


    Peter.R Guest

    Re: Windows Live Mail hangs in the compose window

    [Reply below...]

    "Wisloki" <Wisloki@newsgroup> wrote in message news:481C9730-AEC9-44B2-954F-A6038799E0A0@newsgroup

    >
    > "Peter.R" wrote:
    >

    >> [Reply below...]
    >>
    >> "Wisloki" <Wisloki@newsgroup> wrote in message news:1AA2911B-E314-4032-A02B-6B338617B3F3@newsgroup

    >> >>
    >> >> "Wisloki" <Wisloki@newsgroup> wrote in message news:B0312CF2-D5FE-4F4D-8EB7-DC2C8AE4A4AD@newsgroup
    >> >>>
    >> >> > I am operating Windows Live Mail on Windows 7 Home Premium. There is no problem with the mail box settings, the problem lies solely in the compose window when I click to send to the Outbox the system hangs until I click OK on the error masessage "The message could not be sent. An error has occurred". Can anyone help me to try and resolve my problem in Windows 7, in XP with exactly the same set up everything works perfectly.
    >> >>
    >> >>
    >> >>Thank you for taking the trouble to try and help me. The Send Immediately box was unchecked. On all accounts that I operate the name field is completed.
    >> >
    >> > I cannot get out of the Compose window with the message, when I click Send I get the error message and the window hangs until I click OK in the error message box, so nothing reaches the Outbox. I have exactly the same set up on my XP laptop and all works perfectly.
    >> >
    >> > Any further advice would be most appreciated. Thank you.
    >>
    >> Have you tried unchecking '[ ] Always check spelling before sending' at Tools->Options...->Spelling [tab]?
    >>
    >> --
    >> Peter.R
    >> (Windows Live Mail 2009 14.0.8089.726 on Windows 7 Home Premium 32-bit)
    >> "There are more things in Heaven and earth, Horatio, than are dreamt of in your philosophy." - Shakespeare
    >
    > I just tried this but no change, I still get the error message, window hanging and cannot Send to Outbox. Thank you for the thought. Wisloki
    Does Action Center have a report on the problem?

    Control Panel->Action Center->Maintenance->View reliability history->View all problem reports

    What AntiVirus are you using, and is it set to scan incoming/outgoing e-mail?

    --
    Peter.R
    (Windows Live Mail 2009 14.0.8089.726 on Windows 7 Home Premium 32-bit)
    "There are more things in Heaven and earth, Horatio, than are dreamt of in your philosophy." - Shakespeare

      My System SpecsSystem Spec

  7. #7


    Wisloki Guest

    Re: Windows Live Mail hangs in the compose window



    "Peter.R" wrote:

    > [Reply below...]
    >
    > "Wisloki" <Wisloki@newsgroup> wrote in message news:481C9730-AEC9-44B2-954F-A6038799E0A0@newsgroup

    > >
    > > "Peter.R" wrote:
    > >

    > >> [Reply below...]
    > >>
    > >> "Wisloki" <Wisloki@newsgroup> wrote in message news:1AA2911B-E314-4032-A02B-6B338617B3F3@newsgroup
    > >> >>
    > >> >> "Wisloki" <Wisloki@newsgroup> wrote in message news:B0312CF2-D5FE-4F4D-8EB7-DC2C8AE4A4AD@newsgroup
    > >> >>>
    > >> >> > I am operating Windows Live Mail on Windows 7 Home Premium. There is no problem with the mail box settings, the problem lies solely in the compose window when I click to send to the Outbox the system hangs until I click OK on the error masessage "The message could not be sent. An error has occurred". Can anyone help me to try and resolve my problem in Windows 7, in XP with exactly the same set up everything works perfectly.
    > >> >>
    > >> >>
    > >> >>Thank you for taking the trouble to try and help me. The Send Immediately box was unchecked. On all accounts that I operate the name field is completed.
    > >> >
    > >> > I cannot get out of the Compose window with the message, when I click Send I get the error message and the window hangs until I click OK in the error message box, so nothing reaches the Outbox. I have exactly the same set up on my XP laptop and all works perfectly.
    > >> >
    > >> > Any further advice would be most appreciated. Thank you.
    > >>
    > >> Have you tried unchecking '[ ] Always check spelling before sending' at Tools->Options...->Spelling [tab]?
    > >>
    > >> --
    > >> Peter.R
    > >> (Windows Live Mail 2009 14.0.8089.726 on Windows 7 Home Premium 32-bit)
    > >> "There are more things in Heaven and earth, Horatio, than are dreamt of in your philosophy." - Shakespeare
    > >
    > > I just tried this but no change, I still get the error message, window hanging and cannot Send to Outbox. Thank you for the thought. Wisloki
    >
    > Does Action Center have a report on the problem?
    >
    > Control Panel->Action Center->Maintenance->View reliability history->View all problem reports
    >
    > What AntiVirus are you using, and is it set to scan incoming/outgoing e-mail?
    >
    > --
    > Peter.R
    > (Windows Live Mail 2009 14.0.8089.726 on Windows 7 Home Premium 32-bit)
    > "There are more things in Heaven and earth, Horatio, than are dreamt of in your philosophy." - Shakespeare
    I am using MSE as my anti-virus programme and it is on default settings.

    In the Action Centre WLM is mentioned but only in the past 2 days here is a
    copy of the report but it means nothing to me:-

    Problem signature
    Problem Event Name: PCA2
    Problem Signature 01: wlmail.exe
    Problem Signature 02: 14.0.8089.726
    Problem Signature 03: Windows Live Mail
    Problem Signature 04: Windows Live Mail
    Problem Signature 05: Microsoft Corporation
    Problem Signature 06: 200
    Problem Signature 07: -1
    OS Version: 6.1.7600.2.0.0.768.3
    Locale ID: 2057

    Extra information about the problem
    Bucket ID: 692190374

    I am sure this means something to you. Thanks again.

      My System SpecsSystem Spec

  8. #8


    ...winston Guest

    Re: Windows Live Mail hangs in the compose window

    MSE doesn't scan email in or out.
    You might try to temporarily exclude wlmail.exe in MSE to prevent it being scanned...
    - Though I suspect, something else is in play that is causing WLM(wlmail.exe) to crash

    Have you tried repairing WLM(Programs and Features/Windows Live Essentials - double click to start the installer, when prompted
    choose the 'Repair Option')


    --
    ...winston
    ms-mvp mail

    "Wisloki" <Wisloki@newsgroup> wrote in message news:58E26655-44D1-4768-9ECA-1F98E3178EFA@newsgroup

    >
    >
    > "Peter.R" wrote:
    >

    >> [Reply below...]
    >>
    >> "Wisloki" <Wisloki@newsgroup> wrote in message news:481C9730-AEC9-44B2-954F-A6038799E0A0@newsgroup

    >> >
    >> > "Peter.R" wrote:
    >> >
    >> >> [Reply below...]
    >> >>
    >> >> "Wisloki" <Wisloki@newsgroup> wrote in message news:1AA2911B-E314-4032-A02B-6B338617B3F3@newsgroup
    >> >> >>
    >> >> >> "Wisloki" <Wisloki@newsgroup> wrote in message news:B0312CF2-D5FE-4F4D-8EB7-DC2C8AE4A4AD@newsgroup
    >> >> >>>
    >> >> >> > I am operating Windows Live Mail on Windows 7 Home Premium. There is no problem with the mail box settings, the problem
    >> >> >> > lies solely in the compose window when I click to send to the Outbox the system hangs until I click OK on the error
    >> >> >> > masessage "The message could not be sent. An error has occurred". Can anyone help me to try and resolve my problem in
    >> >> >> > Windows 7, in XP with exactly the same set up everything works perfectly.
    >> >> >>
    >> >> >>
    >> >> >>Thank you for taking the trouble to try and help me. The Send Immediately box was unchecked. On all accounts that I operate
    >> >> >>the name field is completed.
    >> >> >
    >> >> > I cannot get out of the Compose window with the message, when I click Send I get the error message and the window hangs
    >> >> > until I click OK in the error message box, so nothing reaches the Outbox. I have exactly the same set up on my XP laptop
    >> >> > and all works perfectly.
    >> >> >
    >> >> > Any further advice would be most appreciated. Thank you.
    >> >>
    >> >> Have you tried unchecking '[ ] Always check spelling before sending' at Tools->Options...->Spelling [tab]?
    >> >>
    >> >> --
    >> >> Peter.R
    >> >> (Windows Live Mail 2009 14.0.8089.726 on Windows 7 Home Premium 32-bit)
    >> >> "There are more things in Heaven and earth, Horatio, than are dreamt of in your philosophy." - Shakespeare
    >> >
    >> > I just tried this but no change, I still get the error message, window hanging and cannot Send to Outbox. Thank you for the
    >> > thought. Wisloki
    >>
    >> Does Action Center have a report on the problem?
    >>
    >> Control Panel->Action Center->Maintenance->View reliability history->View all problem reports
    >>
    >> What AntiVirus are you using, and is it set to scan incoming/outgoing e-mail?
    >>
    >> --
    >> Peter.R
    >> (Windows Live Mail 2009 14.0.8089.726 on Windows 7 Home Premium 32-bit)
    >> "There are more things in Heaven and earth, Horatio, than are dreamt of in your philosophy." - Shakespeare
    >
    > I am using MSE as my anti-virus programme and it is on default settings.
    >
    > In the Action Centre WLM is mentioned but only in the past 2 days here is a
    > copy of the report but it means nothing to me:-
    >
    > Problem signature
    > Problem Event Name: PCA2
    > Problem Signature 01: wlmail.exe
    > Problem Signature 02: 14.0.8089.726
    > Problem Signature 03: Windows Live Mail
    > Problem Signature 04: Windows Live Mail
    > Problem Signature 05: Microsoft Corporation
    > Problem Signature 06: 200
    > Problem Signature 07: -1
    > OS Version: 6.1.7600.2.0.0.768.3
    > Locale ID: 2057
    >
    > Extra information about the problem
    > Bucket ID: 692190374
    >
    > I am sure this means something to you. Thanks again.

      My System SpecsSystem Spec

  9. #9


    Wisloki Guest

    Re: Windows Live Mail hangs in the compose window



    "...winston" wrote:

    > MSE doesn't scan email in or out.
    > You might try to temporarily exclude wlmail.exe in MSE to prevent it being scanned...
    > - Though I suspect, something else is in play that is causing WLM(wlmail.exe) to crash
    >
    > Have you tried repairing WLM(Programs and Features/Windows Live Essentials - double click to start the installer, when prompted
    > choose the 'Repair Option')
    >
    >
    > --
    > ...winston
    > ms-mvp mail
    >
    > "Wisloki" <Wisloki@newsgroup> wrote in message news:58E26655-44D1-4768-9ECA-1F98E3178EFA@newsgroup

    > >
    > >
    > > "Peter.R" wrote:
    > >

    > >> [Reply below...]
    > >>
    > >> "Wisloki" <Wisloki@newsgroup> wrote in message news:481C9730-AEC9-44B2-954F-A6038799E0A0@newsgroup
    > >> >
    > >> > "Peter.R" wrote:
    > >> >
    > >> >> [Reply below...]
    > >> >>
    > >> >> "Wisloki" <Wisloki@newsgroup> wrote in message news:1AA2911B-E314-4032-A02B-6B338617B3F3@newsgroup
    > >> >> >>
    > >> >> >> "Wisloki" <Wisloki@newsgroup> wrote in message news:B0312CF2-D5FE-4F4D-8EB7-DC2C8AE4A4AD@newsgroup
    > >> >> >>>
    > >> >> >> > I am operating Windows Live Mail on Windows 7 Home Premium. There is no problem with the mail box settings, the problem
    > >> >> >> > lies solely in the compose window when I click to send to the Outbox the system hangs until I click OK on the error
    > >> >> >> > masessage "The message could not be sent. An error has occurred". Can anyone help me to try and resolve my problem in
    > >> >> >> > Windows 7, in XP with exactly the same set up everything works perfectly.
    > >> >> >>
    > >> >> >>
    > >> >> >>Thank you for taking the trouble to try and help me. The Send Immediately box was unchecked. On all accounts that I operate
    > >> >> >>the name field is completed.
    > >> >> >
    > >> >> > I cannot get out of the Compose window with the message, when I click Send I get the error message and the window hangs
    > >> >> > until I click OK in the error message box, so nothing reaches the Outbox. I have exactly the same set up on my XP laptop
    > >> >> > and all works perfectly.
    > >> >> >
    > >> >> > Any further advice would be most appreciated. Thank you.
    > >> >>
    > >> >> Have you tried unchecking '[ ] Always check spelling before sending' at Tools->Options...->Spelling [tab]?
    > >> >>
    > >> >> --
    > >> >> Peter.R
    > >> >> (Windows Live Mail 2009 14.0.8089.726 on Windows 7 Home Premium 32-bit)
    > >> >> "There are more things in Heaven and earth, Horatio, than are dreamt of in your philosophy." - Shakespeare
    > >> >
    > >> > I just tried this but no change, I still get the error message, window hanging and cannot Send to Outbox. Thank you for the
    > >> > thought. Wisloki
    > >>
    > >> Does Action Center have a report on the problem?
    > >>
    > >> Control Panel->Action Center->Maintenance->View reliability history->View all problem reports
    > >>
    > >> What AntiVirus are you using, and is it set to scan incoming/outgoing e-mail?
    > >>
    > >> --
    > >> Peter.R
    > >> (Windows Live Mail 2009 14.0.8089.726 on Windows 7 Home Premium 32-bit)
    > >> "There are more things in Heaven and earth, Horatio, than are dreamt of in your philosophy." - Shakespeare
    > >
    > > I am using MSE as my anti-virus programme and it is on default settings.
    > >
    > > In the Action Centre WLM is mentioned but only in the past 2 days here is a
    > > copy of the report but it means nothing to me:-
    > >
    > > Problem signature
    > > Problem Event Name: PCA2
    > > Problem Signature 01: wlmail.exe
    > > Problem Signature 02: 14.0.8089.726
    > > Problem Signature 03: Windows Live Mail
    > > Problem Signature 04: Windows Live Mail
    > > Problem Signature 05: Microsoft Corporation
    > > Problem Signature 06: 200
    > > Problem Signature 07: -1
    > > OS Version: 6.1.7600.2.0.0.768.3
    > > Locale ID: 2057
    > >
    > > Extra information about the problem
    > > Bucket ID: 692190374
    > >
    > > I am sure this means something to you. Thanks again.
    >
    > .
    >Hello Winston
    I excluded wlmail.exe in MSE but unfortunately no difference. I had tried
    repairing before but I tried again after your comment, again unfortunately no
    change in WLM. Your help is much appreciated and I would be most pleased to
    hear of anything else you could suggest to solve this problem.

    Thank you.

    Wisloki

      My System SpecsSystem Spec

  10. #10


    PA Bear, MS MVP Guest

    Re: Windows Live Mail hangs in the compose window

    @winston & Mike Santovec: There's much more to this story. See
    http://social.answers.microsoft.com/...c-30c9521f9c3c

    For example:

    <QP>
    I followed your instructions for the Norton Removal Tool and all ____
    let loose on my computer after rebooting. I use Explorer and Firefox
    as browsers and both suffered near terminal failure! I could not get
    them set up to give me this string, {?] so I had no option but to go
    to system restore which I use every time I add a new programme to the
    system... [?]
    </QP>
    ~~
    ~PA Bear, posted via Google Groups


    On Feb 9, 2:34*pm, "...winston" <winston...@newsgroup> wrote:

    > MSE doesn't scan email in or out.
    > You might try to temporarily exclude wlmail.exe in MSE to prevent it being scanned...
    > *- Though I suspect, something else is in play that is causing WLM(wlmail.exe) to crash
    >
    > Have you tried repairing WLM(Programs and Features/Windows Live Essentials - double click to start the installer, when prompted
    > choose the 'Repair Option')
    >
    <SNIPPAGE>

    > >> >> >> > I am operating Windows Live Mail on Windows 7 Home Premium. There is no problem with the mail box settings, the problem
    > >> >> >> > lies solely in the compose window when I click to send to the Outbox the system hangs until I click OK on the error
    > >> >> >> > masessage "The message could not be sent. An error has occurred". Can anyone help me to try and resolve my problem in
    > >> >> >> > Windows 7, in XP with exactly the same set up everything worksperfectly.
    >

    > >> >> >>Thank you for taking the trouble to try and help me. The Send Immediately box was unchecked. On all accounts that I operate
    > >> >> >>the name field is completed.
    >

    > >> >> > I cannot get out of the Compose window with the message, when I click Send I get the error message and the window hangs
    > >> >> > until I click OK in the error message box, so nothing reaches theOutbox. I have exactly the same set up on my XP laptop
    > >> >> > and all works perfectly.
    >

    > >> >> > Any further advice would be most appreciated. Thank you.
    >

    > >> >> Have you tried unchecking *'[ ] Always check spelling before sending' *at Tools->Options...->Spelling [tab]?
    >

    > >> >> --
    > >> >> Peter.R
    > >> >> (Windows Live Mail 2009 14.0.8089.726 on Windows 7 Home Premium 32-bit)
    > >> >> "There are more things in Heaven and earth, Horatio, than are dreamt of in your philosophy." - Shakespeare
    >

    > >> > I just tried this but no change, I still get the error message, window hanging and cannot Send to Outbox. Thank you for the
    > >> > thought. Wisloki
    >

    > >> Does Action Center have a report on the problem?
    >

    > >> Control Panel->Action Center->Maintenance->View reliability history->View all problem reports
    >

    > >> What AntiVirus are you using, and is it set to scan incoming/outgoing e-mail?
    >

    > > I am using MSE as my anti-virus programme and it is on default settings..
    >

    > > In the Action Centre WLM is mentioned but only in the past 2 days here is a
    > > copy of the report but it means nothing to me:-
    >

    > > Problem signature
    > > Problem Event Name: PCA2
    > > Problem Signature 01: wlmail.exe
    > > Problem Signature 02: 14.0.8089.726
    > > Problem Signature 03: Windows Live Mail
    > > Problem Signature 04: Windows Live Mail
    > > Problem Signature 05: Microsoft Corporation
    > > Problem Signature 06: 200
    > > Problem Signature 07: -1
    > > OS Version: 6.1.7600.2.0.0.768.3
    > > Locale ID: 2057
    >

    > > Extra information about the problem
    > > Bucket ID: 692190374
    >

    > > I am sure this means something to you. Thanks again

      My System SpecsSystem Spec

Page 1 of 2 12 LastLast

Windows Live Mail hangs in the compose window
Similar Threads
Thread Forum
No REPLY compose window Live Mail
Streamlining compose window Live Mail
Compose Window Puzzle Live Mail
Windows Live Mail client hangs Live Mail
Windows Live Mail Hangs System Shutdown Live Mail