Windows Vista Forums

Problem prefixing lines with >in original message

  1. #1


    Dave S. Guest

    Problem prefixing lines with >in original message

    Using Outlook 2007, Vista Home Premium SP2, HP DV6500 Notebook

    When I select Go>News, Windows Mail is now used where previoius versions of Windows have used Outlook Express.

    When replying to newsgroup messages using freenews.netfront.net or news.aioe.org, the repeated original message lines are not prefixed with the > symbol, despite options being set to do this. When using Microsoft Communities, the prefix is added. This seems to be a problem that has started recently despite my not having knowingly changed any settings.

    Any help appreciated.
    Thanks
    Dave S.


      My System SpecsSystem Spec

  2. #2


    N. Miller Guest

    Re: Problem prefixing lines with >in original message

    On Mon, 22 Feb 2010 09:31:22 -0000, Dave S. wrote:

    > Using Outlook 2007, Vista Home Premium SP2, HP DV6500 Notebook
    >
    > When I select Go>News, Windows Mail is now used where previoius versions of Windows have used Outlook Express.
    >
    > When replying to newsgroup messages using freenews.netfront.net or news.aioe.org, the repeated original message lines are not prefixed with the > symbol, despite options being set to do this. When using Microsoft Communities, the prefix is added. This seems to be a problem that has started recently despite my not having knowingly changed any settings.
    >
    > Any help appreciated.
    I don't really know much about Windows Mail, the client which ships with
    Windows Vista. I only had access to one computer with Windows Vista; but
    that has since been updated to Windows 7.

    What I do know is the Windows Mail experts hang out here:

    microsoft.public.windows.vista.mail

    OTOH, if you have a Windows Live Mail question, I might have an answer for
    you. This group has the expertise for this mail agent:

    Windows Live Mail Version 2009 (Build 14.0.8089.0726)

    You are using mail agent:

    Windows Mail 6.0.6002.18005

    Windows Mail is as different from Windows Live Mail as either is from MS
    Outlook Express.

    --
    Norman
    ~Oh Lord, why have you come
    ~To Konnyu, with the Lion and the Drum

      My System SpecsSystem Spec

  3. #3


    ...winston Guest

    Re: Problem prefixing lines with >in original message

    Cross posted to Vista Windows Mail newsgroup.

    --
    ...winston
    ms-mvp mail

    "Dave S." <somewhere@newsgroup> wrote in message news:evAbNH6sKHA.6004@newsgroup

    > Using Outlook 2007, Vista Home Premium SP2, HP DV6500 Notebook
    >
    > When I select Go>News, Windows Mail is now used where previoius versions of Windows have used Outlook Express.
    >
    > When replying to newsgroup messages using freenews.netfront.net or news.aioe.org, the repeated original message lines are not
    > prefixed with the > symbol, despite options being set to do this. When using Microsoft Communities, the prefix is added. This
    > seems to be a problem that has started recently despite my not having knowingly changed any settings.
    >
    > Any help appreciated.
    > Thanks
    > Dave S.
    >

      My System SpecsSystem Spec

  4. #4


    Gary VanderMolen [MVP] Guest

    Re: Problem prefixing lines with >in original message

    Windows Mail is unable to prefix quoted lines with the > symbol
    if the original message was composed with the MIME-QP (Quoted
    Printable) format. That shortcoming has been fixed in the current
    version of Windows Live Mail.

    --
    Gary VanderMolen, Microsoft MVP (Mail)
    Microsoft MVP Program: http://mvp.support.microsoft.com


    "...winston" <winstonmvp@newsgroup> wrote in message news:%23j$Ww1%23sKHA.1708@newsgroup

    > Cross posted to Vista Windows Mail newsgroup.
    >
    > --
    > ...winston
    > ms-mvp mail
    >
    > "Dave S." <somewhere@newsgroup> wrote in message news:evAbNH6sKHA.6004@newsgroup

    >> Using Outlook 2007, Vista Home Premium SP2, HP DV6500 Notebook
    >>
    >> When I select Go>News, Windows Mail is now used where previoius versions of Windows have used Outlook Express.
    >>
    >> When replying to newsgroup messages using freenews.netfront.net or news.aioe.org, the repeated original message lines are not
    >> prefixed with the > symbol, despite options being set to do this. When using Microsoft Communities, the prefix is added. This
    >> seems to be a problem that has started recently despite my not having knowingly changed any settings.
    >>
    >> Any help appreciated.
    >> Thanks
    >> Dave S.
    >>

      My System SpecsSystem Spec

  5. #5


    Dave S. Guest

    Re: Problem prefixing lines with >in original message

    "Gary VanderMolen [MVP]" <gary@newsgroup> wrote in message news:%23MHE7A$sKHA.1796@newsgroup
    Windows Mail is unable to prefix quoted lines with the > symbol
    if the original message was composed with the MIME-QP (Quoted
    Printable) format. That shortcoming has been fixed in the current
    version of Windows Live Mail.

    --
    Gary VanderMolen, Microsoft MVP (Mail)
    Microsoft MVP Program: http://mvp.support.microsoft.com


    Thanks for the information. I've tried updating my version of Windows Live Mail, but the response I get says that I've already got this programme. Despite that some messages still do not get the > prefix. What is the latest version of WLM, or am I totally misunderstanding this?

    Cheers
    Dave S.

      My System SpecsSystem Spec

  6. #6


    slk759 Guest

    Re: Problem prefixing lines with >in original message

    Latest WLM = 14.0.8089.0726

    "Dave S." <somewhere@newsgroup> wrote in message
    news:#HWa77KtKHA.3656@newsgroup

    > "Gary VanderMolen [MVP]" <gary@newsgroup> wrote in message
    > news:%23MHE7A$sKHA.1796@newsgroup
    > Windows Mail is unable to prefix quoted lines with the > symbol
    > if the original message was composed with the MIME-QP (Quoted
    > Printable) format. That shortcoming has been fixed in the current
    > version of Windows Live Mail.
    >
    > --
    > Gary VanderMolen, Microsoft MVP (Mail)
    > Microsoft MVP Program: http://mvp.support.microsoft.com
    >
    >
    > Thanks for the information. I've tried updating my version of Windows Live
    > Mail, but the response I get says that I've already got this programme.
    > Despite that some messages still do not get the > prefix. What is the
    > latest version of WLM, or am I totally misunderstanding this?
    >
    > Cheers
    > Dave S.

      My System SpecsSystem Spec

  7. #7


    Gary VanderMolen [MVP] Guest

    Re: Problem prefixing lines with >in original message

    The headers of your post say you are posting with Windows Mail,
    not Windows Live Mail.

    Note that your quoted message (immediately below) is not being indented
    with the > character. That is because you posted using the 'Quoted Printable'
    format, and I am responding via Windows Mail.

    If you do indeed have Windows Live Mail but for some reason aren't
    posting to this newsgroup with it, try the "Complete Uninstall/Reinstall"
    procedure outlined here:
    http://liveunplugged.spaces.live.com...90CA!226.entry

    --
    Gary VanderMolen, Microsoft MVP (Mail)
    Microsoft MVP Program: http://mvp.support.microsoft.com


    "Dave S." <somewhere@newsgroup> wrote in message news:%23HWa77KtKHA.3656@newsgroup
    "Gary VanderMolen [MVP]" <gary@newsgroup> wrote in message news:%23MHE7A$sKHA.1796@newsgroup
    Windows Mail is unable to prefix quoted lines with the > symbol
    if the original message was composed with the MIME-QP (Quoted
    Printable) format. That shortcoming has been fixed in the current
    version of Windows Live Mail.

    --
    Gary VanderMolen, Microsoft MVP (Mail)
    Microsoft MVP Program: http://mvp.support.microsoft.com


    Thanks for the information. I've tried updating my version of Windows Live Mail, but the response I get says that I've already got this programme. Despite that some messages still do not get the > prefix. What is the latest version of WLM, or am I totally misunderstanding this?

    Cheers
    Dave S.

      My System SpecsSystem Spec

  8. #8


    Sam Hobbs Guest

    Re: Problem prefixing lines with >in original message

    How are you getting in to the email program? You are somehow executing
    executing Microsoft Windows Mail, so it seems obvious to me that you just
    need to figure out where Windows Live Mail is at in your system.


      My System SpecsSystem Spec

  9. #9


    Dave S. Guest

    Re: Problem prefixing lines with >in original message

    "Sam Hobbs" <Gateremovethis@newsgroup> wrote in message
    news:uifckYOtKHA.4428@newsgroup

    > How are you getting in to the email program? You are somehow executing
    > executing Microsoft Windows Mail, so it seems obvious to me that you just
    > need to figure out where Windows Live Mail is at in your system.

    I use Outlook 2007, and select Go > News, which opens up Windows Mail. I
    can't find Windows Live Mail, though when I try to download it, the
    downloader says I've already got it.

    By the way, your message was automatically prefixed with >, but not all are.

    I'm beginning to think I should stop trying to sort this out. Life's too
    short!!

    Dave S.


      My System SpecsSystem Spec

  10. #10


    mac Guest

    Re: Problem prefixing lines with >in original message


    "Dave S." <somewhere@newsgroup> wrote in message
    news:OayLifatKHA.3656@newsgroup

    > "Sam Hobbs" <Gateremovethis@newsgroup> wrote in message
    > news:uifckYOtKHA.4428@newsgroup

    >> How are you getting in to the email program? You are somehow executing
    >> executing Microsoft Windows Mail, so it seems obvious to me that you just
    >> need to figure out where Windows Live Mail is at in your system.
    >
    >
    > I use Outlook 2007, and select Go > News, which opens up Windows Mail. I
    > can't find Windows Live Mail, though when I try to download it, the
    > downloader says I've already got it.
    >
    > By the way, your message was automatically prefixed with >, but not all
    > are.
    >
    > I'm beginning to think I should stop trying to sort this out. Life's too
    > short!!
    >
    > Dave S.
    Every Program that is installed appears on the all programs list accessed
    from the Start button.

    The Default mail program needs to be defined at start menu, or Control
    Panel>default programs>set your default programs, take your pick of what is
    on offer.

    Outlook 2007 does not have a newsreader, it will use your default
    newsreader.

    This is the wrong newsgroup for Outlook 2007.


    --
    Regards Steve.
    MS-MVP. MAIL. [DTS] UK.
    http://www.getsafeonline.org/


      My System SpecsSystem Spec

Page 1 of 2 12 LastLast

Problem prefixing lines with >in original message
Similar Threads
Thread Forum
Re: Problem prefixing lines with >in original message Vista mail
How to delete vertical lines in a forward message Live Mail
Including original message in replies .NET General
Message - Too many continuation lines .NET General
How to return to original message formatting? Vista mail