Windows Vista Forums

Re: AppHangB1

  1. #1


    petakin Guest

    Re: AppHangB1

    have you found a resolution to this problem? i am having the same problem
    with a clean install of Vista on a new machine.

    "Thyren" wrote:

    > I had the version 8.1 installed and I didn't know there was a newer version,
    > So I just installed the version 8.5, but it does EXACTLY the same thing :-(
    >
    > Any other idea?
    >
    > "kashmiri" wrote:
    >

    > > have you tried to update messenger to the latest version 8.5?
    > > k.
    > >
    > >
    > >

      My System SpecsSystem Spec

  2.   


  3. #2


    Thyren Guest

    Re: AppHangB1

    Hi Petakin,

    Unfortunately, I still haven't :-(

    I requested help from Microsoft official support and after several days of
    testings, debugging, deleting of registry keys ... , they kept asking me the
    same questions and wanted me to do things I had already done dozens of times,
    so I finally gave up, and I use gmail chat instead... with only a couple of
    people :-/

    I could use webmessenger, but it's really not that good.

    If anyone had found a solution for this, I would be thrilled, but it seems
    to me that MS can't even figure it out themselves, so it's gonna be tough I
    guess...

    good luck!



    "petakin" wrote:

    > have you found a resolution to this problem? i am having the same problem
    > with a clean install of Vista on a new machine.
    >
    > "Thyren" wrote:
    >

    > > I had the version 8.1 installed and I didn't know there was a newer version,
    > > So I just installed the version 8.5, but it does EXACTLY the same thing :-(
    > >
    > > Any other idea?
    > >
    > > "kashmiri" wrote:
    > >

    > > > have you tried to update messenger to the latest version 8.5?
    > > > k.
    > > >
    > > >
    > > >

      My System SpecsSystem Spec

  4. #3


    petakin Guest

    Re: AppHangB1

    My specific problem was that Messenger could not sign on--and if it managed
    to sign on, the connection was broken. i have FOUND a solution! In Windows
    firewall, i opened the TCP ports 443 and 1863. this feature also may use TCP
    port 80. This information was on http://support.microsoft.com/kb/927847--in
    case your problem is different. that page has a list of ports and URLS that
    the different messenger features may need.

    Hope this helps.

    "Thyren" wrote:

    > Hi Petakin,
    >
    > Unfortunately, I still haven't :-(
    >
    > I requested help from Microsoft official support and after several days of
    > testings, debugging, deleting of registry keys ... , they kept asking me the
    > same questions and wanted me to do things I had already done dozens of times,
    > so I finally gave up, and I use gmail chat instead... with only a couple of
    > people :-/
    >
    > I could use webmessenger, but it's really not that good.
    >
    > If anyone had found a solution for this, I would be thrilled, but it seems
    > to me that MS can't even figure it out themselves, so it's gonna be tough I
    > guess...
    >
    > good luck!
    >
    >
    >
    > "petakin" wrote:
    >

    > > have you found a resolution to this problem? i am having the same problem
    > > with a clean install of Vista on a new machine.
    > >
    > > "Thyren" wrote:
    > >

    > > > I had the version 8.1 installed and I didn't know there was a newer version,
    > > > So I just installed the version 8.5, but it does EXACTLY the same thing :-(
    > > >
    > > > Any other idea?
    > > >
    > > > "kashmiri" wrote:
    > > >
    > > > > have you tried to update messenger to the latest version 8.5?
    > > > > k.
    > > > >
    > > > >
    > > > >

      My System SpecsSystem Spec

  5. #4



    Newbie
    Join Date : Nov 2008
    Posts : 2
    Vista Home Premium 32bit
    Local Time: 01:24 PM


     

    Re: AppHangB1

    Click: All programs

    Click: accesories

    Click: Run

    type: Regedt32.exe

    Click: HKEY_LOCAL_MACHINE

    Click: SOFTWARE

    Click: microsoft

    Click: DirectPlayNATHelp

    Click: DPNHUPnP

    to the right you should see a AB icon followed by (Default).

    RIGHT Click: (Default)

    Click: modify

    type under "Value data": 2

    Click: OK

    And give it ago, it worked for me so I'm sure it'll work for someone else. If it doesn't then you may need a cuddle, in the mean time use: MSN Web Messenger

    hope this helps.

      My System SpecsSystem Spec


Re: AppHangB1
Similar Threads
Thread Forum
apphangb1 General Discussion
WLM Not Responding (ApphangB1) Live Messenger
AppHangB1 Live Messenger
Iexplore AppHangB1 HELP??? Vista General
AppHangB1 Error Vista file management