Windows Vista Forums

Windows Live Messenger crashing only with SP1.

  1. #1



    Junior Member
    Join Date : Jul 2008
    Posts : 18
    Vista Ultimate x64 SP1
    Local Time: 11:06 PM

    Windows Live Messenger crashing only with SP1.

    Hello there. Ever since SP1 has been out and I've had this problem with Windows Live Messenger, the program just instantly crashes when I try to run it with the "Windows Live Messenger has stopped working" error and solution reporting. I've tried to uninstall and reinstall SP1 numerous times and MSN works fine without it, but when it's there it just keeps crashing. Here's the report of the last time I decided to reinstall SP1 and sort it out but failed, help would be HIGHLY appreciated.

    This is for the 8.5 current MSN version.

    Problem signature
    Problem Event Name: APPCRASH
    Application Name: msnmsgr.exe
    Application Version: 8.5.1302.1018
    Application Timestamp: 4717a53b
    Fault Module Name: StackHash_d155
    Fault Module Version: 0.0.0.0
    Fault Module Timestamp: 00000000
    Exception Code: c0000090
    Exception Offset: 02bac512
    OS Version: 6.0.6000.2.0.0.256.1
    Locale ID: 1033
    Additional Information 1: d155
    Additional Information 2: 126161fecd82dec594eb7664f8f9abfb
    Additional Information 3: 92b9
    Additional Information 4: 552879c6cf0d4ed41dca29eb630368ac


    Here's it's for the 9.0 BETA as I tried to use that instead and see if it works.

    Problem signature
    Problem Event Name: APPCRASH
    Application Name: msnmsgr.exe
    Application Version: 9.0.1407.1107
    Application Timestamp: 47324813
    Fault Module Name: StackHash_26f3
    Fault Module Version: 0.0.0.0
    Fault Module Timestamp: 00000000
    Exception Code: c0000090
    Exception Offset: 03c9c512
    OS Version: 6.0.6000.2.0.0.256.1
    Locale ID: 1033
    Additional Information 1: 26f3
    Additional Information 2: 4b69342a1b767ded4d204bdeb2088bdd
    Additional Information 3: 2f9b
    Additional Information 4: 1930088f6ad066776cd817c9f016b984


    Thank you for your time.


      My System SpecsSystem Spec

  2.   


  3. #2


    thecreator Guest

    Re: Windows Live Messenger crashing only with SP1.

    Hi Scar,

    If you are running with Windows XP Service Pack 1, then go up to Windows
    XP Service Pack 3 and see what happens.

    You mention SP1, without the operating system.


    --
    thecreator

    "Scar" <guest@xxxxxx-email.com> wrote in message
    news:456ecbb5ec30b35f2f4c01ac97158b0f@xxxxxx-gateway.com...

    >
    > Hello there. Ever since SP1 has been out and I've had this problem with
    > Windows Live Messenger, the program just instantly crashes when I try to
    > run it with the "Windows Live Messenger has stopped working" error and
    > solution reporting. I've tried to uninstall and reinstall SP1 numerous
    > times and MSN works fine without it, but when it's there it just keeps
    > crashing. Here's the report of the last time I decided to reinstall SP1
    > and sort it out but failed, help would be HIGHLY appreciated.
    >
    > This is for the 8.5 current MSN version.
    >
    > *problem signature
    > *problem event name: appcrash
    > application name: msnmsgr.exe
    > application version: 8.5.1302.1018
    > application timestamp: 4717a53b
    > fault module name: stackhash_d155
    > fault module version: 0.0.0.0
    > fault module timestamp: 00000000
    > exception code: c0000090
    > exception offset: 02bac512
    > os version: 6.0.6000.2.0.0.256.1
    > locale id: 1033
    > additional information 1: d155
    > additional information 2: 126161fecd82dec594eb7664f8f9abfb
    > additional information 3: 92b9
    > additional information 4: 552879c6cf0d4ed41dca29eb630368ac
    >
    >
    > here's it's for the 9.0 beta as i tried to use that instead and see if
    > it works.
    >
    > *problem signature
    > *problem event name: appcrash
    > application name: msnmsgr.exe
    > application version: 9.0.1407.1107
    > application timestamp: 47324813
    > fault module name: stackhash_26f3
    > fault module version: 0.0.0.0
    > fault module timestamp: 00000000
    > exception code: c0000090
    > exception offset: 03c9c512
    > os version: 6.0.6000.2.0.0.256.1
    > locale id: 1033
    > additional information 1: 26f3
    > additional information 2: 4b69342a1b767ded4d204bdeb2088bdd
    > additional information 3: 2f9b
    > additional information 4: 1930088f6ad066776cd817c9f016b984
    >
    >
    > thank you for your time.
    >
    >
    > --
    > Scar


      My System SpecsSystem Spec

  4. #3



    Junior Member
    Join Date : Jul 2008
    Posts : 18
    Vista Ultimate x64 SP1
    Local Time: 11:06 PM


      Thread Starter

    Re: Windows Live Messenger crashing only with SP1.

    Very sorry there, it's Vista SP1 of course. This is a Vista-related website so I assumed it will be clear as the site name suggests it's Vista's Service Pack 1 I'm referring to.

      My System SpecsSystem Spec

  5. #4


    Francesco Farina Guest

    Re: Windows Live Messenger crashing only with SP1.

    Are you using a notebook or pc ACER?

    "Scar" <guest@xxxxxx-email.com> ha scritto nel messaggio
    news:a1ac26c618dd0779c727c51ff9d36cd5@xxxxxx-gateway.com...

    >
    > Very sorry there, it's Vista SP1 of course. This is a Vista-related
    > website so I assumed it will be clear as the site name suggests it's
    > Vista's Service Pack 1 I'm referring to.
    >
    >
    > --
    > Scar

      My System SpecsSystem Spec

  6. #5



    Junior Member
    Join Date : Jul 2008
    Posts : 18
    Vista Ultimate x64 SP1
    Local Time: 11:06 PM


      Thread Starter

    Re: Windows Live Messenger crashing only with SP1.

    I'm using a DELL XPS 700 desktop. Intel core 2 duo 6400 @ 2.13GHz with NVIDIA GeForce 7900GTX, 2GB ram and 500GB internal hard disk. I bought this computer a few weeks before Vista was released so it came with Windows XP, I bought Vista Ultimate off the store same day it was released and made the upgrade there. Here are two screenshots of the computer's specs to make things more clear and hopefully answer any other questions regarding the computer.





    Thanks for the replies, really hoping to find a solution to this.

    Last edited by Scar; 03 Jul 2008 at 05:47 AM.
      My System SpecsSystem Spec

  7. #6



    Junior Member
    Join Date : Jul 2008
    Posts : 18
    Vista Ultimate x64 SP1
    Local Time: 11:06 PM


      Thread Starter

    Re: Windows Live Messenger crashing only with SP1.

    Here's an update on the situation, I installed SP1 again and tried changing the compatibility(Right click the messenger file > Properties > Compatibility) in the properties to Windows NT and it worked fine as this screenshot explains. Previously that option was off and unticked.



    Previously that option was unchecked of course and if I try to change it to XP or any other on the list(picture below) I get the same crash message "Windows live messenger has stopped working" by just trying to open the software. Only ones that work are NT, 98/ME and 95.



    Any idea what could be the problem causing it to stop working in normal mode without playing with the options there?

    Thank you for your time.

    Last edited by Scar; 03 Jul 2008 at 05:53 AM.
      My System SpecsSystem Spec

  8. #7



    Junior Member
    Join Date : Jul 2008
    Posts : 18
    Vista Ultimate x64 SP1
    Local Time: 11:06 PM


      Thread Starter

    Re: Windows Live Messenger crashing only with SP1.

    Any idea what could be the issue here?

      My System SpecsSystem Spec

  9. #8



    Newbie
    Join Date : Aug 2008
    Posts : 3
    Vista Ultimate x64
    Local Time: 05:06 AM


     

    Re: Windows Live Messenger crashing only with SP1.

    Hi, I've been having this same problem running Vista Ultimate x64 on an Intel Q9550 processor (built system myself so it's unbranded)...

    I tried that compatibility mode fix, using 95 and 98/Me only result in more crashing, and using NT 4.0, works, but all icons with 'what-should-be' transparent backgrounds show up with just a black background like this -->
    In addition to that, I have a friend that lives in the US and before I made my new computer, we used to talk in video conversations over MSN... However, running in NT 4.0 compatibility mode won't allow sound to be sent or received as you can't run the "Audio and video setup", this is, of course... very annoying. Please could someone find another solution to this crashing problem as the compatibility mode is not the best solution for people with webcams/microphones or people that use emoticons alot. Even if someone could simply offer me a solution to the transparency problem it would be of great help. Although, the video call problem is more critical.

      My System SpecsSystem Spec

  10. #9


    Gourley4P Guest

    Re: Windows Live Messenger crashing only with SP1.

    Yeah, I had some issue related to rolling back the compatibility of Live
    Messenger, too. Eventually, I was able to switch back and haven't had the
    problem since.

    I'll guess that some Vista update fixed it somehow. I'm sorry I can't be
    specific for you. I didn't do anything except normal updates for my pc. But
    now Live Messenger works fine as intended.


      My System SpecsSystem Spec

  11. #10



    Junior Member
    Join Date : Jul 2008
    Posts : 18
    Vista Ultimate x64 SP1
    Local Time: 11:06 PM


      Thread Starter

    Re: Windows Live Messenger crashing only with SP1.

    Quote Originally Posted by sonicfreak01 View Post
    Hi, I've been having this same problem running Vista Ultimate x64 on an Intel Q9550 processor (built system myself so it's unbranded)...

    I tried that compatibility mode fix, using 95 and 98/Me only result in more crashing, and using NT 4.0, works, but all icons with 'what-should-be' transparent backgrounds show up with just a black background like this -->
    In addition to that, I have a friend that lives in the US and before I made my new computer, we used to talk in video conversations over MSN... However, running in NT 4.0 compatibility mode won't allow sound to be sent or received as you can't run the "Audio and video setup", this is, of course... very annoying. Please could someone find another solution to this crashing problem as the compatibility mode is not the best solution for people with webcams/microphones or people that use emoticons alot. Even if someone could simply offer me a solution to the transparency problem it would be of great help. Although, the video call problem is more critical.
    That's the exact same way it works for me too, this is the only way to run it so far and I have requested help on the matter on various other websites but got nothing.

    Please keep this thread updated if you find out anything, I've already tried and done everything I can.

      My System SpecsSystem Spec

Page 1 of 2 12 LastLast

Windows Live Messenger crashing only with SP1.
Similar Threads
Thread Forum
problem with windows live mail desktop and messenger crashing Live Mail
windows live messenger keep crashing even if removed. Live Messenger
Windows Live Messenger Non-stop crashing with BEX error Live Messenger
Windows live messenger beta crashing in Vista Home premium SP1 Live Messenger
(MSN) Windows Live Messenger Crashing! Software