Windows Vista Forums

Warning: some posts are not appearing in NNTP clients.

  1. #1


    osu9400 Guest

    Warning: some posts are not appearing in NNTP clients.

    I have noticed that several posts only appear in the web based version of
    these forums and not in the NNTP client. I have posted messages from my NNTP
    client (WLM Beta) that only show up on the web. In fact, I posted the same
    thing multiple times thinking it was just disappearing somewhere -- so my
    post showed up several times. The problem seems to be the "Community
    support" feature in WLM. If you use this, turn it off.




      My System SpecsSystem Spec

  2. #2


    Sunshine Guest

    Re: Warning: some posts are not appearing in NNTP clients.

    Testing: I have Community support feature on, and I use the new WLMail
    beta...let's see if this turns up on both

    --
    Sunshine
    Windows Live Butterfly
    http://SunshineWeb.org

    "osu9400" <osu9400@xxxxxx> wrote in message
    news:OGaPG0kHJHA.456@xxxxxx

    > I have noticed that several posts only appear in the web based version of
    > these forums and not in the NNTP client. I have posted messages from my
    > NNTP client (WLM Beta) that only show up on the web. In fact, I posted the
    > same thing multiple times thinking it was just disappearing somewhere --
    > so my post showed up several times. The problem seems to be the "Community
    > support" feature in WLM. If you use this, turn it off.
    >
    >
    >

      My System SpecsSystem Spec

  3. #3


    Sunshine Guest

    Re: Warning: some posts are not appearing in NNTP clients.

    Test 2: This is with Newsgroup Community support of in WLMail beta

    --
    Sunshine
    Windows Live Butterfly
    http://SunshineWeb.org

    "osu9400" <osu9400@xxxxxx> wrote in message
    news:OGaPG0kHJHA.456@xxxxxx

    > I have noticed that several posts only appear in the web based version of
    > these forums and not in the NNTP client. I have posted messages from my
    > NNTP client (WLM Beta) that only show up on the web. In fact, I posted the
    > same thing multiple times thinking it was just disappearing somewhere --
    > so my post showed up several times. The problem seems to be the "Community
    > support" feature in WLM. If you use this, turn it off.
    >
    >
    >

      My System SpecsSystem Spec

  4. #4


    Sunshine Guest

    Re: Warning: some posts are not appearing in NNTP clients.

    Both showed up at the same time in WLMail Beta for me...how about at your
    end osu9400?

    --
    Sunshine
    Windows Live Butterfly
    http://SunshineWeb.org

    "Sunshine" <sunsh[at]live.com> wrote in message
    news:eB1$gElHJHA.3668@xxxxxx

    > Test 2: This is with Newsgroup Community support of in WLMail beta
    >
    > --
    > Sunshine
    > Windows Live Butterfly
    > http://SunshineWeb.org
    >
    > "osu9400" <osu9400@xxxxxx> wrote in message
    > news:OGaPG0kHJHA.456@xxxxxx

    >> I have noticed that several posts only appear in the web based version of
    >> these forums and not in the NNTP client. I have posted messages from my
    >> NNTP client (WLM Beta) that only show up on the web. In fact, I posted
    >> the same thing multiple times thinking it was just disappearing
    >> somewhere -- so my post showed up several times. The problem seems to be
    >> the "Community support" feature in WLM. If you use this, turn it off.
    >>
    >>
    >>

      My System SpecsSystem Spec

  5. #5


    osu9400 Guest

    Re: Warning: some posts are not appearing in NNTP clients.

    I can see in WLM. This topic has been discussed in the WLM group and it is
    sporadic.



    "Sunshine" <sunsh[at]live.com> wrote in message
    news:OI$6MGlHJHA.2296@xxxxxx

    > Both showed up at the same time in WLMail Beta for me...how about at your
    > end osu9400?
    >
    > --
    > Sunshine
    > Windows Live Butterfly
    > http://SunshineWeb.org
    >
    > "Sunshine" <sunsh[at]live.com> wrote in message
    > news:eB1$gElHJHA.3668@xxxxxx

    >> Test 2: This is with Newsgroup Community support of in WLMail beta
    >>
    >> --
    >> Sunshine
    >> Windows Live Butterfly
    >> http://SunshineWeb.org
    >>
    >> "osu9400" <osu9400@xxxxxx> wrote in message
    >> news:OGaPG0kHJHA.456@xxxxxx

    >>> I have noticed that several posts only appear in the web based version
    >>> of these forums and not in the NNTP client. I have posted messages from
    >>> my NNTP client (WLM Beta) that only show up on the web. In fact, I
    >>> posted the same thing multiple times thinking it was just disappearing
    >>> somewhere -- so my post showed up several times. The problem seems to
    >>> be the "Community support" feature in WLM. If you use this, turn it off.
    >>>
    >>>
    >>>

      My System SpecsSystem Spec

  6. #6


    John Inzer Guest

    Re: Warning: some posts are not appearing in NNTP clients.

    osu9400 wrote:

    > I can see in WLM. This topic has been discussed in the WLM group and
    > it is sporadic.
    ======================
    Try using the following server:
    news.microsoft.com

    --

    John Inzer



      My System SpecsSystem Spec

Warning: some posts are not appearing in NNTP clients.

Similar Threads
Thread Forum
NNTP posts not making it to the web interface?
Since last weekend, there have been very few posts visible at...
Live Mail
Disable MAPI clients warning:
The Best Practice Analyzer of Exchange gives the following error in SBS 2008: Disable MAPI clients warning: Some versions of MAPI clients are...
Vista Forums
Posts not appearing
Twice in the last 48 hours, I've sent a post to this newsgroup, but it has not appeared. Other recent posts have not suffered this fate, and I'm...
Vista mail
Re: Posts not appearing through WLM
"darksentinel" <darksentinel@xxxxxx> wrote in message news:Oq3mwC#TIHA.4740@xxxxxx OK. E-mailed MS about the problem I was having with WLM. Says...
Vista General
NG posts not appearing in my WM client
I'm posting this mainly as a test. My MSFT NG posts are not appearing in my Windows Mail Microsoft Communities folders. I've subscribed to most of...
Vista mail
My Posts Not Appearing in Windows Mail
When I post a message to any newsgroup (Microsoft Communities or my ISP's newsgroups), my messages do not appear in Windows Mail. I know they are...
Vista mail
Posts not appearing on vista general
Why do my posts not appear on vista general? I have posted 6 items but cannot find them at all
Vista security