Windows Vista Forums
Tab Content
No Recent Activity

120 Visitor Messages

  1. Reply to sender
    Great Bill,
    You do know about our Seven Forum. Just as nice as here, but a lot more action. You can first learn from them and then give the great help that you gave here. You will like Seven, that is what I have.
  2. Thanks for the rep Bill! That thread involved a heck of a lot of guesswork I didn't have a clue what value it had to be set with, so I just told him to try both. Seemed to work though, so I'm happy with that. Hope you're feeling better by the way!
  3. Hey Bill! Nice to hear from you That's good to hear - hope everything goes alright. Take your time, obviously your health comes first. I'm good thanks. I'm just about to start my final A-level exams so things are getting very busy for me. It's also my last day of school tomorrow, ahh I feel old The past 7 years have gone way too quickly.
  4. Hey Bill Haven't seen you around in a while and I was just wondering how you are?
  5. Reply to sender
    Always posting programs that are very useful and not known by most users. I should use that as Ad copy for my site. Heh heh. That about sums it up. All the contributions I've received in total won't cover one corporate filing. I guess that's how one defines "hobby".
  6. Reply to sender
    Hey Bill,
    I think its a registry problem. Can only be solved by a repair install, system restore, but both were tried or cannot be done. I think the only way is a restoration using the partition. If it were me, not imporatant enough to warrant such action
  7. Reply to sender
    Hmmm I must not be paying attention. Looks like you got gold when I wasn't looking. Congrats if I didn't say so before. You've worked hard helping posters.
  8. Reply to sender
    Bill Thanks for the rep. Its always appreciated.
  9. Yeah, it's getting quieter and quieter around here. But I'm sure you'll find enough posts to get at least one more medal Vista support ends in April 2017, so there should be a few more people before then!
  10. Sorry if I've already said this - I haven't been around for a while and I can't for the life of me remember - congrats on getting your first medal! I'm sure there's going to be many more to come
Showing Visitor Messages 1 to 10 of 120
Page 1 of 12 12311 ... LastLast
Page 1 of 12 12311 ... LastLast

Statistics


Total Posts
Total Posts
2,175
Posts Per Day
1.96
Visitor Messages
Total Messages
120
Most Recent Message
09 Mar 2013
General Information
Last Activity
30 Jul 2014
Join Date
08 Oct 2011
System Specs
System Manufacturer/Model Number:
Emachine ET 1161-05
OS:
Vista Home Basic. 32 bit SP 2
CPU:
AMD Athlon 64 LE-1640
Motherboard:
eMachines MCP61PM-GM (Socket AM2 )
Memory:
2.00 GB Dual-Channel DDR2 @ 387MHz (6-6-6-18)
Graphics Card(s):
Acer E181H (1280x768@60Hz) 128MB GeForce 6150SE nForce 430 (
Sound Card:
Realtek High Definition Audio
Monitor(s) Displays:
Name Acer E181H on NVIDIA GeForce 6150SE nForce 430
Screen Resolution:
1280x768 pixels
Hard Drives:
ST316081 5AS SCSI Disk Device
PSU:
MCP61PM-GM 9000 NVIDIA Chipset Model MCP61 Chipset Revisio
Case:
Tower
Cooling:
Fan Speed 1247 RPM
Keyboard:
Standard PS/2 Keyboard
Mouse:
PS/2 Compatible Mouse
Internet Speed:
http://www.speedtest.net/result/1538974261.png