Windows Vista Forums

cannot send email

  1. #1


    delirious Guest

    cannot send email

    Account: 'Xplornet', Server: 'smtp.xplornet.com', Protocol: SMTP, Server
    Response: '571 5.7.1 Message contains spam or virus or sender is blocked :
    15493:4084202416|1594', Port: 25, Secure(SSL): No, Server Error: 571, Error
    Number:

    This is the error message I get.

      My System SpecsSystem Spec

  2.   


  3. #2


    PvdG42 Guest

    Re: cannot send email


    "delirious" <delirious@newsgroup> wrote in message
    news:34087093-4F5C-4867-88F8-310B007E055A@newsgroup

    > Account: 'Xplornet', Server: 'smtp.xplornet.com', Protocol: SMTP, Server
    > Response: '571 5.7.1 Message contains spam or virus or sender is blocked :
    > 15493:4084202416|1594', Port: 25, Secure(SSL): No, Server Error: 571,
    > Error
    > Number:
    >
    > This is the error message I get.
    Wrong discussion group. This group is for .NET Framework issues.

    First, you should seek help from your ISP to ensure your mail client
    (whatever that is) is properly to work with their mail server. If your ISP
    cannot help, you need to find a forum/discussion group for your email
    software and/or your version of Windows. As you have not told us your email
    software or Windows version, specific recommendations are impossible.



      My System SpecsSystem Spec


cannot send email
Similar Threads
Thread Forum
can't send page by email or send link by email from IE8. windows mail default client Vista mail
I can send email in windows live, but can't send most of my emaiol :( Vista mail
can you tell me why i cant send mail and why my new microsoft cant send what i typed to my email Vista mail
can't send email after scanning or send link to from web info Vista mail
Windows mail can't send email but in XP/2000 pro. send working OK Vista mail