Windows Vista Forums

Intermittent internet and odd display lights on router

  1. #1


    Join Date : Jun 2010
    Posts : 1
    Vista Home Premium 32bit
    Local Time: 12:00

    Intermittent internet and odd display lights on router

    Hi,
    I am connecting wirelessly through a Linksys WAG54G v1.2 (yes quite old). This has been fine, I always seemed to have green lights on my router and could connect with good speed.
    After a week of not using the computer I switch on my router and often get a red 'internet' light come on. The last time this happened it was a problem with the line, but I have been in touch with my ISP and they insist the line is OK this time.
    Then even when I have all green lights and I do connect, very often the connection drops out and have to manually reconnect - sometimes it will let me reconnect, other times not.

    I have not changed any of my settings, but my router is, and always has been, quite hot - i wondered if this is the problem, but why have i had no problems before? I have been using this router now for about 5 years! Some people have mentioned the microfilter? Do these suddenly go after a while? I thought the filter was just cabling so if it has not been touched why would there be a problem? Don't want to buy a new one to find this isn't the answer!

    Any help would be greatly appreciated

      My System SpecsSystem Spec

  2. #2
    osholt's Avatar
    Join Date : Feb 2010
    England
    Posts : 468
    Windows Vista Home Basic x86, Mac OS X 10.6 Snow Leopard, Windows 7 Professional x86.
    Local Time: 12:00
    uk european union

     

    Re: Intermittent internet and odd display lights on router

    Quote Originally Posted by maxboyes View Post
    Hi,
    I am connecting wirelessly through a Linksys WAG54G v1.2 (yes quite old). This has been fine, I always seemed to have green lights on my router and could connect with good speed.
    After a week of not using the computer I switch on my router and often get a red 'internet' light come on. The last time this happened it was a problem with the line, but I have been in touch with my ISP and they insist the line is OK this time.
    Then even when I have all green lights and I do connect, very often the connection drops out and have to manually reconnect - sometimes it will let me reconnect, other times not.

    I have not changed any of my settings, but my router is, and always has been, quite hot - i wondered if this is the problem, but why have i had no problems before? I have been using this router now for about 5 years! Some people have mentioned the microfilter? Do these suddenly go after a while? I thought the filter was just cabling so if it has not been touched why would there be a problem? Don't want to buy a new one to find this isn't the answer!

    Any help would be greatly appreciated
    I have experienced similar problems with a very old Netgear Router. I solved the problem by resetting it to factory settings using the button on the back.

    This may work for you too.

    Make sure you know all the logins for your ISP etc. before you do this.

    There is a chance it could be a genuine hardware fault, I mean broadcasting near non stop at a high frequency, generating immense heat for 5 years+ will take a toll on anything.


    Oli

      My System SpecsSystem Spec

Intermittent internet and odd display lights on router

Similar Threads
Thread Forum
Internet lights up with new IPv6 connections
Read more at: Internet lights up with new IPv6 connections | Internet & Media - CNET News See also: Google gets IPv6 - IPv6 lights up the Net...
Vista News
Intermittent network connectivity after Netgear router crash
Desktop system was running fine prior to the Netgear router crashing (WGR614v8). Following the crash, absolutely no indicators lights remained on...
Network & Sharing
router lights flashing
hello everyone can anyone tell me if the three lights on my ZyXEL router should be static, because the lights on my router keep flashing on and...
Network & Sharing
intermittent internet problems
Hi Guys, Need help here. One of our client is having intermittent internet problem. Sometimes they can access all websites with no problem,...
Server General
internet connection grinds to a halt-lights are on but no-one is h
I have tried to resolve this problem on and off for some weeks before posting here! I have two Dell Laptops, one at XP and one at Vista Home...
Vista performance & maintenance
Intermittent internet speed
I have just installed ADSL BT Broadband internet onto a new PC running windows Vista. The same connection works perfectly on my old XP machine....
Vista networking & sharing
RE: intermittent internet connection
"Kevin" wrote: > I finally thought I solved all my network problems out and now I find that I > have intermittent internet connection on my Vista...
Vista networking & sharing