Windows Vista Forums

Local Only Problem - LAN and Wi-Fi

  1. #1


    iya

    Newbie
    Join Date : Jul 2010
    Singapore
    Posts : 3
    Vista Home Premium 32bit
    Local Time: 04:20 AM

    Local Only Problem - LAN and Wi-Fi

    Hi everyone

    I am using an HP laptop on Windows Vista Home Premium 32bit. I recently encountered "Local Only" connection problem via LAN with a new ISP. I've been using my laptop for over 2 years and I never encountered this problem before with my previous ISP. I was also still able to connect successfully to the Internet with wireless connections.

    Yesterday, I tried to remedy the problem with what was prescribed in (Microsoft Support), but it did not fix the problem. What's worse is that when I tried connecting via wi-fi today, it would not work either--the "Local Only" problem also surfaced all of a sudden. Wi-fi connection via iPhone was perfectly fine, so it is my laptop that is problematic. I am now only able to connect via dial-up/mobile internet.

    I hope you can help me with this. Please let me know what details would be helpful for this query.

    Thanks a lot!

      My System SpecsSystem Spec

  2.   


  3. #2


    iya

    Newbie
    Join Date : Jul 2010
    Singapore
    Posts : 3
    Vista Home Premium 32bit
    Local Time: 04:20 AM


      Thread Starter

    Re: Local Only Problem - LAN and Wi-Fi

    Here are further details on my machine. Hope you guys can help!


    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Zarina
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    PPP adapter StarHub:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : StarHub
    Physical Address. . . . . . . . . :
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv4 Address. . . . . . . . . . . : 113.10.118.164(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.255
    Default Gateway . . . . . . . . . : 0.0.0.0
    DNS Servers . . . . . . . . . . . : 203.116.1.94
    203.116.254.150
    Primary WINS Server . . . . . . . : 10.11.12.13
    Secondary WINS Server . . . . . . : 10.11.12.14
    NetBIOS over Tcpip. . . . . . . . : Disabled

    Wireless LAN adapter Wireless Network Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Broadcom 802.11b/g WLAN
    Physical Address. . . . . . . . . : 00-1A-73-2D-27-0B
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter Bluetooth Network Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
    Physical Address. . . . . . . . . : 00-1A-6B-23-5E-CD
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
    Physical Address. . . . . . . . . : 00-1B-24-C5-2B-6E
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::600c:1f87:7351:2c01%8(Preferred)
    Autoconfiguration IPv4 Address. . : 169.254.44.1(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.0.0
    Default Gateway . . . . . . . . . :
    DHCPv6 IAID . . . . . . . . . . . : 201332278
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter Local Area Connection* 6:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : isatap.{3A958D30-E198-480E-B568-5A9CD3003
    1CA}
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::5efe:169.254.44.1%16(Preferred)
    Default Gateway . . . . . . . . . :
    NetBIOS over Tcpip. . . . . . . . : Disabled

    Tunnel adapter Local Area Connection* 7:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : isatap.{3A958D30-E198-480E-B568-5A9CD3003
    1CA}
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 10:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    Default Gateway . . . . . . . . . :
    NetBIOS over Tcpip. . . . . . . . : Disabled

    Tunnel adapter Local Area Connection* 11:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 02-00-54-55-4E-01
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 12:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : isatap.{3F9ED315-D90E-429E-BF6A-C0EDAF154
    534}
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 13:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : isatap.{1D5D5847-AA46-4006-B3DB-92A45ADDC
    C8A}
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 14:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #6
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::200:5efe:113.10.118.164%29(Preferre
    d)
    Default Gateway . . . . . . . . . :
    DNS Servers . . . . . . . . . . . : 203.116.1.94
    203.116.254.150
    NetBIOS over Tcpip. . . . . . . . : Disabled

    Tunnel adapter Local Area Connection* 15:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : 6TO4 Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    Temporary IPv6 Address. . . . . . : 2002:710a:76a4::710a:76a4(Preferred)
    Default Gateway . . . . . . . . . : 2002:c058:6301::c058:6301
    DNS Servers . . . . . . . . . . . : 203.116.1.94
    203.116.254.150
    NetBIOS over Tcpip. . . . . . . . : Disabled

      My System SpecsSystem Spec

  4. #3
    MDA400's Avatar

    Nvidia and Intel
    Join Date : Jun 2009
    Bloomington, MN
    Posts : 216
    Vista Home Premium x64 SP2
    Local Time: 02:20 PM
    usa us minnesota

     

    Re: Local Only Problem - LAN and Wi-Fi

    Hello Iya and welcome to the Vista Forums.

    If your using a Wireless adapter on your laptop, is it turned on? or is the router configured properly to recieve your router's signal?

    Some people commonly forget that their internal wireless adapter is not turned on when trying to connect. What type of connection does your new ISP provide? (DSL, Cable, Etc.)

    Most likely, some options may need to be or have been changed by accident on your laptop that are required to conenct to your router.

    Now something's you can see is if the router and laptop's wireless channel's are the same. But more information on what wireless settings your router/laptop wireless adapter are may be needed.

      My System SpecsSystem Spec

  5. #4


    iya

    Newbie
    Join Date : Jul 2010
    Singapore
    Posts : 3
    Vista Home Premium 32bit
    Local Time: 04:20 AM


      Thread Starter

    Re: Local Only Problem - LAN and Wi-Fi

    Hi there, thanks!

    At home, I do not have a wireless router so I directly plug the cable to the broadband modem (tied with cable TV). It works perfectly fine on my XP laptop but I only get "Local Only" for my Vista laptop.

    When I was outside yesterday, I used the wireless connection, which also worked fine (same location) before I attempted fixing the LAN problem.

      My System SpecsSystem Spec

  6. #5
    MDA400's Avatar

    Nvidia and Intel
    Join Date : Jun 2009
    Bloomington, MN
    Posts : 216
    Vista Home Premium x64 SP2
    Local Time: 02:20 PM
    usa us minnesota

     

    Re: Local Only Problem - LAN and Wi-Fi

    Quote Originally Posted by iya View Post
    Hi there, thanks!

    At home, I do not have a wireless router so I directly plug the cable to the broadband modem (tied with cable TV). It works perfectly fine on my XP laptop but I only get "Local Only" for my Vista laptop.

    When I was outside yesterday, I used the wireless connection, which also worked fine (same location) before I attempted fixing the LAN problem.
    As of course, there isnt many "settings" for a wired/LAN connection.

    I see that it is a direct connection to your Cable modem though. You can try two things, reinstall the drivers for your ethernet adapter and see if a clean start helps, or you can try to set a static IP that is used by your modem (and you should call your ISP to learn how to do so as it vary's with different connections). Please report on if it still does not work as i may have other solutions that could resolve the issue.

    But try that first and see if anything is cleared up.

      My System SpecsSystem Spec

  7. #6
    ilikefree's Avatar

    Senior Member



    Join Date : Jan 2010
    New Zealand
    Posts : 2,555
    Vista Home Premium 32bit.SP2
    Local Time: 08:20 AM
    newzealand

     

    Re: Local Only Problem - LAN and Wi-Fi

    My subnet mask is 255.255.255.0

      My System SpecsSystem Spec

  8. #7
    MDA400's Avatar

    Nvidia and Intel
    Join Date : Jun 2009
    Bloomington, MN
    Posts : 216
    Vista Home Premium x64 SP2
    Local Time: 02:20 PM
    usa us minnesota

     

    Re: Local Only Problem - LAN and Wi-Fi

    Quote Originally Posted by ilikefree View Post
    My subnet mask is 255.255.255.0
    Yes but that is your router's subnet mask, as is mine. The modem's subnet mask is always different.

      My System SpecsSystem Spec


Local Only Problem - LAN and Wi-Fi
Similar Threads
Thread Forum
internet local only problem Network & Sharing
ethernet connection problem. local only Network & Sharing
Local Only connection problem Network & Sharing
local access only problem Network & Sharing
internet local access only problem!!!please help!!! Network & Sharing