Windows Vista Forums

Wireless does not work

  1. #1



    Newbie
    Join Date : Aug 2010
    Posts : 3
    Vista home premium 32-bit
    Local Time: 04:46 AM

    Wireless does not work

    Hi guys, new here, obviously! I'm having trouble with my internet. When I first got my computer, I never had to go wireless. I used a router and went from there. Now, I have to go wireless, and I have no idea whats going on with it.

    I have tried every avenue to find a solution and have broke down to finding a forum like this. Hopefully you guys can give me a hand? I think my problem is traced down to the hardware or software for the wireless card.

    On the modem itself, the little pamphlet I was able to find, said that if the modem is working a light will be on and if it is active it will blink. I have neither. So I do not know if this means it is broke or if the software is not there for it to work properly.

    I have a Dell XPS 420 with windows vista home premium 32-bit. In the device manager, it say under network adapters:

    - broadcom 802.11g network adapter #3
    - intel(r) 82566dc gigabit network connection

    neither of them have a yellow triangle with a ! next to it. I'm all out of ideas, anyone have anything for me to work off of?

      My System SpecsSystem Spec

  2.   


  3. #2
    ilikefree's Avatar

    Senior Member



    Join Date : Jan 2010
    New Zealand
    Posts : 2,551
    Vista Home Premium 32bit.SP2
    Local Time: 11:46 PM
    newzealand

     

    Re: Wireless does not work

    go to start type services.msc, press enter
    go to wlansvc see it is set to auto start
    Post back results

      My System SpecsSystem Spec

  4. #3



    Newbie
    Join Date : Aug 2010
    Posts : 3
    Vista home premium 32-bit
    Local Time: 04:46 AM


      Thread Starter

    Re: Wireless does not work

    Under services.msc I did not find wlansvc. :S

      My System SpecsSystem Spec

  5. #4
    Chase's Avatar

    americano


    Join Date : Aug 2009
    Merced & Monterey, CA
    Posts : 1,571
    Windows 7 Home Premium 64-bit
    Local Time: 03:46 AM
    usa us california

     

    Re: Wireless does not work

    Have you tried re-installing the drivers?

      My System SpecsSystem Spec

  6. #5
    ilikefree's Avatar

    Senior Member



    Join Date : Jan 2010
    New Zealand
    Posts : 2,551
    Vista Home Premium 32bit.SP2
    Local Time: 11:46 PM
    newzealand

     

    Re: Wireless does not work

    Quote Originally Posted by hex0rz View Post
    Under services.msc I did not find wlansvc. :S

    Might be listed as WLAN AUTO CONFIG

    Also go to device manager and expand Network Adaptors
    Look for the wireless adapter (it may be called Atheros )

    Just looked at your post again 802.11g sounds like the adapter
    Right click it and enable

    Last edited by ilikefree; 02 Aug 2010 at 12:39 AM. Reason: More info found
      My System SpecsSystem Spec

  7. #6
    ilikefree's Avatar

    Senior Member



    Join Date : Jan 2010
    New Zealand
    Posts : 2,551
    Vista Home Premium 32bit.SP2
    Local Time: 11:46 PM
    newzealand

     

    Re: Wireless does not work

    When that is done go to Network and Sharing Center, on the left is an entry
    Setup a connection or network. The top box is where you want to set your wireless connection up.

      My System SpecsSystem Spec

  8. #7



    Newbie
    Join Date : Aug 2010
    Posts : 3
    Vista home premium 32-bit
    Local Time: 04:46 AM


      Thread Starter

    Re: Wireless does not work

    I do not have a cd for the drivers for the network card. I have uninstalled the card from device manager before and then let the ocmputer re-detect it after restarting it.

    I DID find a WLAN AUTOCONFIG under the services.msc, except it was already started on automatic setting.

    Under the device manager it said that it was already enabled.

    When going to the network and sharing center, under connecting to a wireless network, it said there were no available networks. Even though, as I type this, I'm right next to the problem computer with a laptop on the wireless network.

    I don't know if it is true or not, but what about something about the internet copany limiting the amount of people on a given network? Family member was theorizing that I might not be able to access it because this laptop I'm on is on the network already. Except, I oughtta be able to see other networks in the area...

    I never had used the card when I got the computer, so I don't even know if it worked in the first place. I know the computer works, so it couldn't be from it getting jarred around in my move.

    Maybe dell sent me a broken card...

      My System SpecsSystem Spec


Wireless does not work
Similar Threads
Thread Forum
Wireless/LAN dont work Network & Sharing
wireless will not work with any adapter Network & Sharing
wireless mouse will not work Vista hardware & devices
Wireless used to work but doesn't now Vista networking & sharing
VPN when connect wireless does not work Vista networking & sharing