Windows Vista Forums

Unidentified network???

  1. #1


    Join Date : Mar 2012
    Posts : 5
    Vista home premium 32bit
    Local Time: 10:03 PM

    Unidentified network???

    Ok, so i have looked at a lot of other threads about the unidentified network thing and the main thing about those other threads is that they revolve around wireless connections which doesn't help me. Plus i'm not sure if that has any relevance.

    (setup): I have an HP touchsmart desktop with windows vista home premium (i don't think all the spec are necessary, if so please let me know)

    (problem): A few weeks ago i was able to connect to the internet and then out of nowhere the computer tells me that it is connected to an unidentified network and won't connect to the internet at all. It is connected via ethernet cable. I have enabled and disabled the drivers as well as firewall, gone through the updates, did roll backs, tried a system restore and reset both the modem and the computer and so far nothing has worked. Oh, and i have tried letting the computer diagnose and repair and i get a notice that says that the network adapter is experiencing driver or hardware issues with some options ( if necessary i can provide a screen shot)

    (thoughts): There cant be anything wrong with the modem due to the fact that I have 2 laptops connected wirelessly and they work perfectly fine, which is also how I am posting this thread. I didn't install or remove any programs before the problem started so I don't think i have to worry about anything like that.

    (question): So after all that can someone please tell me what i am missing? Could the ethernet card in the computer be the problem? Any thoughts on the situation would be helpfull

      My System SpecsSystem Spec

  2.   


  3. #2
    Yard Dog's Avatar

    Senior Member



    Join Date : Oct 2011
    Central Florida in a small town
    Posts : 2,175
    Vista Home Basic. 32 bit SP 2
    Local Time: 11:03 PM
    usa us florida

     

    Re: Unidentified network???

    Hello. Flush the DNS cache and see if it helps out : DNS Resolver Cache

      My System SpecsSystem Spec

  4. #3



    Senior Member



    Join Date : Jul 2010
    Posts : 2,198
    Ultimate x64, home Prem 64
    Local Time: 11:03 PM
    canada

     

    Re: Unidentified network???

    does your touchsmart have wifi? From my readigs, they usually do.

    Make sure that the wireless (if you do have it) is disabled/unconnected.

    Welcome to TF

      My System SpecsSystem Spec

  5. #4


    Join Date : Mar 2012
    Posts : 5
    Vista home premium 32bit
    Local Time: 10:03 PM


      Thread Starter

    Re: Unidentified network???

    @yard dog: thanks for the reply, i flushed the dns cache and sadly nothing changed

    @patonb: thanks for the reply, yes it does have wireless and i've never had it set up to where it connects wirelessly but i checked and disabled the wireless and sadly the problem still remains

      My System SpecsSystem Spec

  6. #5
    Yard Dog's Avatar

    Senior Member



    Join Date : Oct 2011
    Central Florida in a small town
    Posts : 2,175
    Vista Home Basic. 32 bit SP 2
    Local Time: 11:03 PM
    usa us florida

     

    Re: Unidentified network???

    Look in the Control Panel in Internet Options, on the connections tab. look at Lan settings. The do not use proxy should be ticked or not ticked to indicate not to use proxy settings. and put a tick mark in the auto connect.. If still having issues.. do a virus scan and If you do not have Malwarebytes Antimalware already. get it on a flash drive and have it do a full scan after ensuring it has latest data base , You will have to use another computer to do this . This way we can rule out a virus / malware causing your issues.

      My System SpecsSystem Spec

  7. #6



    Senior Member



    Join Date : Jul 2010
    Posts : 2,198
    Ultimate x64, home Prem 64
    Local Time: 11:03 PM
    canada

     

    Re: Unidentified network???

    I think your lan cards messed.

    Lets start at the begining.

    Does your HP have a ip address?
    In a cmd window, (win key + r) type cmd
    type ipconfig

    You will get a read out of the network interfaces. You'll see an IPv4 address and Default gateway.

    I'd suggest double checking these against your laptops.

    The othere thing I'd try is unplugging the ethernet cord and trying to connect wirelessly.
    Oh and try changing the port on the router you plug into.

    It can be 1 of atleast 3 things.
    1) Bad NIC, Like yu posted.
    2)Bad port on the router
    3)Virus
    oh and 4) Bad cable

    But we'll figure it out

      My System SpecsSystem Spec

  8. #7


    Join Date : Mar 2012
    Posts : 5
    Vista home premium 32bit
    Local Time: 10:03 PM


      Thread Starter

    Re: Unidentified network???

    @yard dog: consider it ruled out, I did all of that and the problem still remains, although it did manage to remove some infected files so thanks for that ^_^

    @patonb: i have tried connecting wirelessly before but the same problem still occurs, the router only has one port to connect into (weird i know) however i think you may be right about the lan card, i double checked and it does have an IPv4 address however unlike my laptops there is no default gateway

      My System SpecsSystem Spec

  9. #8



    Senior Member



    Join Date : Jul 2010
    Posts : 2,198
    Ultimate x64, home Prem 64
    Local Time: 11:03 PM
    canada

     

    Re: Unidentified network???

    Hmm.

    When you tried connecting wirelessly, was the cable disconnected first? And you were connected properly to your router?

    Are the 2 ipv4 addresses simular? As in all but the last 3 digits are the same.

    This sounds alot like the computer is improperly auhenticated on the network. I have this sometimes if I connect to a router far away, or screw up the key.

    Are you able to access your router config page, and see if the hp is shown on it as a connected computer.

      My System SpecsSystem Spec

  10. #9


    Join Date : Mar 2012
    Posts : 5
    Vista home premium 32bit
    Local Time: 10:03 PM


      Thread Starter

    Re: Unidentified network???

    yes, when i connected wirelessly the cable was disconnected first, and much like when the cable was connected it would connect to a "local area unidentified network" and would not allow access to the internet.

    as for the ipv4 addresses; none of the numbers match. Both of the laptops do just not the desktop. However, the desktop (one with the problem) is connected through an "ethernet adapter" while the laptop is connected through a "wireless LAN adapter". So does that contribute as to why the numbers are different?

    and yes i am able to access the router config page and strangely enough i dont see my desktop's name as a connected computer

      My System SpecsSystem Spec

  11. #10



    Senior Member



    Join Date : Jul 2010
    Posts : 2,198
    Ultimate x64, home Prem 64
    Local Time: 11:03 PM
    canada

     

    Re: Unidentified network???

    Okay. For some reason, the wireless connection is not connecting to your router.

    I'm not sure if the wifi overpowers the lan cable or what.

    I haTE to sound condensending... but are you sure you did a wifi connecting to your router, and not another oe in the neighbor hood?

    I ask, as i dont know your skill nlevel and your networks around you.

      My System SpecsSystem Spec

Page 1 of 2 12 LastLast

Unidentified network???
Similar Threads
Thread Forum
Unidentified network Network & Sharing
'Unidentified Network' in Network and Sharing Centre Network & Sharing
Unidentified Network followed by Public Network followed by Multiple Networks Network & Sharing
Vista computer thinks home network is an unidentified network Vista networking & sharing
Unidentified Network Vista networking & sharing