Windows Vista Forums

Error Log Troubleshoot SBS2k3

  1. #1


    Sam Guest

    Error Log Troubleshoot SBS2k3

    I found this in the error log when trying to reinstall intranet under
    server tools, it would say " An error occurred while creating distribution
    groups. Open Active Directory Users and Computers, and manually create a test
    distribution group to verify that Active Directory is running. Rerun Setup

    and below is the log error.

    [10/28/09,17:39:02] Licensing: [2] Copying sbsmor.chm failed (error = 5).
    Check for the file in %winroot%\help directory.
    [10/28/09,17:39:02] Licensing: [2] Copying sbslic.chm failed (error = 5).
    Check for the file in %winroot%\help directory.
    [10/28/09,17:39:02] Licensing: [2] Copying sbsart.chm failed (error = 5).
    Check for the file in %winroot%\help directory.
    [10/28/09,17:39:02] Licensing: [2] Copying sbsshared.chm failed (error = 5).
    Check for the file in %winroot%\help directory.
    [10/28/09,17:39:04] Licensing: [2] FindLinkByTarget failed to find the
    licensing link with error [-2147024894].
    [10/28/09,17:39:04] Licensing: [2] UpdateLinkPath failed to update the
    licensing link with error [-2147024893].
    [10/28/09,17:39:09] WizardUI: [2] ISetupManager::GetGlobalCustomProperty()
    failed in CPageBase::GetGlobalProperty(): GUID =
    {FBCCE6F3-9E2D-464D-A4E7-12FBFD515395}
    [10/28/09,17:39:09] WizardUI: [2] ISetupManager::GetGlobalCustomProperty()
    failed in CPageBase::GetGlobalProperty(): GUID =
    {FBCCE6F3-9E2D-464D-A4E7-12FBFD515395}
    [10/28/09,17:39:12] WizardUI: [2] ISetupManager::GetGlobalCustomProperty()
    failed in CPageBase::GetGlobalProperty(): GUID =
    {FBCCE6F3-9E2D-464D-A4E7-12FBFD515395}
    [10/28/09,17:39:14] WizardUI: [2] ISetupManager::GetGlobalCustomProperty()
    failed in CPageBase::GetGlobalProperty(): GUID =
    {FBCCE6F3-9E2D-464D-A4E7-12FBFD515395}
    [10/28/09,17:39:16] WizardUI: [2] ISetupManager::GetGlobalCustomProperty()
    failed in CPageBase::GetGlobalProperty(): GUID =
    {F205AE18-9D39-4E3C-A4BA-12FBA060ED91}
    [10/28/09,17:39:24] Server Configuration: [2] Admin: Couldn't get group
    container for [LDAP://CN=Internet Users,OU=Security
    Groups,OU=MyBusiness,DC=WBSD,DC=dom]
    [10/28/09,17:39:25] Server Configuration: [2] Admin: Couldn't get group
    container for [LDAP://CN=Internet Users,OU=Security
    Groups,OU=MyBusiness,DC=WBSD,DC=dom]
    [10/28/09,17:39:25] Server Configuration: [2] Admin: Couldn't get group
    container for [LDAP://CN=Internet Users,OU=Security
    Groups,OU=MyBusiness,DC=WBSD,DC=dom]
    [10/28/09,17:39:25] Server Configuration: [2] Admin: Couldn't get group
    container for [LDAP://CN=Internet Users,OU=Security
    Groups,OU=MyBusiness,DC=WBSD,DC=dom]
    [10/28/09,17:40:06] Server Configuration: [2] SuiteHelpRoot::PostInstall
    Failed to get Users volume
    [10/28/09,17:40:07] Server Configuration: [2] Admin: Couldn't get group
    container for [LDAP://CN=WBSD,CN=Microsoft Exchange System
    Objects,DC=WBSD,DC=dom]
    [10/28/09,17:40:07] Server Configuration: [2] Admin: Couldn't get group
    container for [LDAP://CN=WBSD,CN=Microsoft Exchange System
    Objects,DC=WBSD,DC=dom]
    [10/28/09,17:40:07] Server Configuration: [2] Admin: Couldn't get group
    container for [LDAP://CN=WBSD,CN=Microsoft Exchange System
    Objects,DC=WBSD,DC=dom]
    [10/28/09,17:40:07] Server Configuration: [2] Admin: Couldn't get group
    container for [LDAP://CN=WBSD,CN=Microsoft Exchange System
    Objects,DC=WBSD,DC=dom]
    [10/28/09,17:40:07] Server Configuration: [2] Failed to Update CompanyDL
    [LDAP://CN=WBSD,CN=Microsoft Exchange System Objects,DC=WBSD,DC=dom] Name
    with error [0x8000500d].
    [10/28/09,17:40:09] Server Configuration: [2] An error occurred while
    creating distribution groups. Open Active Directory Users and Computers, and
    manually create a test distribution group to verify that Active Directory is
    running. Rerun Setup.
    [10/28/09,17:40:16] WizardUI: [2] ISetupManager::GetGlobalCustomProperty()
    failed in CPageBase::GetGlobalProperty(): GUID =
    {63ECC03C-3D58-4074-903D-E80CFC5BDC25}


      My System SpecsSystem Spec

  2.   


  3. #2


    Merv Porter Guest

    Re: Error Log Troubleshoot SBS2k3

    Run a scan with the SBS 2003 BPA and fix any problems it finds. There may
    also be a problem with Wizchain registration.

    Microsoft Windows Small Business Server 2003 Best Practices Analyzer
    http://www.microsoft.com/downloads/d...displaylang=en

    Ray-Ism: An error occurred while creating distribution groups
    http://msmvps.com/blogs/bradley/arch.../04/22360.aspx

    --
    Merv Porter [SBS-MVP]
    ============================


    "Sam" <Sam@newsgroup> wrote in message
    news:C8D7E72E-870A-4ADD-91A2-AC795B1B9870@newsgroup

    > I found this in the error log when trying to reinstall intranet under
    > server tools, it would say " An error occurred while creating distribution
    > groups. Open Active Directory Users and Computers, and manually create a
    > test
    > distribution group to verify that Active Directory is running. Rerun Setup
    >
    > and below is the log error.
    >
    > [10/28/09,17:39:02] Licensing: [2] Copying sbsmor.chm failed (error = 5).
    > Check for the file in %winroot%\help directory.
    > [10/28/09,17:39:02] Licensing: [2] Copying sbslic.chm failed (error = 5).
    > Check for the file in %winroot%\help directory.
    > [10/28/09,17:39:02] Licensing: [2] Copying sbsart.chm failed (error = 5).
    > Check for the file in %winroot%\help directory.
    > [10/28/09,17:39:02] Licensing: [2] Copying sbsshared.chm failed (error =
    > 5).
    > Check for the file in %winroot%\help directory.
    > [10/28/09,17:39:04] Licensing: [2] FindLinkByTarget failed to find the
    > licensing link with error [-2147024894].
    > [10/28/09,17:39:04] Licensing: [2] UpdateLinkPath failed to update the
    > licensing link with error [-2147024893].
    > [10/28/09,17:39:09] WizardUI: [2] ISetupManager::GetGlobalCustomProperty()
    > failed in CPageBase::GetGlobalProperty(): GUID =
    > {FBCCE6F3-9E2D-464D-A4E7-12FBFD515395}
    > [10/28/09,17:39:09] WizardUI: [2] ISetupManager::GetGlobalCustomProperty()
    > failed in CPageBase::GetGlobalProperty(): GUID =
    > {FBCCE6F3-9E2D-464D-A4E7-12FBFD515395}
    > [10/28/09,17:39:12] WizardUI: [2] ISetupManager::GetGlobalCustomProperty()
    > failed in CPageBase::GetGlobalProperty(): GUID =
    > {FBCCE6F3-9E2D-464D-A4E7-12FBFD515395}
    > [10/28/09,17:39:14] WizardUI: [2] ISetupManager::GetGlobalCustomProperty()
    > failed in CPageBase::GetGlobalProperty(): GUID =
    > {FBCCE6F3-9E2D-464D-A4E7-12FBFD515395}
    > [10/28/09,17:39:16] WizardUI: [2] ISetupManager::GetGlobalCustomProperty()
    > failed in CPageBase::GetGlobalProperty(): GUID =
    > {F205AE18-9D39-4E3C-A4BA-12FBA060ED91}
    > [10/28/09,17:39:24] Server Configuration: [2] Admin: Couldn't get group
    > container for [LDAP://CN=Internet Users,OU=Security
    > Groups,OU=MyBusiness,DC=WBSD,DC=dom]
    > [10/28/09,17:39:25] Server Configuration: [2] Admin: Couldn't get group
    > container for [LDAP://CN=Internet Users,OU=Security
    > Groups,OU=MyBusiness,DC=WBSD,DC=dom]
    > [10/28/09,17:39:25] Server Configuration: [2] Admin: Couldn't get group
    > container for [LDAP://CN=Internet Users,OU=Security
    > Groups,OU=MyBusiness,DC=WBSD,DC=dom]
    > [10/28/09,17:39:25] Server Configuration: [2] Admin: Couldn't get group
    > container for [LDAP://CN=Internet Users,OU=Security
    > Groups,OU=MyBusiness,DC=WBSD,DC=dom]
    > [10/28/09,17:40:06] Server Configuration: [2] SuiteHelpRoot::PostInstall
    > Failed to get Users volume
    > [10/28/09,17:40:07] Server Configuration: [2] Admin: Couldn't get group
    > container for [LDAP://CN=WBSD,CN=Microsoft Exchange System
    > Objects,DC=WBSD,DC=dom]
    > [10/28/09,17:40:07] Server Configuration: [2] Admin: Couldn't get group
    > container for [LDAP://CN=WBSD,CN=Microsoft Exchange System
    > Objects,DC=WBSD,DC=dom]
    > [10/28/09,17:40:07] Server Configuration: [2] Admin: Couldn't get group
    > container for [LDAP://CN=WBSD,CN=Microsoft Exchange System
    > Objects,DC=WBSD,DC=dom]
    > [10/28/09,17:40:07] Server Configuration: [2] Admin: Couldn't get group
    > container for [LDAP://CN=WBSD,CN=Microsoft Exchange System
    > Objects,DC=WBSD,DC=dom]
    > [10/28/09,17:40:07] Server Configuration: [2] Failed to Update CompanyDL
    > [LDAP://CN=WBSD,CN=Microsoft Exchange System Objects,DC=WBSD,DC=dom] Name
    > with error [0x8000500d].
    > [10/28/09,17:40:09] Server Configuration: [2] An error occurred while
    > creating distribution groups. Open Active Directory Users and Computers,
    > and
    > manually create a test distribution group to verify that Active Directory
    > is
    > running. Rerun Setup.
    > [10/28/09,17:40:16] WizardUI: [2] ISetupManager::GetGlobalCustomProperty()
    > failed in CPageBase::GetGlobalProperty(): GUID =
    > {63ECC03C-3D58-4074-903D-E80CFC5BDC25}
    >

      My System SpecsSystem Spec

  4. #3


    Robbin Meng [MSFT] Guest

    RE: Error Log Troubleshoot SBS2k3



    Hello Sam,

    Thanks for your post and Merv's input.

    Can you run the CEICW wizard now?
    Can you find the "Windows for Small Business Server" folder under "Program files"?

    In addition to Merv's suggestion, if the "Windows for Small Business Server" folder exists under "Program files", then do the following two steps:

    1.) In the administration folder copy the wizchain.dll file from Microsoft Integration folder (if it exists, if not copy it from the CD CD1\Setup\i386)

    2.) In Monitoring folder copy the mssbsmsgs.dll file from Microsoft Integration Folder (if it exists, if not copy it from the CD CD1\Setup\i386)

    If the issue persists after the above steps, please go through the ENTIRE Active Directory Users and Computers, make sure all SBS default users and groups exist under the
    MyBusines and its child OU. Verify their Display Name, Group Name (Pre-Windows 2000), Description, and Members are correct. If you see any additional users and groups
    with similar names (in particular share very similar Display Name or Group name (pre-Windows 2000)), you should remove these extra users/groups and then run SBS
    integrated setup again. Please note if there is any period (.) for each of the "Name" and "Organization" fields. Invalid organization name may also caused this error.

    Hope this helps.



    Best regards,
    Robbin Meng(MSFT)
    Microsoft Online Newsgroup Support

    ==================================================================
    Please post your SBS 2008 related questions to the SBS newsgroup on Connect website:
    https://connect.microsoft.com/sbs08/...i/default.aspx

    Please post your EBS related questions to the EBS newsgroup on Connect website:
    https://connect.microsoft.com/ebs08/...i/default.aspx

    If you want to use a newsreader other than a web forum to access these newsgroups,
    please refer to the following blog to apply NNTP password and configure a newsreader:
    http://msmvps.com/blogs/bradley/arch...ewsgroups.aspx
    ==================================================================
    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.
    ==================================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.
    ==================================================================




      My System SpecsSystem Spec

  5. #4


    Sam Guest

    RE: Error Log Troubleshoot SBS2k3

    Does the wizchain.dll go into the administration folder and mssbsmsgs.dll for
    the monitoring folder? I don't have those files in those directory on my
    SBS2k3 but they are located in the Microsoft Integration folder.

    Can you explain a bit more on what exactly needs to be cleaned up under the
    MyBusiness OU?

    After installation in Server Tools for any of the programs. I get this error
    still.

    An error occurred while creating distribution groups. Open Active Directory
    Users and Computers, and manually create a test distribution group to verify
    that Active Directory is running. Rerun Setup.

    Thanks for your help in this Robbin.

    ""Robbin Meng [MSFT]"" wrote:

    >
    >
    > Hello Sam,
    >
    > Thanks for your post and Merv's input.
    >
    > Can you run the CEICW wizard now?
    > Can you find the "Windows for Small Business Server" folder under "Program files"?
    >
    > In addition to Merv's suggestion, if the "Windows for Small Business Server" folder exists under "Program files", then do the following two steps:
    >
    > 1.) In the administration folder copy the wizchain.dll file from Microsoft Integration folder (if it exists, if not copy it from the CD CD1\Setup\i386)
    >
    > 2.) In Monitoring folder copy the mssbsmsgs.dll file from Microsoft Integration Folder (if it exists, if not copy it from the CD CD1\Setup\i386)
    >
    > If the issue persists after the above steps, please go through the ENTIRE Active Directory Users and Computers, make sure all SBS default users and groups exist under the
    > MyBusines and its child OU. Verify their Display Name, Group Name (Pre-Windows 2000), Description, and Members are correct. If you see any additional users and groups
    > with similar names (in particular share very similar Display Name or Group name (pre-Windows 2000)), you should remove these extra users/groups and then run SBS
    > integrated setup again. Please note if there is any period (.) for each of the "Name" and "Organization" fields. Invalid organization name may also caused this error.
    >
    > Hope this helps.
    >
    >
    >
    > Best regards,
    > Robbin Meng(MSFT)
    > Microsoft Online Newsgroup Support
    >
    > ==================================================================
    > Please post your SBS 2008 related questions to the SBS newsgroup on Connect website:
    > https://connect.microsoft.com/sbs08/...i/default.aspx
    >
    > Please post your EBS related questions to the EBS newsgroup on Connect website:
    > https://connect.microsoft.com/ebs08/...i/default.aspx
    >
    > If you want to use a newsreader other than a web forum to access these newsgroups,
    > please refer to the following blog to apply NNTP password and configure a newsreader:
    > http://msmvps.com/blogs/bradley/arch...ewsgroups.aspx
    > ==================================================================
    > When responding to posts, please "Reply to Group" via your newsreader so
    > that others may learn and benefit from your issue.
    > ==================================================================
    > This posting is provided "AS IS" with no warranties, and confers no rights.
    > ==================================================================
    >
    >
    >
    > .
    >

      My System SpecsSystem Spec

  6. #5


    Robbin Meng [MSFT] Guest

    RE: Error Log Troubleshoot SBS2k3


    Hello Sam,

    Thanks for your rely. You are welcome.

    Yes, the "wizchain.dll" go into the administration folder and "mssbsmsgs.dll" for the monitoring folder which are under "Windows for Small Business Server" folder under "Program files" folder. Please copy
    them from Microsoft Integration folder to the above two folders, they should be there.

    Regarding your concern about the contained objects under MyBusiness OU, please refer to following topology via Active Directory Users and Computers:

    Active Directory Users and Computers
    Domain_name.local
    Builtin
    Computers
    ...
    ...
    MyBusiness
    Computers
    SBSComputers
    SBSServers
    Distribution Groups
    Security Groups
    Users
    SBSUsers
    ...
    ...
    System
    Users

    Please check it again. Also, as Merv indicated, please SBS 2003 BPA and fix any problems it finds.

    Thanks for your time.


    Sincerely,
    Robbin Meng
    Microsoft Online Newsgroup Support




      My System SpecsSystem Spec


Error Log Troubleshoot SBS2k3
Similar Threads
Thread Forum
SBS2k3: Installed official SSL certificate - 500 internal server error SBS Server
SSL Certs on SBS2k3 SP2 SBS Server
troubleshoot IEs offline sitting with error code 81000306 Live Messenger
VPN to SBS2k3 from VBus Vista networking & sharing
troubleshoot error All identities have already been imported or Vista mail