Windows Vista Forums

companyweb and sharepoint central adminis. do not respond #50070 e

  1. #1


    wolfikx Guest

    companyweb and sharepoint central adminis. do not respond #50070 e

    First of all in Application logs I have error:

    Event Type: Error
    Event Source: Windows SharePoint Services 2.0
    Event Category: None
    Event ID: 1000
    Date: 22/12/2009
    Time: 9:25:20 PM
    User: N/A
    Computer: VISION
    Description:
    #50070: Unable to connect to the database STS_VISION_1 on
    VISION\SharePoint. Check the database connection information and make
    sure that the database server is running.

    It's seems to be a common problem. I searched a lot and any solution did not
    helped me.
    I have Sharepoint 2.0 with SP3 installed + all updates.

    In this same time companyweb do not responding.
    When trying to open companyweb on server system logon window showing up.
    Unfortunately user account or even administrator not working. I can't logon.
    I'm receiving "you do not have permission to view this page".

    When trying to open SharePoint Central Administration in IIS Manger I'm
    receiving Error:

    <!-- Web.Config Configuration File -->

    <configuration>
    <system.web>
    <customErrors mode="RemoteOnly"/>
    </system.web>
    </configuration>

    I thought reinstalling should work so I tried to reinstall Intranet
    according to:

    http://support.microsoft.com/kb/829114

    Unfortunately nothing has changed.

    What next??


      My System SpecsSystem Spec

  2. #2


    wolfikx Guest

    RE: companyweb and sharepoint central adminis. do not respond #50070 e

    Maybe this problem is because certificate of Authentication.

    In IIS Manager, in properties of companyweb on securities folder/comunication.

    Button "Show certificate" is inactive.

    "wolfikx" wrote:

    > First of all in Application logs I have error:
    >
    > Event Type: Error
    > Event Source: Windows SharePoint Services 2.0
    > Event Category: None
    > Event ID: 1000
    > Date: 22/12/2009
    > Time: 9:25:20 PM
    > User: N/A
    > Computer: VISION
    > Description:
    > #50070: Unable to connect to the database STS_VISION_1 on
    > VISION\SharePoint. Check the database connection information and make
    > sure that the database server is running.
    >
    > It's seems to be a common problem. I searched a lot and any solution did not
    > helped me.
    > I have Sharepoint 2.0 with SP3 installed + all updates.
    >
    > In this same time companyweb do not responding.
    > When trying to open companyweb on server system logon window showing up.
    > Unfortunately user account or even administrator not working. I can't logon.
    > I'm receiving "you do not have permission to view this page".
    >
    > When trying to open SharePoint Central Administration in IIS Manger I'm
    > receiving Error:
    >
    > <!-- Web.Config Configuration File -->
    >
    > <configuration>
    > <system.web>
    > <customErrors mode="RemoteOnly"/>
    > </system.web>
    > </configuration>
    >
    > I thought reinstalling should work so I tried to reinstall Intranet
    > according to:
    >
    > http://support.microsoft.com/kb/829114
    >
    > Unfortunately nothing has changed.
    >
    > What next??
    >

      My System SpecsSystem Spec


companyweb and sharepoint central adminis. do not respond #50070 e
Similar Threads
Thread Forum
Sharepoint Central Administration broken: Reinstall on SBS 2008 possible? SBS Server
Companyweb has gone missing from SBS 2008 Standard SP2, Sharepoint SBS Server
sbs 2008 Sharepoint 3.0 Central Administration error: cannot connect to the configuration database SBS Server
What if... Sharepoint (companyweb) DB reach 4GB limit ?? SBS Server
cannot get SharePoint and companyweb working - need help SBS Server