Windows Vista Forums

FRS Sysvol Domain Controller sync

  1. #1


    Adrian Marsh (NNTP) Guest

    FRS Sysvol Domain Controller sync

    Hi All,

    I'm trying to master our DCs here. I'm replacing a DC in one site, and
    adding a new site.

    Setup: 3 DCs in "Stella" (serv 1,8 and 9), and 1 DC in "Wales" (serv10)

    I'm testing replication, but putting a small .txt file into
    sysvol\<domain> and watching as it replicates around.

    Everything in the "Stella" site seems to be working OK. I put the file
    in place, and everything replicates.

    However, the DC in Wales, only seems to replicate if I restart the FRS
    service (between sites).

    DNS seems ok, and this is a newly added DC. Its not a "bridgehead".
    I get the below error log on serv10.

    I can resolve ubiq-serv1 with no problems on ubiq-serv10.
    DNS is held by serv1 and serv9, bother entered as the DNS servers for
    serv10.

    dcdiag on serv10 passes everything except the FRS event log (frsevent)
    where it lists this event.

    netdiag passes all the tests on serv10
    (theres a warning from WINS about Workstation service 03 messenger service)

    I've been looking at NTDS Settings for inter-site transport, and have
    added 2 links between serv1 and serv10. But not sure if thats right.

    Thanks,



    Event Type: Warning
    Event Source: NtFrs
    Event Category: None
    Event ID: 13508
    Date: 31/07/2009
    Time: 14:01:46
    User: N/A
    Computer: UBIQ-SERV10
    Description:
    The File Replication Service is having trouble enabling replication from
    UBIQ-SERV1 to UBIQ-SERV10 for c:\windows\sysvol\domain using the DNS
    name UBIQ-SERV1.ubiquisys.local. FRS will keep retrying.
    Following are some of the reasons you would see this warning.

    [1] FRS can not correctly resolve the DNS name
    UBIQ-SERV1.ubiquisys.local from this computer.
    [2] FRS is not running on UBIQ-SERV1.ubiquisys.local.
    [3] The topology information in the Active Directory for this replica
    has not yet replicated to all the Domain Controllers.

    This event log message will appear once per connection, After the
    problem is fixed you will see another event log message indicating that
    the connection has been established.

    For more information, see Help and Support Center at
    http://go.microsoft.com/fwlink/events.asp.
    Data:
    0000: 0d 00 00 00 ....

      My System SpecsSystem Spec

  2.   


  3. #2


    Adrian Marsh (NNTP) Guest

    Re: FRS Sysvol Domain Controller sync

    That all said, I have another FRS/DFS share between serv1 and serv10
    (ClientApps) where replication works fine.


    Adrian Marsh (NNTP) wrote:

    > Hi All,
    >
    > I'm trying to master our DCs here. I'm replacing a DC in one site, and
    > adding a new site.
    >
    > Setup: 3 DCs in "Stella" (serv 1,8 and 9), and 1 DC in "Wales" (serv10)
    >
    > I'm testing replication, but putting a small .txt file into
    > sysvol\<domain> and watching as it replicates around.
    >
    > Everything in the "Stella" site seems to be working OK. I put the file
    > in place, and everything replicates.
    >
    > However, the DC in Wales, only seems to replicate if I restart the FRS
    > service (between sites).
    >
    > DNS seems ok, and this is a newly added DC. Its not a "bridgehead".
    > I get the below error log on serv10.
    >
    > I can resolve ubiq-serv1 with no problems on ubiq-serv10.
    > DNS is held by serv1 and serv9, bother entered as the DNS servers for
    > serv10.
    >
    > dcdiag on serv10 passes everything except the FRS event log (frsevent)
    > where it lists this event.
    >
    > netdiag passes all the tests on serv10
    > (theres a warning from WINS about Workstation service 03 messenger service)
    >
    > I've been looking at NTDS Settings for inter-site transport, and have
    > added 2 links between serv1 and serv10. But not sure if thats right.
    >
    > Thanks,
    >
    >
    >
    > Event Type: Warning
    > Event Source: NtFrs
    > Event Category: None
    > Event ID: 13508
    > Date: 31/07/2009
    > Time: 14:01:46
    > User: N/A
    > Computer: UBIQ-SERV10
    > Description:
    > The File Replication Service is having trouble enabling replication from
    > UBIQ-SERV1 to UBIQ-SERV10 for c:\windows\sysvol\domain using the DNS
    > name UBIQ-SERV1.ubiquisys.local. FRS will keep retrying.
    > Following are some of the reasons you would see this warning.
    >
    > [1] FRS can not correctly resolve the DNS name
    > UBIQ-SERV1.ubiquisys.local from this computer.
    > [2] FRS is not running on UBIQ-SERV1.ubiquisys.local.
    > [3] The topology information in the Active Directory for this replica
    > has not yet replicated to all the Domain Controllers.
    >
    > This event log message will appear once per connection, After the
    > problem is fixed you will see another event log message indicating that
    > the connection has been established.
    >
    > For more information, see Help and Support Center at
    > http://go.microsoft.com/fwlink/events.asp.
    > Data:
    > 0000: 0d 00 00 00 ....

      My System SpecsSystem Spec


FRS Sysvol Domain Controller sync
Similar Threads
Thread Forum
restore windows 2000 domain controller to SBS2003 domain Server General
adding domain controller Server General
Logon to domain controller over VPN Vista networking & sharing
I am trying to create a Domain Controller Vista networking & sharing
I am trying to create a Domain Controller Vista account administration