Windows Vista Forums

Side-By-Side Configuration is Incorrect

  1. #31
    townsbg's Avatar

    ~~тσωηsвg~~

    Join Date : Sep 2011
    US of A
    Posts : 1,410
    Mac OS X 10.8.5
    Local Time: 02:49 PM
    usa

     

    Re: Side-By-Side Configuration is Incorrect

    I really have no idea but if you search here for that error you'll find quite a few other threads on it.

      My System SpecsSystem Spec

  2.   


  3. #32



    Banned

    Join Date : Dec 2009
    Posts : 3,375
    Vista Home Premium x86 SP2
    Local Time: 08:49 PM
    uk european union

     

    Re: Side-By-Side Configuration is Incorrect

    Quote Originally Posted by JCM View Post
    Quote Originally Posted by townsbg View Post
    Try uninstalling and reinstalling the visual c++ files.
    Do you think that would help? What might cause those files to possibly be corrupted, if that is the issue?
    There is no need to uninstall them first. This error (99% of the time) is not due to those being corrupted, but one never having been installed. Since you don't know which one is missing, install them all and the problem goes away. That is the theory behind this fix.

    Richard

      My System SpecsSystem Spec

  4. #33



    Junior Member
    Join Date : Dec 2011
    Posts : 16
    Windows Vista for Business 32 Bit
    Local Time: 12:49 PM


     

    Re: Side-By-Side Configuration is Incorrect

    Quote Originally Posted by niemiro View Post
    Quote Originally Posted by JCM View Post
    Quote Originally Posted by townsbg View Post
    Try uninstalling and reinstalling the visual c++ files.
    Do you think that would help? What might cause those files to possibly be corrupted, if that is the issue?
    There is no need to uninstall them first. This error (99% of the time) is not due to those being corrupted, but one never having been installed. Since you don't know which one is missing, install them all and the problem goes away. That is the theory behind this fix.

    Richard
    Actually, I had all of them installed except 2010. I downloaded and installed it, but it didn't work. I even tried both only removing windows live messenger, and removing windows live essentials twice. The second time, I had re-installed 2008 before re-installing WLM. However, it still didn't work.

    In fact, I had ran the scan now thing at one point, and it didn't work either. I even used some sort of program for cleaning up windows more than Microsoft"s program.

    Another time, I even tried uninstalling messenger, and re-installing a previous version. But with that, it opened the program but would not login.

    Now I am not sure what to do, as I have went through many suggested solutions and still have not seen an actual solution. It seems like this first occurred after a windows update, and secondly after a program installation. This never happened with previous versions. Does anybody have any other suggestions?

      My System SpecsSystem Spec

  5. #34



    Newbie
    Join Date : Dec 2011
    Posts : 1
    vista
    Local Time: 07:49 PM
    uk

     

    Re: Side-By-Side Configuration is Incorrect

    Hi Guys,

    I've tried all but the message does come up still. I'm rubbish with computers. Can someone help me please with all the steps to do 1by1.
    Tks a lot

      My System SpecsSystem Spec

  6. #35
    tom982's Avatar

    ٩(͡๏̯͡๏)۶




    Join Date : Mar 2010
    England
    Posts : 3,642
    Windows 8.1 Pro x64
    Local Time: 08:49 PM
    uk uk england

     

    Re: Side-By-Side Configuration is Incorrect

    Quote Originally Posted by Plantine View Post
    Hi Guys,

    I've tried all but the message does come up still. I'm rubbish with computers. Can someone help me please with all the steps to do 1by1.
    Tks a lot
    Hi Plantine,

    It would be best to start your own thread That way the help you receive is specific to you. Someone will tend to your problem once you've done that.

    Tom

      My System SpecsSystem Spec

  7. #36



    Junior Member
    Join Date : Dec 2011
    Posts : 16
    Windows Vista for Business 32 Bit
    Local Time: 12:49 PM


     

    Re: Side-By-Side Configuration is Incorrect

    I did this to resolve it:
    Click Start Menu.
    Click on Control Panel.
    Under "Programs" click on "Uninstall a program".
    Find Microsoft Visual C++ 2008 Redistributable and uninstall it (as well as every other visual C++)
    Uninstall Windows Live (How to Manually Uninstall Windows Live Messenger Windows Live Messenger - Manually Uninstall - Windows 7 Forums)
    Download the Visual C++ 2008 redistributable and the Visual C++ 2008 Redistributable Service Pack. (and any other visual c++ that you may need to replace)
    Reinstall Windows Live Messenger
    Install it.
    Reinstall Microsoft Visual Basic C++ Redistributable 2008 and 2008 (SP1) and other ones. For me, I deleted all of them, 2005-2010, but only re-installed 2005 and 2008. I didn't not originally have 2010, and I think that the programs did not have dependencies on 2010. For this thing, I also had checked the log that it mentions.

    Following this, I believe that it worked. However, I had noticed on one site a recommendation to upgrade Messenger Plus which was still installed, but no longer compatible with Windows Live Messenger. I upgraded that too, but I am not sure that it is really very useful.. So, if you have that program, but think that it may not be useful anymore, try also uninstalling that.

      My System SpecsSystem Spec

  8. #37
    townsbg's Avatar

    ~~тσωηsвg~~

    Join Date : Sep 2011
    US of A
    Posts : 1,410
    Mac OS X 10.8.5
    Local Time: 02:49 PM
    usa

     

    Re: Side-By-Side Configuration is Incorrect

    I'm glad that you where able to figure it out. Thanks for sharing.

      My System SpecsSystem Spec

  9. #38



    Newbie
    Join Date : Feb 2012
    Posts : 1
    vista
    Local Time: 01:49 PM


     

    Re: Side-By-Side Configuration is Incorrect

    hi

    This microsoft kb file solved the problem for me

    follow the registry keys, worked a charm

    all the best

    Prevent "The application has failed to start because its side-by-side configuration is incorrect..." error starting Access

      My System SpecsSystem Spec

  10. #39
    tom982's Avatar

    ٩(͡๏̯͡๏)۶




    Join Date : Mar 2010
    England
    Posts : 3,642
    Windows 8.1 Pro x64
    Local Time: 08:49 PM
    uk uk england

     

    Re: Side-By-Side Configuration is Incorrect

    Hi pmaurice and welcome to the forums

    Thanks for sharing your solution with us I'm sure others will appreciate you taking the time to share this with us.

    Tom

      My System SpecsSystem Spec

  11. #40



    Newbie
    Join Date : Apr 2012
    Posts : 2
    Windows Vista 32bit Home Premium
    Local Time: 03:49 PM


     

    Re: Side-By-Side Configuration is Incorrect

    I can Not use my program MS Access. This is my trace file. Please see attachment.

    MACandy I need your help.
    River Rat

      My System SpecsSystem Spec

Page 4 of 6 FirstFirst ... 23456 LastLast

Side-By-Side Configuration is Incorrect
Similar Threads
Thread Forum
Side-by-side configuration incorrect for 5 programs Vista performance & maintenance
side-by-side configuration is incorrect vista 64bit for all programs! Vista performance & maintenance
Side by Side Configuration is Incorrect...For every program! Vista performance & maintenance
side-by-side configuration incorrect Vista performance & maintenance
Application failed to start - side-by-side configuration incorrect Vista General