Windows Vista Forums

Audio-Bus

  1. #1


    Patrick D. Guest

    Audio-Bus

    Windows Server 2008 Enterprise x64:

    Hi

    Since I have problems during installation of a driver for "Internal High
    Definition Audio Bus" on a Core Edition, where I install Hyper-V later, I
    think I can leave this "unknown device" uninstalled as there is no need for
    Audio on my hyper-V solution.
    Or is there any risk to have problems later when leaving this device
    undetected?

    Patrick



      My System SpecsSystem Spec

  2.   


  3. #2


    Charlie Russel - MVP Guest

    Re: Audio-Bus

    Ignore it, IMHO.

    --
    Charlie.
    http://msmvps.com/blogs/xperts64
    http://mvp.support.microsoft.com/profile/charlie.russel

    "Patrick D." <PatrickD@xxxxxx> wrote in message
    news:B7371CFF-99D3-45A5-8EDD-7E86F5581E09@xxxxxx

    > Windows Server 2008 Enterprise x64:
    >
    > Hi
    >
    > Since I have problems during installation of a driver for "Internal High
    > Definition Audio Bus" on a Core Edition, where I install Hyper-V later, I
    > think I can leave this "unknown device" uninstalled as there is no need
    > for
    > Audio on my hyper-V solution.
    > Or is there any risk to have problems later when leaving this device
    > undetected?
    >
    > Patrick
    >
    >

      My System SpecsSystem Spec

  4. #3


    Satish Shah Guest

    Re: Audio-Bus

    On my Dell Inspiron, I see that High Definition Audio and Sigmatel HD Audio
    Codec (64 bit windows) is installed. Sigmatel shows yellow ! in device
    manager. Everytime I restart the Windows 2008 Ent Server, I have to restart
    the Windows Audio Service for audio to work. Now, I installed Hyper-V role
    and added Virtual Machines but I can't get audio working in VM. Any ideas?
    Thanks.

    Satish Shah

    "Charlie Russel - MVP" wrote:

    > Ignore it, IMHO.
    >
    > --
    > Charlie.
    > http://msmvps.com/blogs/xperts64
    > http://mvp.support.microsoft.com/profile/charlie.russel
    >
    > "Patrick D." <PatrickD@xxxxxx> wrote in message
    > news:B7371CFF-99D3-45A5-8EDD-7E86F5581E09@xxxxxx

    > > Windows Server 2008 Enterprise x64:
    > >
    > > Hi
    > >
    > > Since I have problems during installation of a driver for "Internal High
    > > Definition Audio Bus" on a Core Edition, where I install Hyper-V later, I
    > > think I can leave this "unknown device" uninstalled as there is no need
    > > for
    > > Audio on my hyper-V solution.
    > > Or is there any risk to have problems later when leaving this device
    > > undetected?
    > >
    > > Patrick
    > >
    > >
    >
    >

      My System SpecsSystem Spec

  5. #4


    Robert Comer Guest

    Re: Audio-Bus

    Hyper-V doesn't support sound in the VM's.

    Best you can do is connect via remote desktop to the VM to get sound.

    --
    Bob Comer


    On Mon, 16 Feb 2009 13:03:02 -0800, Satish Shah <Satish
    Shah@xxxxxx> wrote:

    >On my Dell Inspiron, I see that High Definition Audio and Sigmatel HD Audio
    >Codec (64 bit windows) is installed. Sigmatel shows yellow ! in device
    >manager. Everytime I restart the Windows 2008 Ent Server, I have to restart
    >the Windows Audio Service for audio to work. Now, I installed Hyper-V role
    >and added Virtual Machines but I can't get audio working in VM. Any ideas?
    >Thanks.
    >
    >Satish Shah
    >
    >"Charlie Russel - MVP" wrote:
    >

    >> Ignore it, IMHO.
    >>
    >> --
    >> Charlie.
    >> http://msmvps.com/blogs/xperts64
    >> http://mvp.support.microsoft.com/profile/charlie.russel
    >>
    >> "Patrick D." <PatrickD@xxxxxx> wrote in message
    >> news:B7371CFF-99D3-45A5-8EDD-7E86F5581E09@xxxxxx

    >> > Windows Server 2008 Enterprise x64:
    >> >
    >> > Hi
    >> >
    >> > Since I have problems during installation of a driver for "Internal High
    >> > Definition Audio Bus" on a Core Edition, where I install Hyper-V later, I
    >> > think I can leave this "unknown device" uninstalled as there is no need
    >> > for
    >> > Audio on my hyper-V solution.
    >> > Or is there any risk to have problems later when leaving this device
    >> > undetected?
    >> >
    >> > Patrick
    >> >
    >> >
    >>
    >>

      My System SpecsSystem Spec

  6. #5


    Satish Shah Guest

    Re: Audio-Bus

    I am running Communicator on my host and another Communicator on the VM and
    sound is critical. Any alternatives?

    "Robert Comer" wrote:

    > Hyper-V doesn't support sound in the VM's.
    >
    > Best you can do is connect via remote desktop to the VM to get sound.
    >
    > --
    > Bob Comer
    >
    >
    > On Mon, 16 Feb 2009 13:03:02 -0800, Satish Shah <Satish
    > Shah@xxxxxx> wrote:
    >

    > >On my Dell Inspiron, I see that High Definition Audio and Sigmatel HD Audio
    > >Codec (64 bit windows) is installed. Sigmatel shows yellow ! in device
    > >manager. Everytime I restart the Windows 2008 Ent Server, I have to restart
    > >the Windows Audio Service for audio to work. Now, I installed Hyper-V role
    > >and added Virtual Machines but I can't get audio working in VM. Any ideas?
    > >Thanks.
    > >
    > >Satish Shah
    > >
    > >"Charlie Russel - MVP" wrote:
    > >

    > >> Ignore it, IMHO.
    > >>
    > >> --
    > >> Charlie.
    > >> http://msmvps.com/blogs/xperts64
    > >> http://mvp.support.microsoft.com/profile/charlie.russel
    > >>
    > >> "Patrick D." <PatrickD@xxxxxx> wrote in message
    > >> news:B7371CFF-99D3-45A5-8EDD-7E86F5581E09@xxxxxx
    > >> > Windows Server 2008 Enterprise x64:
    > >> >
    > >> > Hi
    > >> >
    > >> > Since I have problems during installation of a driver for "Internal High
    > >> > Definition Audio Bus" on a Core Edition, where I install Hyper-V later, I
    > >> > think I can leave this "unknown device" uninstalled as there is no need
    > >> > for
    > >> > Audio on my hyper-V solution.
    > >> > Or is there any risk to have problems later when leaving this device
    > >> > undetected?
    > >> >
    > >> > Patrick
    > >> >
    > >> >
    > >>
    > >>
    >

      My System SpecsSystem Spec

  7. #6


    Robert Comer Guest

    Re: Audio-Bus

    Not that I know of.

    --
    Bob Comer


    On Mon, 16 Feb 2009 13:42:01 -0800, Satish Shah
    <SatishShah@xxxxxx> wrote:

    >I am running Communicator on my host and another Communicator on the VM and
    >sound is critical. Any alternatives?
    >
    >"Robert Comer" wrote:
    >

    >> Hyper-V doesn't support sound in the VM's.
    >>
    >> Best you can do is connect via remote desktop to the VM to get sound.
    >>
    >> --
    >> Bob Comer
    >>
    >>
    >> On Mon, 16 Feb 2009 13:03:02 -0800, Satish Shah <Satish
    >> Shah@xxxxxx> wrote:
    >>

    >> >On my Dell Inspiron, I see that High Definition Audio and Sigmatel HD Audio
    >> >Codec (64 bit windows) is installed. Sigmatel shows yellow ! in device
    >> >manager. Everytime I restart the Windows 2008 Ent Server, I have to restart
    >> >the Windows Audio Service for audio to work. Now, I installed Hyper-V role
    >> >and added Virtual Machines but I can't get audio working in VM. Any ideas?
    >> >Thanks.
    >> >
    >> >Satish Shah
    >> >
    >> >"Charlie Russel - MVP" wrote:
    >> >
    >> >> Ignore it, IMHO.
    >> >>
    >> >> --
    >> >> Charlie.
    >> >> http://msmvps.com/blogs/xperts64
    >> >> http://mvp.support.microsoft.com/profile/charlie.russel
    >> >>
    >> >> "Patrick D." <PatrickD@xxxxxx> wrote in message
    >> >> news:B7371CFF-99D3-45A5-8EDD-7E86F5581E09@xxxxxx
    >> >> > Windows Server 2008 Enterprise x64:
    >> >> >
    >> >> > Hi
    >> >> >
    >> >> > Since I have problems during installation of a driver for "Internal High
    >> >> > Definition Audio Bus" on a Core Edition, where I install Hyper-V later, I
    >> >> > think I can leave this "unknown device" uninstalled as there is no need
    >> >> > for
    >> >> > Audio on my hyper-V solution.
    >> >> > Or is there any risk to have problems later when leaving this device
    >> >> > undetected?
    >> >> >
    >> >> > Patrick
    >> >> >
    >> >> >
    >> >>
    >> >>
    >>

      My System SpecsSystem Spec


Audio-Bus
Similar Threads
Thread Forum
How to select only one audio source in dual audio avi/mkv file Software
audio device on high definition audio bus issues .NET General
How do I get audio file format in audio filter driver? Vista music pictures video
Realtek AC'97 audio driver provided by Microsoft. Audio error MCE Vista hardware & devices
Vista Beta 2 - Audio / Sound Drivers - Universal Audio Architectur Vista hardware & devices