Windows Vista Forums

SP1 now conflicts with Sony VAIO laptop drivers

  1. #1


    LorettaYeo Guest

    SP1 now conflicts with Sony VAIO laptop drivers

    Hi -

    So far Sony hasn't had much to say* about the glitches that make Windows
    Explorer unstable. The right-click menus always cause Explorer to close and
    restart. Regular drag-and drops sometimes do too, somtimes not. Right now I
    have a whole bunch of shortcuts that I want to organize and I can't.

    I've tried using msconfig to isolate startup items, and so far I can't
    pinpoint anything. The automatic error reporting did send me to Microsoft's
    solutions page, with a link for a new (3-day-old) update to my fingerprint
    software. That helped somewhat in that I can now drag and drop one or two
    items, before Explorer freaks on me.

    Sony's eSupport page for my model, VGN-TXN15P has no updates newer than
    January, and I've already installed all of them before SP1.
    --
    Loretta Yeo
    ___________________
    * I bought this Vista-ready laptop in Feb07, but didn't install Vista until
    Jan08. As soon as the computer was a year old, Sony cut me loose unless I
    wanted to pay big bucks for "support." I've had to research this by visiting
    individual software and hardware web sites.

      My System SpecsSystem Spec

  2. #2


    DL Guest

    Re: SP1 now conflicts with Sony VAIO laptop drivers

    Try in msconfig, disabling all startups, reboot, except the msg & retest.
    If no change in msconfig, hide all MS Services, disable the rest, reboot etc
    & retest

    "LorettaYeo" <LorettaYeo@xxxxxx> wrote in message
    news:78F542EE-6719-48BC-B04E-6B78F7F399FF@xxxxxx

    > Hi -
    >
    > So far Sony hasn't had much to say* about the glitches that make Windows
    > Explorer unstable. The right-click menus always cause Explorer to close
    > and
    > restart. Regular drag-and drops sometimes do too, somtimes not. Right
    > now I
    > have a whole bunch of shortcuts that I want to organize and I can't.
    >
    > I've tried using msconfig to isolate startup items, and so far I can't
    > pinpoint anything. The automatic error reporting did send me to
    > Microsoft's
    > solutions page, with a link for a new (3-day-old) update to my fingerprint
    > software. That helped somewhat in that I can now drag and drop one or two
    > items, before Explorer freaks on me.
    >
    > Sony's eSupport page for my model, VGN-TXN15P has no updates newer than
    > January, and I've already installed all of them before SP1.
    > --
    > Loretta Yeo
    > ___________________
    > * I bought this Vista-ready laptop in Feb07, but didn't install Vista
    > until
    > Jan08. As soon as the computer was a year old, Sony cut me loose unless I
    > wanted to pay big bucks for "support." I've had to research this by
    > visiting
    > individual software and hardware web sites.


      My System SpecsSystem Spec


SP1 now conflicts with Sony VAIO laptop drivers
Similar Threads
Thread Forum
Sony Vaio VGN-FZ11Z Vista x64 drivers Drivers
Few Issues: [Sony VAIO Laptop] General Discussion
Drivers for Sony Vaio FZ150? Drivers
Sony Vaio Laptop cannot detect signal from netgear Vista networking & sharing
Help on How to Enable Sata Raid on Sony Vaio laptop Please! Vista General