Windows Vista Forums

Bug Reporting?

  1. #1


    Abbe Guest

    Bug Reporting?

    Hey, found a bug in Vistas explorer, but i am completely unable to actually
    find the place where i can report the bug.
    So, link to bugreport page?

    PS. Actually make it possible to find that page without having to resort to
    asking on a forum?

      My System SpecsSystem Spec

  2.   


  3. #2


    Ronnie Vernon MVP Guest

    Re: Bug Reporting?

    Abbe

    First, make sure that it is a bug and not just an issue that only appears on
    your particular setup. It's always better to describe the bug in your post
    here first, to see if anyone else has experienced it, or to see if someone
    else can document the same behavior, or to see if a fix has already been
    found.

    After you do this, then use the following information.

    Report a Microsoft Product Bug:
    If you think you have found a bug in a Microsoft product, contact our
    Microsoft Product Support Services department.
    (800) MICROSOFT (642-7676)

    Be ready to give complete and detailed documentation for the bug.

    --

    Ronnie Vernon
    Microsoft MVP
    Windows Shell/User


    "Abbe" <Abbe@discussions.microsoft.com> wrote in message
    news:938BB6C4-B0E3-4073-936C-CD01118F46EA@microsoft.com...
    > Hey, found a bug in Vistas explorer, but i am completely unable to
    > actually
    > find the place where i can report the bug.
    > So, link to bugreport page?
    >
    > PS. Actually make it possible to find that page without having to resort
    > to
    > asking on a forum?



      My System SpecsSystem Spec

  4. #3


    Dave Guest

    Re: Bug Reporting?

    I think I found it......
    http://feedback.windowsvista.microso...p_vista_master



    "Abbe" <Abbe@discussions.microsoft.com> wrote in message
    news:938BB6C4-B0E3-4073-936C-CD01118F46EA@microsoft.com...
    > Hey, found a bug in Vistas explorer, but i am completely unable to
    > actually
    > find the place where i can report the bug.
    > So, link to bugreport page?
    >
    > PS. Actually make it possible to find that page without having to resort
    > to
    > asking on a forum?



      My System SpecsSystem Spec

  5. #4


    Abbe Guest

    Re: Bug Reporting?

    Well, i havent been able to test it on another machine, but i can reproduce
    it without fail on mine.

    Anyway, the bug is that explorer doesnt change "focus" correctly when making
    a selection box, heres how to reproduce it:
    You need to have a folder selected in the left field (list/catalogue field).
    Make a selection box over a couple of files in the right field.
    After releasing the button the "focus" should be on the right field, on the
    selected files, but the focus stay on the left field.
    I lost the contents of half a catalogue before i were able to cancel the
    deletion of the complete folder.

    The times reproducing of this bug doesnt work:
    When you use a view mode other than: Small icons, List, Details or Tiles.
    When you start creating the selection box "outside" the area the files have
    (such as below files, or to the right, outside of the columns width).

    Ill be happy to give a more in-depth explanation if youre unable to
    reproduce it on your copy of vista.

    "Ronnie Vernon MVP" wrote:

    > Abbe
    >
    > First, make sure that it is a bug and not just an issue that only appears on
    > your particular setup. It's always better to describe the bug in your post
    > here first, to see if anyone else has experienced it, or to see if someone
    > else can document the same behavior, or to see if a fix has already been
    > found.
    >
    > After you do this, then use the following information.
    >
    > Report a Microsoft Product Bug:
    > If you think you have found a bug in a Microsoft product, contact our
    > Microsoft Product Support Services department.
    > (800) MICROSOFT (642-7676)
    >
    > Be ready to give complete and detailed documentation for the bug.
    >
    > --
    >
    > Ronnie Vernon
    > Microsoft MVP
    > Windows Shell/User
    >
    >
    > "Abbe" <Abbe@discussions.microsoft.com> wrote in message
    > news:938BB6C4-B0E3-4073-936C-CD01118F46EA@microsoft.com...
    > > Hey, found a bug in Vistas explorer, but i am completely unable to
    > > actually
    > > find the place where i can report the bug.
    > > So, link to bugreport page?
    > >
    > > PS. Actually make it possible to find that page without having to resort
    > > to
    > > asking on a forum?

    >


    And Dave, i were looking at that but thought i wouldnt be able to give a
    detailed enough explanation of the problem within those limits.
    Only problem i have with vista is just that i dont like the explorer (ive
    abandoned it as of today, just thought id report this nice little "feature"
    that made me loose files), the rest of the OS is kinda cute.

      My System SpecsSystem Spec

  6. #5


    Ronnie Vernon MVP Guest

    Re: Bug Reporting?

    Abbe

    I was able to recreate it and yes it does look like a bug. Use the info I
    posted to contact MS and report this.

    --

    Ronnie Vernon
    Microsoft MVP
    Windows Shell/User


    "Abbe" <Abbe@discussions.microsoft.com> wrote in message
    news:446ABAC8-EF4E-45FB-9C21-421CF5B8F189@microsoft.com...
    > Well, i havent been able to test it on another machine, but i can
    > reproduce
    > it without fail on mine.
    >
    > Anyway, the bug is that explorer doesnt change "focus" correctly when
    > making
    > a selection box, heres how to reproduce it:
    > You need to have a folder selected in the left field (list/catalogue
    > field).
    > Make a selection box over a couple of files in the right field.
    > After releasing the button the "focus" should be on the right field, on
    > the
    > selected files, but the focus stay on the left field.
    > I lost the contents of half a catalogue before i were able to cancel the
    > deletion of the complete folder.
    >
    > The times reproducing of this bug doesnt work:
    > When you use a view mode other than: Small icons, List, Details or Tiles.
    > When you start creating the selection box "outside" the area the files
    > have
    > (such as below files, or to the right, outside of the columns width).
    >
    > Ill be happy to give a more in-depth explanation if youre unable to
    > reproduce it on your copy of vista.
    >
    > "Ronnie Vernon MVP" wrote:
    >
    >> Abbe
    >>
    >> First, make sure that it is a bug and not just an issue that only appears
    >> on
    >> your particular setup. It's always better to describe the bug in your
    >> post
    >> here first, to see if anyone else has experienced it, or to see if
    >> someone
    >> else can document the same behavior, or to see if a fix has already been
    >> found.
    >>
    >> After you do this, then use the following information.
    >>
    >> Report a Microsoft Product Bug:
    >> If you think you have found a bug in a Microsoft product, contact our
    >> Microsoft Product Support Services department.
    >> (800) MICROSOFT (642-7676)
    >>
    >> Be ready to give complete and detailed documentation for the bug.
    >>
    >> --
    >>
    >> Ronnie Vernon
    >> Microsoft MVP
    >> Windows Shell/User
    >>
    >>
    >> "Abbe" <Abbe@discussions.microsoft.com> wrote in message
    >> news:938BB6C4-B0E3-4073-936C-CD01118F46EA@microsoft.com...
    >> > Hey, found a bug in Vistas explorer, but i am completely unable to
    >> > actually
    >> > find the place where i can report the bug.
    >> > So, link to bugreport page?
    >> >
    >> > PS. Actually make it possible to find that page without having to
    >> > resort
    >> > to
    >> > asking on a forum?

    >>

    >
    > And Dave, i were looking at that but thought i wouldnt be able to give a
    > detailed enough explanation of the problem within those limits.
    > Only problem i have with vista is just that i dont like the explorer (ive
    > abandoned it as of today, just thought id report this nice little
    > "feature"
    > that made me loose files), the rest of the OS is kinda cute.



      My System SpecsSystem Spec

  7. #6


    Abbe Guest

    Re: Bug Reporting?

    Hmm, i dont live in the US (Sweden), any way to send a mail or through some
    sort of site? I guess I can call swedish support but id rather not since i
    only own a mobile phone...

    "Ronnie Vernon MVP" wrote:
    > Abbe
    >
    > I was able to recreate it and yes it does look like a bug. Use the info I
    > posted to contact MS and report this.
    >
    > --
    >
    > Ronnie Vernon
    > Microsoft MVP
    > Windows Shell/User
    >
    >
    > "Abbe" <Abbe@discussions.microsoft.com> wrote in message
    > news:446ABAC8-EF4E-45FB-9C21-421CF5B8F189@microsoft.com...
    > > Well, i havent been able to test it on another machine, but i can
    > > reproduce
    > > it without fail on mine.
    > >
    > > Anyway, the bug is that explorer doesnt change "focus" correctly when
    > > making
    > > a selection box, heres how to reproduce it:
    > > You need to have a folder selected in the left field (list/catalogue
    > > field).
    > > Make a selection box over a couple of files in the right field.
    > > After releasing the button the "focus" should be on the right field, on
    > > the
    > > selected files, but the focus stay on the left field.
    > > I lost the contents of half a catalogue before i were able to cancel the
    > > deletion of the complete folder.
    > >
    > > The times reproducing of this bug doesnt work:
    > > When you use a view mode other than: Small icons, List, Details or Tiles.
    > > When you start creating the selection box "outside" the area the files
    > > have
    > > (such as below files, or to the right, outside of the columns width).
    > >
    > > Ill be happy to give a more in-depth explanation if youre unable to
    > > reproduce it on your copy of vista.
    > >
    > > "Ronnie Vernon MVP" wrote:
    > >
    > >> Abbe
    > >>
    > >> First, make sure that it is a bug and not just an issue that only appears
    > >> on
    > >> your particular setup. It's always better to describe the bug in your
    > >> post
    > >> here first, to see if anyone else has experienced it, or to see if
    > >> someone
    > >> else can document the same behavior, or to see if a fix has already been
    > >> found.
    > >>
    > >> After you do this, then use the following information.
    > >>
    > >> Report a Microsoft Product Bug:
    > >> If you think you have found a bug in a Microsoft product, contact our
    > >> Microsoft Product Support Services department.
    > >> (800) MICROSOFT (642-7676)
    > >>
    > >> Be ready to give complete and detailed documentation for the bug.
    > >>
    > >> --
    > >>
    > >> Ronnie Vernon
    > >> Microsoft MVP
    > >> Windows Shell/User
    > >>
    > >>
    > >> "Abbe" <Abbe@discussions.microsoft.com> wrote in message
    > >> news:938BB6C4-B0E3-4073-936C-CD01118F46EA@microsoft.com...
    > >> > Hey, found a bug in Vistas explorer, but i am completely unable to
    > >> > actually
    > >> > find the place where i can report the bug.
    > >> > So, link to bugreport page?
    > >> >
    > >> > PS. Actually make it possible to find that page without having to
    > >> > resort
    > >> > to
    > >> > asking on a forum?
    > >>

    > >
    > > And Dave, i were looking at that but thought i wouldnt be able to give a
    > > detailed enough explanation of the problem within those limits.
    > > Only problem i have with vista is just that i dont like the explorer (ive
    > > abandoned it as of today, just thought id report this nice little
    > > "feature"
    > > that made me loose files), the rest of the OS is kinda cute.

    >


      My System SpecsSystem Spec

  8. #7


    Ronnie Vernon MVP Guest

    Re: Bug Reporting?

    Abbe

    Not sure, but if you go to the Swedish Language website for Microsoft and
    search for "report a bug" you may come up with a local office that you can
    call or a website where you can post the information.

    There is a also general Feedback website for Vista that you can try.

    Send Feedback:
    http://feedback.windowsvista.microso...om/gp/cp_vista

    A better option may be to go to the Vista Shell Team forums and post the
    information to the general forum. These forums are staffed by the Vista
    shell development team. Join the forum post a detailed description of the
    problem.

    shell: revealed - forums:
    http://shellrevealed.com/forums/default.aspx


    --

    Ronnie Vernon
    Microsoft MVP
    Windows Shell/User


    "Abbe" <Abbe@discussions.microsoft.com> wrote in message
    news:08D33937-E6B3-4701-A5CE-E725ADD39337@microsoft.com...
    > Hmm, i dont live in the US (Sweden), any way to send a mail or through
    > some
    > sort of site? I guess I can call swedish support but id rather not since i
    > only own a mobile phone...
    >
    > "Ronnie Vernon MVP" wrote:
    >> Abbe
    >>
    >> I was able to recreate it and yes it does look like a bug. Use the info I
    >> posted to contact MS and report this.
    >>
    >> --
    >>
    >> Ronnie Vernon
    >> Microsoft MVP
    >> Windows Shell/User
    >>
    >>
    >> "Abbe" <Abbe@discussions.microsoft.com> wrote in message
    >> news:446ABAC8-EF4E-45FB-9C21-421CF5B8F189@microsoft.com...
    >> > Well, i havent been able to test it on another machine, but i can
    >> > reproduce
    >> > it without fail on mine.
    >> >
    >> > Anyway, the bug is that explorer doesnt change "focus" correctly when
    >> > making
    >> > a selection box, heres how to reproduce it:
    >> > You need to have a folder selected in the left field (list/catalogue
    >> > field).
    >> > Make a selection box over a couple of files in the right field.
    >> > After releasing the button the "focus" should be on the right field, on
    >> > the
    >> > selected files, but the focus stay on the left field.
    >> > I lost the contents of half a catalogue before i were able to cancel
    >> > the
    >> > deletion of the complete folder.
    >> >
    >> > The times reproducing of this bug doesnt work:
    >> > When you use a view mode other than: Small icons, List, Details or
    >> > Tiles.
    >> > When you start creating the selection box "outside" the area the files
    >> > have
    >> > (such as below files, or to the right, outside of the columns width).
    >> >
    >> > Ill be happy to give a more in-depth explanation if youre unable to
    >> > reproduce it on your copy of vista.
    >> >
    >> > "Ronnie Vernon MVP" wrote:
    >> >
    >> >> Abbe
    >> >>
    >> >> First, make sure that it is a bug and not just an issue that only
    >> >> appears
    >> >> on
    >> >> your particular setup. It's always better to describe the bug in your
    >> >> post
    >> >> here first, to see if anyone else has experienced it, or to see if
    >> >> someone
    >> >> else can document the same behavior, or to see if a fix has already
    >> >> been
    >> >> found.
    >> >>
    >> >> After you do this, then use the following information.
    >> >>
    >> >> Report a Microsoft Product Bug:
    >> >> If you think you have found a bug in a Microsoft product, contact our
    >> >> Microsoft Product Support Services department.
    >> >> (800) MICROSOFT (642-7676)
    >> >>
    >> >> Be ready to give complete and detailed documentation for the bug.
    >> >>
    >> >> --
    >> >>
    >> >> Ronnie Vernon
    >> >> Microsoft MVP
    >> >> Windows Shell/User
    >> >>
    >> >>
    >> >> "Abbe" <Abbe@discussions.microsoft.com> wrote in message
    >> >> news:938BB6C4-B0E3-4073-936C-CD01118F46EA@microsoft.com...
    >> >> > Hey, found a bug in Vistas explorer, but i am completely unable to
    >> >> > actually
    >> >> > find the place where i can report the bug.
    >> >> > So, link to bugreport page?
    >> >> >
    >> >> > PS. Actually make it possible to find that page without having to
    >> >> > resort
    >> >> > to
    >> >> > asking on a forum?
    >> >>
    >> >
    >> > And Dave, i were looking at that but thought i wouldnt be able to give
    >> > a
    >> > detailed enough explanation of the problem within those limits.
    >> > Only problem i have with vista is just that i dont like the explorer
    >> > (ive
    >> > abandoned it as of today, just thought id report this nice little
    >> > "feature"
    >> > that made me loose files), the rest of the OS is kinda cute.

    >>



      My System SpecsSystem Spec

  9. #8


    Abbe Guest

    Re: Bug Reporting?

    Right, i posted this: http://shellrevealed.com/forums/7250...read.aspx#7250
    And also sent the link through the feedback page so they hopefully look at it.
    If it doesnt get resolved or fixed i cant be blamed for not trying atleast.
    Thanks for your help Ronnie.

    "Ronnie Vernon MVP" wrote:

    > Abbe
    >
    > Not sure, but if you go to the Swedish Language website for Microsoft and
    > search for "report a bug" you may come up with a local office that you can
    > call or a website where you can post the information.
    >
    > There is a also general Feedback website for Vista that you can try.
    >
    > Send Feedback:
    > http://feedback.windowsvista.microso...om/gp/cp_vista
    >
    > A better option may be to go to the Vista Shell Team forums and post the
    > information to the general forum. These forums are staffed by the Vista
    > shell development team. Join the forum post a detailed description of the
    > problem.
    >
    > shell: revealed - forums:
    > http://shellrevealed.com/forums/default.aspx
    >
    >
    > --
    >
    > Ronnie Vernon
    > Microsoft MVP
    > Windows Shell/User
    >
    >
    > "Abbe" <Abbe@discussions.microsoft.com> wrote in message
    > news:08D33937-E6B3-4701-A5CE-E725ADD39337@microsoft.com...
    > > Hmm, i dont live in the US (Sweden), any way to send a mail or through
    > > some
    > > sort of site? I guess I can call swedish support but id rather not since i
    > > only own a mobile phone...
    > >
    > > "Ronnie Vernon MVP" wrote:
    > >> Abbe
    > >>
    > >> I was able to recreate it and yes it does look like a bug. Use the info I
    > >> posted to contact MS and report this.
    > >>
    > >> --
    > >>
    > >> Ronnie Vernon
    > >> Microsoft MVP
    > >> Windows Shell/User
    > >>
    > >>
    > >> "Abbe" <Abbe@discussions.microsoft.com> wrote in message
    > >> news:446ABAC8-EF4E-45FB-9C21-421CF5B8F189@microsoft.com...
    > >> > Well, i havent been able to test it on another machine, but i can
    > >> > reproduce
    > >> > it without fail on mine.
    > >> >
    > >> > Anyway, the bug is that explorer doesnt change "focus" correctly when
    > >> > making
    > >> > a selection box, heres how to reproduce it:
    > >> > You need to have a folder selected in the left field (list/catalogue
    > >> > field).
    > >> > Make a selection box over a couple of files in the right field.
    > >> > After releasing the button the "focus" should be on the right field, on
    > >> > the
    > >> > selected files, but the focus stay on the left field.
    > >> > I lost the contents of half a catalogue before i were able to cancel
    > >> > the
    > >> > deletion of the complete folder.
    > >> >
    > >> > The times reproducing of this bug doesnt work:
    > >> > When you use a view mode other than: Small icons, List, Details or
    > >> > Tiles.
    > >> > When you start creating the selection box "outside" the area the files
    > >> > have
    > >> > (such as below files, or to the right, outside of the columns width).
    > >> >
    > >> > Ill be happy to give a more in-depth explanation if youre unable to
    > >> > reproduce it on your copy of vista.
    > >> >
    > >> > "Ronnie Vernon MVP" wrote:
    > >> >
    > >> >> Abbe
    > >> >>
    > >> >> First, make sure that it is a bug and not just an issue that only
    > >> >> appears
    > >> >> on
    > >> >> your particular setup. It's always better to describe the bug in your
    > >> >> post
    > >> >> here first, to see if anyone else has experienced it, or to see if
    > >> >> someone
    > >> >> else can document the same behavior, or to see if a fix has already
    > >> >> been
    > >> >> found.
    > >> >>
    > >> >> After you do this, then use the following information.
    > >> >>
    > >> >> Report a Microsoft Product Bug:
    > >> >> If you think you have found a bug in a Microsoft product, contact our
    > >> >> Microsoft Product Support Services department.
    > >> >> (800) MICROSOFT (642-7676)
    > >> >>
    > >> >> Be ready to give complete and detailed documentation for the bug.
    > >> >>
    > >> >> --
    > >> >>
    > >> >> Ronnie Vernon
    > >> >> Microsoft MVP
    > >> >> Windows Shell/User
    > >> >>
    > >> >>
    > >> >> "Abbe" <Abbe@discussions.microsoft.com> wrote in message
    > >> >> news:938BB6C4-B0E3-4073-936C-CD01118F46EA@microsoft.com...
    > >> >> > Hey, found a bug in Vistas explorer, but i am completely unable to
    > >> >> > actually
    > >> >> > find the place where i can report the bug.
    > >> >> > So, link to bugreport page?
    > >> >> >
    > >> >> > PS. Actually make it possible to find that page without having to
    > >> >> > resort
    > >> >> > to
    > >> >> > asking on a forum?
    > >> >>
    > >> >
    > >> > And Dave, i were looking at that but thought i wouldnt be able to give
    > >> > a
    > >> > detailed enough explanation of the problem within those limits.
    > >> > Only problem i have with vista is just that i dont like the explorer
    > >> > (ive
    > >> > abandoned it as of today, just thought id report this nice little
    > >> > "feature"
    > >> > that made me loose files), the rest of the OS is kinda cute.
    > >>

    >


      My System SpecsSystem Spec

  10. #9


    Ronnie Vernon MVP Guest

    Re: Bug Reporting?

    Abbe

    Your welcome. Kudos for taking the time to pursue this bug.

    --

    Ronnie Vernon
    Microsoft MVP
    Windows Shell/User


    "Abbe" <Abbe@discussions.microsoft.com> wrote in message
    news:E9820EE7-9181-4E01-B69B-4AF3E7A1FE5F@microsoft.com...
    > Right, i posted this:
    > http://shellrevealed.com/forums/7250...read.aspx#7250
    > And also sent the link through the feedback page so they hopefully look at
    > it.
    > If it doesnt get resolved or fixed i cant be blamed for not trying
    > atleast.
    > Thanks for your help Ronnie.
    >
    > "Ronnie Vernon MVP" wrote:
    >
    >> Abbe
    >>
    >> Not sure, but if you go to the Swedish Language website for Microsoft and
    >> search for "report a bug" you may come up with a local office that you
    >> can
    >> call or a website where you can post the information.
    >>
    >> There is a also general Feedback website for Vista that you can try.
    >>
    >> Send Feedback:
    >> http://feedback.windowsvista.microso...om/gp/cp_vista
    >>
    >> A better option may be to go to the Vista Shell Team forums and post the
    >> information to the general forum. These forums are staffed by the Vista
    >> shell development team. Join the forum post a detailed description of the
    >> problem.
    >>
    >> shell: revealed - forums:
    >> http://shellrevealed.com/forums/default.aspx
    >>
    >>
    >> --
    >>
    >> Ronnie Vernon
    >> Microsoft MVP
    >> Windows Shell/User
    >>
    >>
    >> "Abbe" <Abbe@discussions.microsoft.com> wrote in message
    >> news:08D33937-E6B3-4701-A5CE-E725ADD39337@microsoft.com...
    >> > Hmm, i dont live in the US (Sweden), any way to send a mail or through
    >> > some
    >> > sort of site? I guess I can call swedish support but id rather not
    >> > since i
    >> > only own a mobile phone...
    >> >
    >> > "Ronnie Vernon MVP" wrote:
    >> >> Abbe
    >> >>
    >> >> I was able to recreate it and yes it does look like a bug. Use the
    >> >> info I
    >> >> posted to contact MS and report this.
    >> >>
    >> >> --
    >> >>
    >> >> Ronnie Vernon
    >> >> Microsoft MVP
    >> >> Windows Shell/User
    >> >>
    >> >>
    >> >> "Abbe" <Abbe@discussions.microsoft.com> wrote in message
    >> >> news:446ABAC8-EF4E-45FB-9C21-421CF5B8F189@microsoft.com...
    >> >> > Well, i havent been able to test it on another machine, but i can
    >> >> > reproduce
    >> >> > it without fail on mine.
    >> >> >
    >> >> > Anyway, the bug is that explorer doesnt change "focus" correctly
    >> >> > when
    >> >> > making
    >> >> > a selection box, heres how to reproduce it:
    >> >> > You need to have a folder selected in the left field (list/catalogue
    >> >> > field).
    >> >> > Make a selection box over a couple of files in the right field.
    >> >> > After releasing the button the "focus" should be on the right field,
    >> >> > on
    >> >> > the
    >> >> > selected files, but the focus stay on the left field.
    >> >> > I lost the contents of half a catalogue before i were able to cancel
    >> >> > the
    >> >> > deletion of the complete folder.
    >> >> >
    >> >> > The times reproducing of this bug doesnt work:
    >> >> > When you use a view mode other than: Small icons, List, Details or
    >> >> > Tiles.
    >> >> > When you start creating the selection box "outside" the area the
    >> >> > files
    >> >> > have
    >> >> > (such as below files, or to the right, outside of the columns
    >> >> > width).
    >> >> >
    >> >> > Ill be happy to give a more in-depth explanation if youre unable to
    >> >> > reproduce it on your copy of vista.
    >> >> >
    >> >> > "Ronnie Vernon MVP" wrote:
    >> >> >
    >> >> >> Abbe
    >> >> >>
    >> >> >> First, make sure that it is a bug and not just an issue that only
    >> >> >> appears
    >> >> >> on
    >> >> >> your particular setup. It's always better to describe the bug in
    >> >> >> your
    >> >> >> post
    >> >> >> here first, to see if anyone else has experienced it, or to see if
    >> >> >> someone
    >> >> >> else can document the same behavior, or to see if a fix has already
    >> >> >> been
    >> >> >> found.
    >> >> >>
    >> >> >> After you do this, then use the following information.
    >> >> >>
    >> >> >> Report a Microsoft Product Bug:
    >> >> >> If you think you have found a bug in a Microsoft product, contact
    >> >> >> our
    >> >> >> Microsoft Product Support Services department.
    >> >> >> (800) MICROSOFT (642-7676)
    >> >> >>
    >> >> >> Be ready to give complete and detailed documentation for the bug.
    >> >> >>
    >> >> >> --
    >> >> >>
    >> >> >> Ronnie Vernon
    >> >> >> Microsoft MVP
    >> >> >> Windows Shell/User
    >> >> >>
    >> >> >>
    >> >> >> "Abbe" <Abbe@discussions.microsoft.com> wrote in message
    >> >> >> news:938BB6C4-B0E3-4073-936C-CD01118F46EA@microsoft.com...
    >> >> >> > Hey, found a bug in Vistas explorer, but i am completely unable
    >> >> >> > to
    >> >> >> > actually
    >> >> >> > find the place where i can report the bug.
    >> >> >> > So, link to bugreport page?
    >> >> >> >
    >> >> >> > PS. Actually make it possible to find that page without having to
    >> >> >> > resort
    >> >> >> > to
    >> >> >> > asking on a forum?
    >> >> >>
    >> >> >
    >> >> > And Dave, i were looking at that but thought i wouldnt be able to
    >> >> > give
    >> >> > a
    >> >> > detailed enough explanation of the problem within those limits.
    >> >> > Only problem i have with vista is just that i dont like the explorer
    >> >> > (ive
    >> >> > abandoned it as of today, just thought id report this nice little
    >> >> > "feature"
    >> >> > that made me loose files), the rest of the OS is kinda cute.
    >> >>

    >>



      My System SpecsSystem Spec


Bug Reporting?
Similar Threads
Thread Forum
Reporting without GAC assemblies? .NET General
Error Reporting not Reporting Back Vista General
Re: IE and Problem reporting Vista General
bug reporting Vista General
Bug reporting Vista General