1.    19 Apr 2007 #1
    jak893 Guest

    Sli Issues


    I've recently installed windows vista and nvidia driver 101.4, i have 2
    nvidia 7300 gs graphics cards. I can open the nvidia control panel and select
    enable sli, the gagdet bar then closes and i'm prompted to restart my
    machine. Once it has i'm back to an 800x600 resolution the nvidia driver has
    dissapperaed and i have no sli.
    What is wrong?

    ASUS P5N-SLI (Motherboard)
    2x nVidia 7300 gs
    Intel Core 2 Duo (2.13)
    2Gb ddr2 533
      My System SpecsSystem Spec

  2.    19 Apr 2007 #2
    Dale M. White Guest

    Re: Sli Issues


    Time to grab the 158.18 drivers from Nvidia. The notes mention SLI support
    for the 7 series

    "jak893" <jak893@discussions.microsoft.com> wrote in message
    newsA226620-9CFD-444D-9C36-D6613E959E81@microsoft.com...
    > I've recently installed windows vista and nvidia driver 101.4, i have 2
    > nvidia 7300 gs graphics cards. I can open the nvidia control panel and
    > select
    > enable sli, the gagdet bar then closes and i'm prompted to restart my
    > machine. Once it has i'm back to an 800x600 resolution the nvidia driver
    > has
    > dissapperaed and i have no sli.
    > What is wrong?
    >
    > ASUS P5N-SLI (Motherboard)
    > 2x nVidia 7300 gs
    > Intel Core 2 Duo (2.13)
    > 2Gb ddr2 533


      My System SpecsSystem Spec

  3.    19 Apr 2007 #3
    jak893 Guest

    Re: Sli Issues


    Thanks for advice and i have that driver installed but still no luck, should
    i update my bios to the latest version?

    "Dale M. White" wrote:

    > Time to grab the 158.18 drivers from Nvidia. The notes mention SLI support
    > for the 7 series
    >
    > "jak893" <jak893@discussions.microsoft.com> wrote in message
    > newsA226620-9CFD-444D-9C36-D6613E959E81@microsoft.com...
    > > I've recently installed windows vista and nvidia driver 101.4, i have 2
    > > nvidia 7300 gs graphics cards. I can open the nvidia control panel and
    > > select
    > > enable sli, the gagdet bar then closes and i'm prompted to restart my
    > > machine. Once it has i'm back to an 800x600 resolution the nvidia driver
    > > has
    > > dissapperaed and i have no sli.
    > > What is wrong?
    > >
    > > ASUS P5N-SLI (Motherboard)
    > > 2x nVidia 7300 gs
    > > Intel Core 2 Duo (2.13)
    > > 2Gb ddr2 533

    >
    >

      My System SpecsSystem Spec


Similar Threads
Thread Forum
VPN issues
Hi guys. I know this is for Vista. but , I have a friend who uses XP SP3 and she has issues with VPN not connecting. gets an error of this : Reason...
Network & Sharing
VSS Issues
Symantec screwed up my server by removing the registration to VSS DLL's in Windows Server Standard 2003 SP2. Now NT backup is calling there service...
Server General
UAC issues
Hey all, What exactly is UAC? Is it absolutely necessary to have on your computer? Will it totally kill me to not have it running? I ask these...
System Security
USB issues
I am having similiar issues to everything I have been reading but mine has a different twist. When I plug in a MP3 playor or card reader I get a...
Vista hardware & devices
SLI Issues
I've recently installed windows vista and nvidia driver 101.4, i have 2 nvidia 7300 gs graphics cards. I can open the nvidia control panel and...
Vista hardware & devices
2 Issues
Hi all I still have a couple of issues I'm trying to work out with no luck. 1- I cannot get setting to stick. example: Control panel and Windows...
Vista General
serious issues
i attempted an install of vista, but the computer was restarted and then when it said it was undoing the changes dont restart it was restarted...
Vista installation & setup

Our Sites
  • Ten Forums
  • Eight Forums
  • Seven Forums
  • PC Help Forum
  • Help Me Bake
  • Site Links
  • Contact Us
  • Privacy and Cookies
  • About Us
    Windows Vista Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 08:45.
    .