Windows Vista Forums

Windows Vista+New Graphics Card=??

  1. #1


    Lewis Guest

    Windows Vista+New Graphics Card=??

    Ok so i made myself a new computer and installed vista on it, but when i made
    the computer i purchased my graphics card seperatly and it took weeks to get
    here, so my new computer was running on the on board garphics chip, after my
    new graphics card arrived: Nvidia Geforce 7300 GS i installed it, Installed
    the Latest Drivers and everything was running fine... until i ran the games
    that come with windows and now im getting Graphicaly proplems heres a pic:
    http://img459.imageshack.us/my.php?image=probsd0.jpg

      My System SpecsSystem Spec

  2. #2


    neil Guest

    Re: Windows Vista+New Graphics Card=??

    Is your monitor TFT or CRT, if CRT did you ensure the refresh rate is
    correct. Sometimes the default 60Hz is set after you install the drivers. (I
    don't if it will affect the games though, it seemed to have an effect on
    mine with tearing or flashing in dragon tiles)
    Neil
    "Lewis" <Lewis@discussions.microsoft.com> wrote in message
    news:C96D0845-A601-46E0-B6D7-38F14C06539F@microsoft.com...
    > Ok so i made myself a new computer and installed vista on it, but when i
    > made
    > the computer i purchased my graphics card seperatly and it took weeks to
    > get
    > here, so my new computer was running on the on board garphics chip, after
    > my
    > new graphics card arrived: Nvidia Geforce 7300 GS i installed it,
    > Installed
    > the Latest Drivers and everything was running fine... until i ran the
    > games
    > that come with windows and now im getting Graphicaly proplems heres a pic:
    > http://img459.imageshack.us/my.php?image=probsd0.jpg



      My System SpecsSystem Spec

  3. #3


    Lewis Guest

    Re: Windows Vista+New Graphics Card=??

    Yeah it is on 60 but its an old monitor and cant go any higher the problem
    only happened after installing the new graphics card so i assume the windows
    games isnt used to this new Graphics card

    "neil" wrote:

    > Is your monitor TFT or CRT, if CRT did you ensure the refresh rate is
    > correct. Sometimes the default 60Hz is set after you install the drivers. (I
    > don't if it will affect the games though, it seemed to have an effect on
    > mine with tearing or flashing in dragon tiles)
    > Neil
    > "Lewis" <Lewis@discussions.microsoft.com> wrote in message
    > news:C96D0845-A601-46E0-B6D7-38F14C06539F@microsoft.com...
    > > Ok so i made myself a new computer and installed vista on it, but when i
    > > made
    > > the computer i purchased my graphics card seperatly and it took weeks to
    > > get
    > > here, so my new computer was running on the on board garphics chip, after
    > > my
    > > new graphics card arrived: Nvidia Geforce 7300 GS i installed it,
    > > Installed
    > > the Latest Drivers and everything was running fine... until i ran the
    > > games
    > > that come with windows and now im getting Graphicaly proplems heres a pic:
    > > http://img459.imageshack.us/my.php?image=probsd0.jpg

    >
    >


      My System SpecsSystem Spec

  4. #4


    Paul Smith Guest

    Re: Windows Vista+New Graphics Card=??

    "Lewis" <Lewis@discussions.microsoft.com> wrote in message
    news:C96D0845-A601-46E0-B6D7-38F14C06539F@microsoft.com...
    > Ok so i made myself a new computer and installed vista on it, but when i
    > made
    > the computer i purchased my graphics card seperatly and it took weeks to
    > get
    > here, so my new computer was running on the on board garphics chip, after
    > my
    > new graphics card arrived: Nvidia Geforce 7300 GS i installed it,
    > Installed
    > the Latest Drivers and everything was running fine... until i ran the
    > games
    > that come with windows and now im getting Graphicaly proplems heres a pic:
    > http://img459.imageshack.us/my.php?image=probsd0.jpg


    This is a known bug with nVidia's drivers. I'm not sure if their beta
    drivers fix this issue or not, perhaps somebody who has gone through this
    issue can comment. :-)

    --
    Paul Smith,
    Yeovil, UK.
    Microsoft MVP Windows Shell/User.
    http://www.windowsresource.net/

    *Remove nospam. to reply by e-mail*



      My System SpecsSystem Spec

  5. #5


    Lewis Guest

    Re: Windows Vista+New Graphics Card=??

    thanks for your input i thought it had something to do with the change from a
    graphic chip to a graphic card for your info the driver ver. is: ForceWare
    158.18

    "Paul Smith" wrote:

    > "Lewis" <Lewis@discussions.microsoft.com> wrote in message
    > news:C96D0845-A601-46E0-B6D7-38F14C06539F@microsoft.com...
    > > Ok so i made myself a new computer and installed vista on it, but when i
    > > made
    > > the computer i purchased my graphics card seperatly and it took weeks to
    > > get
    > > here, so my new computer was running on the on board garphics chip, after
    > > my
    > > new graphics card arrived: Nvidia Geforce 7300 GS i installed it,
    > > Installed
    > > the Latest Drivers and everything was running fine... until i ran the
    > > games
    > > that come with windows and now im getting Graphicaly proplems heres a pic:
    > > http://img459.imageshack.us/my.php?image=probsd0.jpg

    >
    > This is a known bug with nVidia's drivers. I'm not sure if their beta
    > drivers fix this issue or not, perhaps somebody who has gone through this
    > issue can comment. :-)
    >
    > --
    > Paul Smith,
    > Yeovil, UK.
    > Microsoft MVP Windows Shell/User.
    > http://www.windowsresource.net/
    >
    > *Remove nospam. to reply by e-mail*
    >
    >


      My System SpecsSystem Spec

  6. #6


    Lewis Guest

    Re: Windows Vista+New Graphics Card=??

    Nevermind it works now, im not sure what i did i just fully uninstalled the
    drivers then reinstalled the latest one and theres no problems now thanks
    for all your help

    "Lewis" wrote:

    > thanks for your input i thought it had something to do with the change from a
    > graphic chip to a graphic card for your info the driver ver. is: ForceWare
    > 158.18
    >
    > "Paul Smith" wrote:
    >
    > > "Lewis" <Lewis@discussions.microsoft.com> wrote in message
    > > news:C96D0845-A601-46E0-B6D7-38F14C06539F@microsoft.com...
    > > > Ok so i made myself a new computer and installed vista on it, but when i
    > > > made
    > > > the computer i purchased my graphics card seperatly and it took weeks to
    > > > get
    > > > here, so my new computer was running on the on board garphics chip, after
    > > > my
    > > > new graphics card arrived: Nvidia Geforce 7300 GS i installed it,
    > > > Installed
    > > > the Latest Drivers and everything was running fine... until i ran the
    > > > games
    > > > that come with windows and now im getting Graphicaly proplems heres a pic:
    > > > http://img459.imageshack.us/my.php?image=probsd0.jpg

    > >
    > > This is a known bug with nVidia's drivers. I'm not sure if their beta
    > > drivers fix this issue or not, perhaps somebody who has gone through this
    > > issue can comment. :-)
    > >
    > > --
    > > Paul Smith,
    > > Yeovil, UK.
    > > Microsoft MVP Windows Shell/User.
    > > http://www.windowsresource.net/
    > >
    > > *Remove nospam. to reply by e-mail*
    > >
    > >


      My System SpecsSystem Spec


Windows Vista+New Graphics Card=??
Similar Threads
Thread Forum
Graphics Card Upgrade for Windows Aero Vista hardware & devices
Windows vista will not let me use my second graphics card. Vista hardware & devices
NO Windows Aero for Intel 915 graphics card, Why? Vista General
Minimum graphics card to get graphics WEIs of 3.0? 5.9? Vista performance & maintenance
Help! ATI Graphics Card and Windows Vista Vista General