Windows Vista Forums

Games will not start after install

  1. #1


    gto5830 Guest

    Games will not start after install

    I have loaded both Rise of Nations and AoE3 on my computer running Vista
    Ultimite but when I go to try and start game, I am getting an error message
    that msxml 4.0 is not installed. Have spent many hours trying to find a
    solution to play a Microsoft game on a Microsoft O/S and am just about ready
    yo switch back to XP. Thought I would try you fine folks for a solution
    before I did that. Anyone else have that problem and how did you all fix?
    Thanks
    --
    gto5830

      My System SpecsSystem Spec

  2.   


  3. #2


    Andy [Ex-MSFT] Guest

    Re: Games will not start after install

    "gto5830" <gto5830@discussions.microsoft.com> wrote in message
    news:70C75E09-0A66-4B99-98C3-F1F23F032E29@microsoft.com...
    >I have loaded both Rise of Nations and AoE3 on my computer running Vista
    > Ultimite but when I go to try and start game, I am getting an error
    > message
    > that msxml 4.0 is not installed. Have spent many hours trying to find a
    > solution to play a Microsoft game on a Microsoft O/S and am just about
    > ready
    > yo switch back to XP. Thought I would try you fine folks for a solution
    > before I did that. Anyone else have that problem and how did you all fix?


    I never had this problem, but if I type in "msxml 4.0 is not installed" into
    Google I get this link...

    http://www.microsoft.com/downloads/d...displaylang=en

    Search engines, greatest inventions ever (next to Spam and the Wing Nut).
    Try it, this sounds like something the game itself should install, but if
    it's not maybe it's something that doesn't come with Vista, but does come
    with XP.

    Worse case scenario, downgrade to XP, IMO XP is still the better OS for
    Windows Games.

    Oh, also you can get support for RoN and AoE3 from their respective
    publishers, try calling them directly, sometimes it's easiest to talk to
    someone.

    -A.


      My System SpecsSystem Spec

  4. #3


    Andy [Ex-MSFT] Guest

    Re: Games will not start after install

    "gto5830" <gto5830@discussions.microsoft.com> wrote in message
    news:70C75E09-0A66-4B99-98C3-F1F23F032E29@microsoft.com...
    >I have loaded both Rise of Nations and AoE3 on my computer running Vista
    > Ultimite but when I go to try and start game, I am getting an error
    > message
    > that msxml 4.0 is not installed. Have spent many hours trying to find a
    > solution to play a Microsoft game on a Microsoft O/S and am just about
    > ready
    > yo switch back to XP. Thought I would try you fine folks for a solution
    > before I did that. Anyone else have that problem and how did you all fix?


    Oops, found another fix, the first link referred to WinXP only... if I add
    +Vista to the Google search I found this line of text:

    "try to go into the cd and look for the redist folder. then run the file
    msxmlenu.msi and see if that works for ya."

    So run x:\redist\msxmlenu.msi, maybe that'll help.

    -A.


      My System SpecsSystem Spec

  5. #4


    gto5830 Guest

    Re: Games will not start after install

    Thanks Andy. I have tried both the cd solution and downloading the file and
    installing it, to no avail! I have even went on each games site to see if
    there was some kind of patch that might fix it. I will try and call to talk
    to someone. If anyone else that might have a suggestion? Thanks again.
    --
    gto5830


    "Andy [Ex-MSFT]" wrote:

    > "gto5830" <gto5830@discussions.microsoft.com> wrote in message
    > news:70C75E09-0A66-4B99-98C3-F1F23F032E29@microsoft.com...
    > >I have loaded both Rise of Nations and AoE3 on my computer running Vista
    > > Ultimite but when I go to try and start game, I am getting an error
    > > message
    > > that msxml 4.0 is not installed. Have spent many hours trying to find a
    > > solution to play a Microsoft game on a Microsoft O/S and am just about
    > > ready
    > > yo switch back to XP. Thought I would try you fine folks for a solution
    > > before I did that. Anyone else have that problem and how did you all fix?

    >
    > Oops, found another fix, the first link referred to WinXP only... if I add
    > +Vista to the Google search I found this line of text:
    >
    > "try to go into the cd and look for the redist folder. then run the file
    > msxmlenu.msi and see if that works for ya."
    >
    > So run x:\redist\msxmlenu.msi, maybe that'll help.
    >
    > -A.
    >


      My System SpecsSystem Spec

  6. #5


    Lenny Guest

    Re: Games will not start after install

    I do have the same problem. Nothing helps.
    got5830, did you solve the problem?

      My System SpecsSystem Spec

  7. #6


    gto5830 Guest

    Re: Games will not start after install

    No Lenny, I have not yet been able to solve. I was going to do a clean
    install of Vista and see if that would help, but if not, I guess I will have
    to go back to Win XP. I did look at this game box in a store and they now
    have it compatable listing with XP and Vista. Makes no sense.
    --
    gto5830


    "Lenny" wrote:

    > I do have the same problem. Nothing helps.
    > got5830, did you solve the problem?


      My System SpecsSystem Spec

  8. #7


    Lenny Guest

    Re: Games will not start after install

    gto5830,
    Thanks for the answer.
    When I find a solution I will post it over here.
    I hope you will do the same?
    bye

      My System SpecsSystem Spec

  9. #8


    gto5830 Guest

    Re: Games will not start after install

    Sure will. Thanks.
    --
    gto5830


    "Lenny" wrote:

    > gto5830,
    > Thanks for the answer.
    > When I find a solution I will post it over here.
    > I hope you will do the same?
    > bye


      My System SpecsSystem Spec

  10. #9


    Andy [YaYa] Guest

    Re: Games will not start after install

    "gto5830" <gto5830@discussions.microsoft.com> wrote in message
    news:717DFC04-D0F1-4FA8-8528-D0549D68FD73@microsoft.com...
    > No Lenny, I have not yet been able to solve. I was going to do a clean
    > install of Vista and see if that would help, but if not, I guess I will
    > have
    > to go back to Win XP. I did look at this game box in a store and they now
    > have it compatable listing with XP and Vista. Makes no sense.


    In the old days, if we had a computer that was listed on the box as being
    compatible you could simply pick up the phone, call the game developer and
    they'd get it working for you.

    Check the back of the manual for a tech support phone number and use that
    cell phone for something other than texting.


      My System SpecsSystem Spec

  11. #10


    gto5830 Guest

    Re: Games will not start after install

    Thanks Any, will look into that and let you all know what happens. Thanks
    again.
    --
    gto5830


    "Andy [YaYa]" wrote:

    > "gto5830" <gto5830@discussions.microsoft.com> wrote in message
    > news:717DFC04-D0F1-4FA8-8528-D0549D68FD73@microsoft.com...
    > > No Lenny, I have not yet been able to solve. I was going to do a clean
    > > install of Vista and see if that would help, but if not, I guess I will
    > > have
    > > to go back to Win XP. I did look at this game box in a store and they now
    > > have it compatable listing with XP and Vista. Makes no sense.

    >
    > In the old days, if we had a computer that was listed on the box as being
    > compatible you could simply pick up the phone, call the game developer and
    > they'd get it working for you.
    >
    > Check the back of the manual for a tech support phone number and use that
    > cell phone for something other than texting.
    >
    >


      My System SpecsSystem Spec


Games will not start after install
Similar Threads
Thread Forum
Vista Games All Want to Start Saved Games Gaming
games not appearing in start menu after install Gaming
Vista games won't start Vista Games
Games won't start Vista Games
Games Will Not Start Vista General