1.    24 Oct 2007 #1
    paulb Guest

    sys error


    everytme i start up windows i get an error message: "Can't open AsIO.sys !!
    (2)"
      My System SpecsSystem Spec

  2.    24 Oct 2007 #2
    Andrew McLaren Guest

    Re: sys error


    "paulb" <paulb@xxxxxx> wrote...

    > everytme i start up windows i get an error message: "Can't open AsIO.sys
    > !!
    > (2)"


    ASIO.SYS is installed by an Asus utility - maybe "AI Booster" or "PC Probe"?
    Anyway, it's not a Vista- or Microsoft-supplied file.

    It looks like that error message is very common, for users with Asus
    boards - judging from a quick Google.

    Hope it helps a bit,
    --
    Andrew McLaren
    amclar (at) optusnet dot com dot au


      My System SpecsSystem Spec

  3.    27 Oct 2007 #3
    paulb Guest

    Re: sys error


    What do i do, just live with it and just keep clicking ok?

    "Andrew McLaren" wrote:

    > "paulb" <paulb@xxxxxx> wrote...

    > > everytme i start up windows i get an error message: "Can't open AsIO.sys
    > > !!
    > > (2)"
    >
    >
    >
    > ASIO.SYS is installed by an Asus utility - maybe "AI Booster" or "PC Probe"?
    > Anyway, it's not a Vista- or Microsoft-supplied file.
    >
    > It looks like that error message is very common, for users with Asus
    > boards - judging from a quick Google.
    >
    > Hope it helps a bit,
    > --
    > Andrew McLaren
    > amclar (at) optusnet dot com dot au
    >
    >
      My System SpecsSystem Spec

  4.    27 Oct 2007 #4
    Andrew McLaren Guest

    Re: sys error


    "paulb" <paulb@xxxxxx> wrote...

    > What do i do, just live with it and just keep clicking ok?
    Sure, that's one strategy :-)



    Well, although you are seeing this problem on a machine running Vista, this
    is not a Microsoft-supplied file and it is not part of any Vista component;
    and the problem seems to occur frequently on XP machines as well. Since is
    is an Asus-supplied file, the 2 main strategies I'm envisage are:

    - identify the Asus utility which AsIO.sys belongs to, and uninstall it; or

    - look on an Asus support forum, for information on how to correct or remove
    the error. Asus forums are at:
    http://vip.asus.com/forum/topic.aspx...Language=en-us

    Hope it helps,

    --
    Andrew McLaren
    amclar (at) optusnet dot com dot au


      My System SpecsSystem Spec

  5.    27 Oct 2007 #5
    paulb Guest

    Re: sys error


    It looks like a setup.inx file when i type AsIO into the search field in
    "computer"

    "Andrew McLaren" wrote:

    > "paulb" <paulb@xxxxxx> wrote...

    > > What do i do, just live with it and just keep clicking ok?
    >
    > Sure, that's one strategy :-)
    >
    >
    >
    > Well, although you are seeing this problem on a machine running Vista, this
    > is not a Microsoft-supplied file and it is not part of any Vista component;
    > and the problem seems to occur frequently on XP machines as well. Since is
    > is an Asus-supplied file, the 2 main strategies I'm envisage are:
    >
    > - identify the Asus utility which AsIO.sys belongs to, and uninstall it; or
    >
    > - look on an Asus support forum, for information on how to correct or remove
    > the error. Asus forums are at:
    > http://vip.asus.com/forum/topic.aspx...Language=en-us
    >
    > Hope it helps,
    >
    > --
    > Andrew McLaren
    > amclar (at) optusnet dot com dot au
    >
    >
    >
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Windows vista recovery error CTOERROR.f​lg and following that error 0x643 while insta
Hi All system info : HP LAPTOP DV6 -1256tx , windows vista sp1 32 bit When I am trying to install windows vista sp1 from recovery disks/partition I...
Windows Updates
Error when sending e-mail (error in outbox) Error ID: 0x80191002
Unable to send or receive messages for the Hotmail Personal account. To send and receive messages in your Hotmail account, go to...
Live Mail
Help with windows vista mail, Socket Error: 10053, Error Number: 0x800CCC0F
For two days now I haven't been able to send or receive any emails. I have contacted BT who are no help whatsoever! It is becoming increasingly...
Vista mail
no,socket Error: 11003. Error Number: 0x800CC0D cant i send email name is correctly
Vista mail
Canot post to newsgroups Socket Error: 10053, Error Number: 0x800CCC0F
I have a problem posting from Windows Mail to newsgroups. I can post from a xp machine on the same network using Outlook Express so one would thing...
Vista mail
Canot post to newsgroups Socket Error: 10053, Error Number: 0x800CCC0F
I have a problem posting from Windows Mail to newsgroups. I can post from a xp machine on the same network using Outlook Express so one would thing...
Vista General
windows live mail 2008 (Build 12.0.1606) error report error
I have windows live mail 2008 Build 12.0.1606 installed on windows xp and everytime a few seconds after i close wlm i get a windows live mail...
Software

Our Sites
  • Ten Forums
  • Eight Forums
  • Seven Forums
  • PC Help Forum
  • Help Me Bake
  • Site Links
  • Contact Us
  • Privacy and Cookies
  • About Us
    Windows Vista Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 03:25.
    .