Windows Vista Forums

At wits end

  1. #1


    Join Date : Oct 2007
    Posts : 3
    Vista x64
    Local Time: 23:05

    At wits end

    Hi all

    Right built a new games Pc ie Q6600,4Gb ram,8800 gtsxxx XFX gcard,XFX 680i Sli mobo for future upgrade Vistax64 ultimate loaded on vista updated bios and ALL drivers as you do Blue screen took out 1GB ram all ok downloaded hotfix for 4GB from M/S booted ok loaded Bioshock Blue screen out with 1GB ram all ok tinkerd with bios NOT overclocking as such just ram settings and voltagies still unstable when playing games spent 11 days trying to sort it out but stability is still a long way away SO wiped H/d and put XP on all ok with out the 4GB of ram realy want the vista because pc was like the speed of sound would like to now if anyone else had or has this problem and if so how you sorted it i.e bios settings/updates
    All temps are low so it wasnt a heat prob all ram was tested ok all ram slots are ok this is slowly cooking my brain the pc should be like a rocket not a zimmer frame

    REGARDS aNDY

      My System SpecsSystem Spec

  2. #2


    Kerry Brown Guest

    Re: At wits end

    "Andy-ST" <Andy-ST.2z5s7f@xxxxxx-mx.forums.net> wrote in message
    news:Andy-ST.2z5s7f@xxxxxx-mx.forums.net...

    >
    > Hi all
    >
    > Right built a new games Pc ie Q6600,4Gb ram,8800 gtsxxx XFX gcard,XFX
    > 680i Sli mobo for future upgrade Vistax64 ultimate loaded on vista
    > updated bios and ALL drivers as you do Blue screen took out 1GB ram all
    > ok downloaded hotfix for 4GB from M/S booted ok loaded Bioshock Blue
    > screen out with 1GB ram all ok tinkerd with bios NOT overclocking as
    > such just ram settings and voltagies still unstable when playing games
    > spent 11 days trying to sort it out but stability is still a long way
    > away SO wiped H/d and put XP on all ok with out the 4GB of ram realy
    > want the vista because pc was like the speed of sound would like to now
    > if anyone else had or has this problem and if so how you sorted it i.e
    > bios settings/updates
    > All temps are low so it wasnt a heat prob all ram was tested ok all ram
    > slots are ok this is slowly cooking my brain the pc should be like a
    > rocket not a zimmer frame
    >

    I don't normally like grammar police but in your case you may want to repost
    this. It is very hard to figure out what you are asking. If you repost it in
    sentences someone may be able to figure out what you are asking and offer
    some help.

    --
    Kerry Brown
    Microsoft MVP - Shell/User
    http://www.vistahelp.ca



      My System SpecsSystem Spec

  3. #3


    Join Date : Oct 2007
    Posts : 3
    Vista x64
    Local Time: 23:05


      Thread Starter

    Re: At wits end

    Hi all

    Right built a new games Pc ie Q6600,4Gb ram,8800 gtsxxx XFX gcard,XFX 680i Sli mobo for future upgrade Vistax64 ultimate.

    loaded on updated bios and ALL drivers as you do Blue screen took out ram all ok downloaded hotfix for 4GB from M/S booted ok loaded Bioshock Blue screen out with 1GB ram all ok.

    Tinkerd with bios NOT overclocking as such just ram settings and voltagies still unstable when playing games, spent 11 days trying to sort it out but stability is still a long way away SO wiped H/d and put XP on all ok with out the 4GB of ram realy want the vista because pc was like the speed of sound.

    Would like to now if anyone else had or has this problem and if so how you sorted it i.e bios settings/updates or any infomation how to make mobo run stable with 4GB ram and vista.

    MB is XFX Nforce 680i.

    All temps are low so it wasnt a heat prob all ram was tested ok all ram slots are ok this is slowly cooking my brain the pc should be like a rocket not a zimmer frame

    REGARDS Andy

    Sorry for the first post up all night on callout

      My System SpecsSystem Spec

  4. #4


    CB Guest

    Re: At wits end



    "Andy-ST" wrote:

    >
    > Hi all
    >
    > Right built a new games Pc ie Q6600,4Gb ram,8800 gtsxxx XFX gcard,XFX
    > 680i Sli mobo for future upgrade Vistax64 ultimate.
    >
    > loaded on 'vista'
    > (http://www.vistax64.com/) updated bios and ALL drivers as you do Blue
    > screen took out '1GB ram'
    > (http://www.vistax64.com/) all ok downloaded hotfix for 4GB from M/S
    > booted ok loaded Bioshock Blue screen out with 1GB ram all ok.
    >
    > Tinkerd with bios NOT overclocking as such just 'ram' (http://www.vistax64.com/) settings and
    > voltagies still unstable when playing games, spent 11 days trying to
    > sort it out but stability is still a long way away SO wiped H/d and put
    > XP on all ok with out the 4GB of ram realy want the vista because pc was
    > like the speed of sound.
    >
    > Would like to now if anyone else had or has this problem and if so how
    > you sorted it i.e bios settings/updates or any infomation how to make
    > mobo run stable with 4GB ram and vista.
    >
    > MB is XFX Nforce 680i.
    >
    > All temps are low so it wasnt a heat prob all ram was tested ok all ram
    > slots are ok this is slowly cooking my brain the pc should be like a
    > rocket not a zimmer frame
    >
    > REGARDS Andy
    >
    > Sorry for the first post up all night on callout
    >
    >
    > --
    > Andy-ST
    >
    And the question remains: What is your question or problem?

    C.B.

      My System SpecsSystem Spec

  5. #5


    Join Date : Oct 2007
    Posts : 3
    Vista x64
    Local Time: 23:05


      Thread Starter

    Re: At wits end

    Would like to now if anyone else had or has this problem and if so how
    > you sorted it i.e bios settings/updates or any infomation how to make
    > mobo run stable with 4GB ram and vista.

    THIS IS THE QUESTION

      My System SpecsSystem Spec

  6. #6


    Kerry Brown Guest

    Re: At wits end

    "Andy-ST" <Andy-ST.2z6jz4@xxxxxx-mx.forums.net> wrote in message
    news:Andy-ST.2z6jz4@xxxxxx-mx.forums.net...

    >
    > Would like to now if anyone else had or has this problem and if so how

    >> you sorted it i.e bios settings/updates or any infomation how to
    > make

    >> mobo run stable with 4GB ram and vista.
    >
    > THIS IS THE QUESTION
    >

    What were the details of the BSOD? What was the hotfix you installed?

    --
    Kerry Brown
    Microsoft MVP - Shell/User
    http://www.vistahelp.ca



      My System SpecsSystem Spec

  7. #7


    Vista User Guest

    Re: At wits end

    "Andy-ST" <Andy-ST.2z5s7f@xxxxxx-mx.forums.net> wrote in message
    news:Andy-ST.2z5s7f@xxxxxx-mx.forums.net...

    >
    > Hi all
    >
    > Right built a new games Pc ie Q6600,4Gb ram,8800 gtsxxx XFX gcard,XFX
    > 680i Sli mobo for future upgrade Vistax64 ultimate loaded on vista
    > updated bios and ALL drivers as you do Blue screen took out 1GB ram all
    > ok downloaded hotfix for 4GB from M/S booted ok loaded Bioshock Blue
    > screen out with 1GB ram all ok tinkerd with bios NOT overclocking as
    > such just ram settings and voltagies still unstable when playing games
    > spent 11 days trying to sort it out but stability is still a long way
    > away SO wiped H/d and put XP on all ok with out the 4GB of ram realy
    > want the vista because pc was like the speed of sound would like to now
    > if anyone else had or has this problem and if so how you sorted it i.e
    > bios settings/updates
    > All temps are low so it wasnt a heat prob all ram was tested ok all ram
    > slots are ok this is slowly cooking my brain the pc should be like a
    > rocket not a zimmer frame
    >
    > REGARDS aNDY
    >
    >
    > --
    > Andy-ST

    Check your memory voltage settings in the BIOS. See if your BIOS allows you
    to set it to the manf. spec.


      My System SpecsSystem Spec

  8. #8


    Frank Guest

    Re: At wits end

    NoStop wrote:

    > Andy-ST wrote:
    >
    >

    >>Hi all
    >>
    >>Right built a new games Pc ie Q6600,4Gb ram,8800 gtsxxx XFX gcard,XFX
    >>680i Sli mobo for future upgrade Vistax64 ultimate loaded on vista
    >>updated bios and ALL drivers as you do Blue screen took out 1GB ram all
    >>ok downloaded hotfix for 4GB from M/S booted ok loaded Bioshock Blue
    >>screen out with 1GB ram all ok tinkerd with bios NOT overclocking as
    >>such just ram settings and voltagies still unstable when playing games
    >>spent 11 days trying to sort it out but stability is still a long way
    >>away SO wiped H/d and put XP on all ok with out the 4GB of ram realy
    >>want the vista because pc was like the speed of sound would like to now
    >>if anyone else had or has this problem and if so how you sorted it i.e
    >>bios settings/updates
    >>All temps are low so it wasnt a heat prob all ram was tested ok all ram
    >>slots are ok this is slowly cooking my brain the pc should be like a
    >>rocket not a zimmer frame
    >>
    >>REGARDS aNDY
    >>
    >>
    >
    > People who can't write in sentences shouldn't even be allowed to use a
    > computer, never mind Fista.
    >
    > Cheers.
    >
    And hores like you should need to keep kissing RS's hairy arse in order
    to survive.
    Frank

      My System SpecsSystem Spec

At wits end

Similar Threads
Thread Forum
At wits end
Have a gateway desktop, stopped working one day. Tried the F10 thing, tried the F8 thing...nothing. Just a big black screen.Tried safe modes etc,...
General Discussion
Help please, at my wits end!
Not too knowledgeable I'm afraid but having major problems setting emails from my Heart Internet accounts into Live Mail and would love a simple...
Browsers & Mail
error 80072EFD at wits end.
Hello, I had posted this in the installation forum, because I was thinking of reformatting my pc.. I figured I'd see if anyone might know a...
Windows Updates
Vista Permissions... at my wits end
OK, it seems that I have managed to lock myself into a corner here and I am hoping some of you gents can pull me out w/o loosing any body limbs :D ...
General Discussion
IBM T42 Laptop... at my wits end.
I recently purchased this IBM T42 laptop for office purposes, more to the point, to be used if and when we travel out of the office but I am having...
Network & Sharing
Help - At my wits end!
I recently got a new pc and installed vista ultimate 64 bit. It was going fine until I started playing games (this has happened on every game I...
Vista hardware & devices
Re: Cant install programs? Can anyone help? Im at wits end.
Wow, such a friendly and helpfull start to posting on this site. Gee thanks Mick, your so supportive. I believe to answer your questions you could...
Vista General