Windows Vista Forums

Vista SP1 sidebar bug?

  1. #1


    neobubu Guest

    Vista SP1 sidebar bug?

    hi,

    I was wondering if anyone noticed it but every time I reboot or close
    and re-open the sidebar the gadgets are sorted differently. I don't
    have many gadgets, just the block note and two weathers gadgets.
    I was wondering if it was my SP1 that didn't install right or if it's
    a SP1 bug.

    Thanks

    Chris

      My System SpecsSystem Spec

  2.   


  3. #2


    Andre Da Costa[ActiveWin] Guest

    Re: Vista SP1 sidebar bug?

    Its a bug, but it doesn't seem to be a priority of to be fixed.
    --
    Andre
    Blog: http://adacosta.spaces.live.com
    My Vista Quickstart Guide:
    http://adacosta.spaces.live.com/blog...3DB!9709.entry
    <neobubu@xxxxxx> wrote in message
    news:53cb0cfe-761e-4efd-9627-871198db5e0b@xxxxxx

    > hi,
    >
    > I was wondering if anyone noticed it but every time I reboot or close
    > and re-open the sidebar the gadgets are sorted differently. I don't
    > have many gadgets, just the block note and two weathers gadgets.
    > I was wondering if it was my SP1 that didn't install right or if it's
    > a SP1 bug.
    >
    > Thanks
    >
    > Chris


      My System SpecsSystem Spec

  4. #3


    neobubu Guest

    Re: Vista SP1 sidebar bug?

    On Dec 13, 12:57 pm, "Andre Da Costa[ActiveWin]"
    <andre...@xxxxxx> wrote:

    > Its a bug, but it doesn't seem to be a priority of to be fixed.
    > --
    > Andre
    > Blog:http://adacosta.spaces.live.com
    > My Vista Quickstart Guide:http://adacosta.spaces.live.com/blog/cns!E8E5CC039D51E3DB!9709.entry<neob...@xxxxxx> wrote in message
    Thanks for the head up. Somehow installing vista sidebar styler fixed
    the problem.

      My System SpecsSystem Spec

  5. #4


    Mike Hall - MVP Guest

    Re: Vista SP1 sidebar bug?

    Its a bug which doesn't affect me at all. My gadgets remain in the same
    order after every boot..

    --
    Mike Hall - MVP
    http://msmvps.com/blogs/mikehall/default.aspx




    "Andre Da Costa[ActiveWin]" <andred25@xxxxxx> wrote in message
    news:ukvpj9XPIHA.4440@xxxxxx

    > Its a bug, but it doesn't seem to be a priority of to be fixed.
    > --
    > Andre
    > Blog: http://adacosta.spaces.live.com
    > My Vista Quickstart Guide:
    > http://adacosta.spaces.live.com/blog...3DB!9709.entry
    > <neobubu@xxxxxx> wrote in message
    > news:53cb0cfe-761e-4efd-9627-871198db5e0b@xxxxxx

    >> hi,
    >>
    >> I was wondering if anyone noticed it but every time I reboot or close
    >> and re-open the sidebar the gadgets are sorted differently. I don't
    >> have many gadgets, just the block note and two weathers gadgets.
    >> I was wondering if it was my SP1 that didn't install right or if it's
    >> a SP1 bug.
    >>
    >> Thanks
    >>
    >> Chris
    >
    >

      My System SpecsSystem Spec

  6. #5


    neobubu Guest

    Re: Vista SP1 sidebar bug?

    The bug didn't appear right after installing the service pack, unlike
    with older builds I tried, but after a couple of reboots. weird bug.
    Thanks again for the head up.

    Chris

    Thanks again for the head up.
    On Dec 13, 1:52 pm, "Mike Hall - MVP" <mikeh...@xxxxxx> wrote:

    > Its a bug which doesn't affect me at all. My gadgets remain in the same
    > order after every boot..
    >
    > --
    > Mike Hall - MVPhttp://msmvps.com/blogs/mikehall/default.aspx
    >
    > "Andre Da Costa[ActiveWin]" <andre...@xxxxxx> wrote in messagenews:ukvpj9XPIHA.4440@xxxxxx
    >

    > > Its a bug, but it doesn't seem to be a priority of to be fixed.
    > > --
    > > Andre
    > > Blog:http://adacosta.spaces.live.com
    > > My Vista Quickstart Guide:
    > >http://adacosta.spaces.live.com/blog...3DB!9709.entry
    > > <neob...@xxxxxx> wrote in message
    > >news:53cb0cfe-761e-4efd-9627-871198db5e0b@xxxxxx

    > >> hi,
    >

    > >> I was wondering if anyone noticed it but every time I reboot or close
    > >> and re-open the sidebar the gadgets are sorted differently. I don't
    > >> have many gadgets, just the block note and two weathers gadgets.
    > >> I was wondering if it was my SP1 that didn't install right or if it's
    > >> a SP1 bug.
    >

    > >> Thanks
    >

    > >> Chris

      My System SpecsSystem Spec

  7. #6


    PhilBiker Guest

    RE: Vista SP1 sidebar bug?

    It's not an SP1 bug, it happens on my non-SP1 Vista as well.

    -Phil

    "neobubu@xxxxxx" wrote:

    > hi,
    >
    > I was wondering if anyone noticed it but every time I reboot or close
    > and re-open the sidebar the gadgets are sorted differently. I don't
    > have many gadgets, just the block note and two weathers gadgets.
    > I was wondering if it was my SP1 that didn't install right or if it's
    > a SP1 bug.
    >
    > Thanks
    >
    > Chris
    >

      My System SpecsSystem Spec

  8. #7


    Andre Da Costa[ActiveWin] Guest

    Re: Vista SP1 sidebar bug?

    It happens sometimes particularly on Vista x64.
    --
    Andre
    Blog: http://adacosta.spaces.live.com
    My Vista Quickstart Guide:
    http://adacosta.spaces.live.com/blog...3DB!9709.entry
    "Mike Hall - MVP" <mikehall@xxxxxx> wrote in message
    news:Of8xXcYPIHA.3940@xxxxxx

    > Its a bug which doesn't affect me at all. My gadgets remain in the same
    > order after every boot..
    >
    > --
    > Mike Hall - MVP
    > http://msmvps.com/blogs/mikehall/default.aspx
    >
    >
    >
    >
    > "Andre Da Costa[ActiveWin]" <andred25@xxxxxx> wrote in message
    > news:ukvpj9XPIHA.4440@xxxxxx

    >> Its a bug, but it doesn't seem to be a priority of to be fixed.
    >> --
    >> Andre
    >> Blog: http://adacosta.spaces.live.com
    >> My Vista Quickstart Guide:
    >> http://adacosta.spaces.live.com/blog...3DB!9709.entry
    >> <neobubu@xxxxxx> wrote in message
    >> news:53cb0cfe-761e-4efd-9627-871198db5e0b@xxxxxx

    >>> hi,
    >>>
    >>> I was wondering if anyone noticed it but every time I reboot or close
    >>> and re-open the sidebar the gadgets are sorted differently. I don't
    >>> have many gadgets, just the block note and two weathers gadgets.
    >>> I was wondering if it was my SP1 that didn't install right or if it's
    >>> a SP1 bug.
    >>>
    >>> Thanks
    >>>
    >>> Chris
    >>
    >>
    >


      My System SpecsSystem Spec

  9. #8


    Mike Hall - MVP Guest

    Re: Vista SP1 sidebar bug?

    I did have a problem with gadgets when I tried out the original
    multi-language SP1 beta but, after eliminating that, had no more problems. I
    run only 32bit presently, but will be installing 64bit for a second time
    fairly soon. That should keep me busy for a while at least.. :-)

    --
    Mike Hall - MVP
    http://msmvps.com/blogs/mikehall/default.aspx




    "Andre Da Costa[ActiveWin]" <andred25@xxxxxx> wrote in message
    news:OxqtHGZPIHA.5160@xxxxxx

    > It happens sometimes particularly on Vista x64.
    > --
    > Andre
    > Blog: http://adacosta.spaces.live.com
    > My Vista Quickstart Guide:
    > http://adacosta.spaces.live.com/blog...3DB!9709.entry
    > "Mike Hall - MVP" <mikehall@xxxxxx> wrote in message
    > news:Of8xXcYPIHA.3940@xxxxxx

    >> Its a bug which doesn't affect me at all. My gadgets remain in the same
    >> order after every boot..
    >>
    >> --
    >> Mike Hall - MVP
    >> http://msmvps.com/blogs/mikehall/default.aspx
    >>
    >>
    >>
    >>
    >> "Andre Da Costa[ActiveWin]" <andred25@xxxxxx> wrote in message
    >> news:ukvpj9XPIHA.4440@xxxxxx

    >>> Its a bug, but it doesn't seem to be a priority of to be fixed.
    >>> --
    >>> Andre
    >>> Blog: http://adacosta.spaces.live.com
    >>> My Vista Quickstart Guide:
    >>> http://adacosta.spaces.live.com/blog...3DB!9709.entry
    >>> <neobubu@xxxxxx> wrote in message
    >>> news:53cb0cfe-761e-4efd-9627-871198db5e0b@xxxxxx
    >>>> hi,
    >>>>
    >>>> I was wondering if anyone noticed it but every time I reboot or close
    >>>> and re-open the sidebar the gadgets are sorted differently. I don't
    >>>> have many gadgets, just the block note and two weathers gadgets.
    >>>> I was wondering if it was my SP1 that didn't install right or if it's
    >>>> a SP1 bug.
    >>>>
    >>>> Thanks
    >>>>
    >>>> Chris
    >>>
    >>>
    >>
    >
    >

      My System SpecsSystem Spec


Vista SP1 sidebar bug?
Similar Threads
Thread Forum
Vista sidebar Vista General
vista sidebar Vista installation & setup
Google sidebar vs. Windows Vista sidebar Vista General
Theme your sidebar: Windows Sidebar Styler Vista General
Vista sidebar Vista General