1.    21 Dec 2007 #1
    David Sherman Guest

    Vista - Service Pack 1 - Is this a bug?


    If you uninstall SP1, the bitmap screen in the lower right corner
    shows
    Windows Vista (TM)
    Evaluation Copy, Build 6000.

    Why?

    thanks
      My System SpecsSystem Spec

  2.    21 Dec 2007 #2
    Richard Urban Guest

    Re: Vista - Service Pack 1 - Is this a bug?


    Because it's a beta and you are part of the testing process by your act of
    installing it. Report the condition through proper channels. This is what
    beta testing is all about.

    SP1 RC = BETA

    --

    Regards,

    Richard Urban
    Microsoft MVP Windows Shell/User


    "David Sherman" <dshermin@xxxxxx> wrote in message
    news:ve9om3h5gsjuiiuns51tbqm0uie7vfmnkq@xxxxxx

    > If you uninstall SP1, the bitmap screen in the lower right corner
    > shows
    > Windows Vista (TM)
    > Evaluation Copy, Build 6000.
    >
    > Why?
    >
    > thanks
      My System SpecsSystem Spec

  3.    21 Dec 2007 #3
    Andre Da Costa[ActiveWin] Guest

    Re: Vista - Service Pack 1 - Is this a bug?


    Vista SP1 issues:
    Support via Technet:
    http://forums.microsoft.com/TechNet/...1992&SiteID=17
    --
    Andre
    Blog: http://adacosta.spaces.live.com
    My Vista Quickstart Guide:
    http://adacosta.spaces.live.com/blog...3DB!9709.entry
    "David Sherman" <dshermin@xxxxxx> wrote in message
    news:ve9om3h5gsjuiiuns51tbqm0uie7vfmnkq@xxxxxx

    > If you uninstall SP1, the bitmap screen in the lower right corner
    > shows
    > Windows Vista (TM)
    > Evaluation Copy, Build 6000.
    >
    > Why?
    >
    > thanks

      My System SpecsSystem Spec

  4.    21 Dec 2007 #4
    Kerry Brown Guest

    Re: Vista - Service Pack 1 - Is this a bug?


    This usually goes away after a reboot.

    --
    Kerry Brown
    Microsoft MVP - Shell/User
    http://www.vistahelp.ca


    "David Sherman" <dshermin@xxxxxx> wrote in message
    news:ve9om3h5gsjuiiuns51tbqm0uie7vfmnkq@xxxxxx

    > If you uninstall SP1, the bitmap screen in the lower right corner
    > shows
    > Windows Vista (TM)
    > Evaluation Copy, Build 6000.
    >
    > Why?
    >
    > thanks
      My System SpecsSystem Spec

  5.    21 Dec 2007 #5
    Jane C Guest

    Re: Vista - Service Pack 1 - Is this a bug?


    Hi David,

    That will vanish after another reboot.

    --
    Jane, not plain 64 bit enabled :-)
    Batteries not included. Braincell on vacation ;-)
    MVP Windows Shell/User

    "David Sherman" <dshermin@xxxxxx> wrote in message
    news:ve9om3h5gsjuiiuns51tbqm0uie7vfmnkq@xxxxxx

    > If you uninstall SP1, the bitmap screen in the lower right corner
    > shows
    > Windows Vista (TM)
    > Evaluation Copy, Build 6000.
    >
    > Why?
    >
    > thanks
      My System SpecsSystem Spec

  6.    22 Dec 2007 #6
    David Sherman Guest

    Re: Vista - Service Pack 1 - Is this a bug?



    It didn't go away.

    On Fri, 21 Dec 2007 14:21:53 -0800, "Kerry Brown"
    <kerry@xxxxxx-tems.c*a*m> wrote:

    >This usually goes away after a reboot.
      My System SpecsSystem Spec

  7.    22 Dec 2007 #7
    David Sherman Guest

    Re: Vista - Service Pack 1 - Is this a bug?


    You can't report any problems as the feedback icon was uninstalled.

    On Fri, 21 Dec 2007 15:56:10 -0500, "Richard Urban"
    <richardurbanREMOVETHIS@xxxxxx> wrote:

    >Because it's a beta and you are part of the testing process by your act of
    >installing it. Report the condition through proper channels. This is what
    >beta testing is all about.
    >
    >SP1 RC = BETA
      My System SpecsSystem Spec

  8.    22 Dec 2007 #8
    David Sherman Guest

    Re: Vista - Service Pack 1 - Is this a bug?


    I never saw this URL before.

    On Fri, 21 Dec 2007 16:14:40 -0500, "Andre Da Costa[ActiveWin]"
    <andred25@xxxxxx> wrote:
      My System SpecsSystem Spec

  9.    22 Dec 2007 #9
    Andre Da Costa[ActiveWin] Guest

    Re: Vista - Service Pack 1 - Is this a bug?


    Well now you know about it.
    --
    Andre
    Blog: http://adacosta.spaces.live.com
    My Vista Quickstart Guide:
    http://adacosta.spaces.live.com/blog...3DB!9709.entry
    "David Sherman" <dshermin@xxxxxx> wrote in message
    news:1mvqm35eglt6cqc76a1i9hguvebjf831et@xxxxxx

    >I never saw this URL before.
    >
    > On Fri, 21 Dec 2007 16:14:40 -0500, "Andre Da Costa[ActiveWin]"
    > <andred25@xxxxxx> wrote:
    >>

      My System SpecsSystem Spec


Similar Threads
Thread Forum
Windows Service Pack 1 and Service Pack 2
Hi, I bought my cpu in June of 08. I have been having problems. I'm trying to fix them one by one. I was wondering if I had the correct Service...
Windows Updates
What service pack is vista on????
What service pack is vista on???? i dont know
General Discussion
Vista Service Pack 2
I have downloaded and installed portions of Service Pack 2 for Vista, which brought me to Build6002. Does anyone have info as to when one can expect...
Vista General
Vista Service Pack 2 RC
Had from before a new full installation of Vista Home Premium SP1 64bit original DVD, Registered and Genuine. The hard drive was new / empty. ...
Vista installation & setup
Vista Service Pack 1
I heard it has been out a few weeks however it didn't show as available on my 32bit laptop untill last week and it still isn't showing as available...
Vista General
Vista Service Pack 1?
Whats you guess for the release date for the Vista SP1 I'm in dire need. I hear mid February but is that accurate date? Does anyone have any...
Windows Updates
Vista Service Pack
by mid or end of july 2007, sp1 for vista (official) shall be out. read it somewhere online, "LW_Greeney" <LWGreeney@discussions.microsoft.com>...
Vista General

Our Sites
  • Ten Forums
  • Eight Forums
  • Seven Forums
  • PC Help Forum
  • Help Me Bake
  • Site Links
  • Contact Us
  • Privacy and Cookies
  • About Us
    Windows Vista Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 13:11.
    .