Windows Vista Forums

Using DV avi Files in Windows Movie Maker

  1. #1


    Mark9422 Guest

    Using DV avi Files in Windows Movie Maker

    When using avi files in Windows Movie Maker(Vista), the video size is
    calculated incorrectly. DV avi files that are 720x480 show up in the preview
    window and after rendering as 64x480. The subjects of each avi file are off
    the screen and the image appears squished. This applies to all avi files I
    have (and I have many) on my computer. I have the same problem with avi
    files played in WMP 11 and Windows Media Center all under Vista. I do not
    have this problem with any of these files when played on another machine
    running XP. Also avi files on the Vista machine play fine using any and
    every other player or video studio. I would like to get this working again
    as it appears to have glitched sometime after December. I tried a restore
    but the computer wouldn't go for it for some reason. I posted something
    similar to this in another forum but was unable to fine a solution.

    Thanks in advance for your help!
    Mark

      My System SpecsSystem Spec

  2.   


  3. #2


    John Hanley Guest

    Re: Using DV avi Files in Windows Movie Maker

    The quality of the video in the preview window is deliberately low
    resolution to speed things up; the quality of your Published video should be
    what you expect. You can get more and better advice at:

    http://www.windowsmoviemakers.net/forums/


    "Mark9422" <Mark9422@xxxxxx> wrote in message
    news:F3EB8493-C2E4-48AF-A518-7944BEBABD70@xxxxxx

    > When using avi files in Windows Movie Maker(Vista), the video size is
    > calculated incorrectly. DV avi files that are 720x480 show up in the
    > preview
    > window and after rendering as 64x480. The subjects of each avi file are
    > off
    > the screen and the image appears squished. This applies to all avi files
    > I
    > have (and I have many) on my computer. I have the same problem with avi
    > files played in WMP 11 and Windows Media Center all under Vista. I do not
    > have this problem with any of these files when played on another machine
    > running XP. Also avi files on the Vista machine play fine using any and
    > every other player or video studio. I would like to get this working
    > again
    > as it appears to have glitched sometime after December. I tried a restore
    > but the computer wouldn't go for it for some reason. I posted something
    > similar to this in another forum but was unable to fine a solution.
    >
    > Thanks in advance for your help!
    > Mark

      My System SpecsSystem Spec

  4. #3


    Mark9422 Guest

    Re: Using DV avi Files in Windows Movie Maker

    John,

    This has nothing to do with quality. Both the finished video and the
    preview are displayed wrong. You literally cannot see the subject in either.
    Same goes for WMP 11. 720x480 should be displayed at a lower quality but
    still at 740x480 not 640x480.

    "John Hanley" wrote:

    > The quality of the video in the preview window is deliberately low
    > resolution to speed things up; the quality of your Published video should be
    > what you expect. You can get more and better advice at:
    >
    > http://www.windowsmoviemakers.net/forums/
    >
    >
    > "Mark9422" <Mark9422@xxxxxx> wrote in message
    > news:F3EB8493-C2E4-48AF-A518-7944BEBABD70@xxxxxx

    > > When using avi files in Windows Movie Maker(Vista), the video size is
    > > calculated incorrectly. DV avi files that are 720x480 show up in the
    > > preview
    > > window and after rendering as 64x480. The subjects of each avi file are
    > > off
    > > the screen and the image appears squished. This applies to all avi files
    > > I
    > > have (and I have many) on my computer. I have the same problem with avi
    > > files played in WMP 11 and Windows Media Center all under Vista. I do not
    > > have this problem with any of these files when played on another machine
    > > running XP. Also avi files on the Vista machine play fine using any and
    > > every other player or video studio. I would like to get this working
    > > again
    > > as it appears to have glitched sometime after December. I tried a restore
    > > but the computer wouldn't go for it for some reason. I posted something
    > > similar to this in another forum but was unable to fine a solution.
    > >
    > > Thanks in advance for your help!
    > > Mark
    >
    >

      My System SpecsSystem Spec


Using DV avi Files in Windows Movie Maker
Similar Threads
Thread Forum
windows movie maker and avi files Vista music pictures video
Windows Movie Maker and .avi files Vista music pictures video
AVI files won't work in Windows Movie Maker Vista music pictures video
DVR-MS files in Windows Movie Maker? Vista music pictures video
Error with avi files (Windows Movie Maker) Vista music pictures video