Windows Vista Forums

Problem running 6TO4 Adapter driver

  1. #1


    David F Guest

    Problem running 6TO4 Adapter driver

    I've had a yellow triangle for awhile on the 6TO4 adapter driver for Vista
    Business 64:

    "This device is not working properly because Windows cannot load the drivers
    required for this device. (Code 31)"

    I tried to do a driver update and I have the most up-to-date driver. I
    couldn't find anything in the event viewer and when I tried to report the
    problem to Msft I didn't get any fix solution.

    Any ideas? TIA.


      My System SpecsSystem Spec

  2.   


  3. #2


    Carlos Guest

    RE: Problem running 6TO4 Adapter driver

    David,
    It seems that you are having problems with your current driver for your
    network card or chipset.
    Best place to start would be your PC or laptop manufacturer web site and
    check there for updated driver, forums, faqs.
    Second place would be the card or chipset manufacturer.
    I never use MSFT hardware drivers unless I cannot pinpoint its original
    manufacturer.
    Here is an example of the workarounds that some people have experienced:
    http://www.annoyances.org/exec/forum...ta/t1190414616
    Carlos

    "David F" wrote:

    > I've had a yellow triangle for awhile on the 6TO4 adapter driver for Vista
    > Business 64:
    >
    > "This device is not working properly because Windows cannot load the drivers
    > required for this device. (Code 31)"
    >
    > I tried to do a driver update and I have the most up-to-date driver. I
    > couldn't find anything in the event viewer and when I tried to report the
    > problem to Msft I didn't get any fix solution.
    >
    > Any ideas? TIA.
    >

      My System SpecsSystem Spec

  4. #3


    David F Guest

    Re: Problem running 6TO4 Adapter driver

    Carlos,
    Thanks! David
    "Carlos" <Carlos@xxxxxx> wrote in message
    news:17C91646-C571-451A-BE1D-8F847F2662BD@xxxxxx

    > David,
    > It seems that you are having problems with your current driver for your
    > network card or chipset.
    > Best place to start would be your PC or laptop manufacturer web site and
    > check there for updated driver, forums, faqs.
    > Second place would be the card or chipset manufacturer.
    > I never use MSFT hardware drivers unless I cannot pinpoint its original
    > manufacturer.
    > Here is an example of the workarounds that some people have experienced:
    > http://www.annoyances.org/exec/forum...ta/t1190414616
    > Carlos
    >
    > "David F" wrote:
    >

    >> I've had a yellow triangle for awhile on the 6TO4 adapter driver for
    >> Vista
    >> Business 64:
    >>
    >> "This device is not working properly because Windows cannot load the
    >> drivers
    >> required for this device. (Code 31)"
    >>
    >> I tried to do a driver update and I have the most up-to-date driver. I
    >> couldn't find anything in the event viewer and when I tried to report the
    >> problem to Msft I didn't get any fix solution.
    >>
    >> Any ideas? TIA.
    >>

      My System SpecsSystem Spec

  5. #4


    David F Guest

    Re: Problem running 6TO4 Adapter driver

    Here is the Msft official writeup:
    http://forums.microsoft.com/TechNet/...6928&SiteID=17

    "David F" <dfumento@xxxxxx> wrote in message
    news:2E6F7A73-8252-499C-826F-AEA01A0474D7@xxxxxx

    > Carlos,
    > Thanks! David
    > "Carlos" <Carlos@xxxxxx> wrote in message
    > news:17C91646-C571-451A-BE1D-8F847F2662BD@xxxxxx

    >> David,
    >> It seems that you are having problems with your current driver for your
    >> network card or chipset.
    >> Best place to start would be your PC or laptop manufacturer web site and
    >> check there for updated driver, forums, faqs.
    >> Second place would be the card or chipset manufacturer.
    >> I never use MSFT hardware drivers unless I cannot pinpoint its original
    >> manufacturer.
    >> Here is an example of the workarounds that some people have experienced:
    >> http://www.annoyances.org/exec/forum...ta/t1190414616
    >> Carlos
    >>
    >> "David F" wrote:
    >>

    >>> I've had a yellow triangle for awhile on the 6TO4 adapter driver for
    >>> Vista
    >>> Business 64:
    >>>
    >>> "This device is not working properly because Windows cannot load the
    >>> drivers
    >>> required for this device. (Code 31)"
    >>>
    >>> I tried to do a driver update and I have the most up-to-date driver. I
    >>> couldn't find anything in the event viewer and when I tried to report
    >>> the
    >>> problem to Msft I didn't get any fix solution.
    >>>
    >>> Any ideas? TIA.
    >>>
    >

      My System SpecsSystem Spec


Problem running 6TO4 Adapter driver
Similar Threads
Thread Forum
Microsoft 6to4 adapter problem and other problems Vista installation & setup
6TO4 Adapter Vista General
6to4 adapter Vista hardware & devices
USB to CAT 5; Microsoft 6to4 Adapter ---PLEASE HELP!!! Network & Sharing
network 6to4 adapter code 10 problem Vista hardware & devices