Windows Vista Forums

cmd /K dont work anymore

  1. #1


    Max Guest

    cmd /K dont work anymore

    Hi people

    under windows XP when I was typing this :
    cmd.exe /k echo first line & echo second line

    it was working
    but now under Vista with the same command I see the cmd open, but is
    directly close himself and don't execute the command, why ?


      My System SpecsSystem Spec

  2. #2


    Max Guest

    Re: cmd /K dont work anymore

    ho it's working I understand my error

    I was typing this

    cmd /k & echo thing

    but don't need the first & ;P is just between command :P

      My System SpecsSystem Spec

cmd /K dont work anymore

Similar Threads
Thread Forum
accent symbols dont work anymore
Hi everyone, Starting yesterday, my accent and quotation keys dont work anymore. The keys that dont work anymore are: - Key left of 1/! (both `...
General Discussion
classic theme; programs dont work; ccc & desktop dont work; slower than usual; etc.
help. :cry: when i logged on to my windows account: vista reverted to classic theme; :confused:i cant access my documents, My computer, the...
General Discussion
Re: my server dont work
Normally we would expect you to provide more details about your problem. I see you posted with a Yahoo email address. Is that your only email...
Vista mail
dont know how to work this
"erika " <erikahbanda2008@xxxxxx> wrote in message news:%23FJ3Ve7sJHA.5912@xxxxxx if you are trying to use your (free) Yahoo mail in WM, you...
Vista mail
How can you make it so certain programs dont need 'permission' anymore?
(This is in another post but I couldn't edit it so I am reposting with another subj line.) I use the weather channel desktop alert thing. How can...
Software
Programs dont work
I have a few programs that dont want to work on Vista Premium, such as Dreamweaver 8, Flash 8, Silk Road Online, MatLab 7, and a few others. Does...
Vista installation & setup
keycode dont work
downloaded windows vista beta2 32 and 64 versions wayhay :) burned the iso's to DVD went to install invalid key :( what can i do can you guys...
Vista installation & setup