Windows Vista Forums

Long pause on startup..

  1. #1


    Michel S. Guest

    Long pause on startup..

    Hello,

    Since yesterday, my system "pauses" upon booting.

    After the welcome screen, the screen is blacked out with only the mouse
    pointer in the middle. This remains for 1:30 to 2:00 minutes before
    the desktop appears.

    Before yesterday, there was no such pause. No program was installed in
    the mid-time nor any change to hardware of Vista's configuration were
    done.

    Any idea ?

    Thanks.



      My System SpecsSystem Spec

  2. #2


    SG Guest

    Re: Long pause on startup..

    Hi Michael,

    Hmmm, well if nothing changed that you are aware of, I think I'd try a
    System Restore a few days back and see if that takes care of it.

    --
    All the best,
    SG

    ALEX NICHOL
    (1935-2005)
    http://www.aumha.org/alex.htm
    You will never be forgotten my friend

    "Michel S." <NoSpam@xxxxxx> wrote in message
    news:mn.0ab57d8396acaf57.33676@xxxxxx

    > Hello,
    >
    > Since yesterday, my system "pauses" upon booting.
    >
    > After the welcome screen, the screen is blacked out with only the mouse
    > pointer in the middle. This remains for 1:30 to 2:00 minutes before the
    > desktop appears.
    >
    > Before yesterday, there was no such pause. No program was installed in
    > the mid-time nor any change to hardware of Vista's configuration were
    > done.
    >
    > Any idea ?
    >
    > Thanks.
    >
    >

      My System SpecsSystem Spec

  3. #3


    Mr. Arnold Guest

    Re: Long pause on startup..


    "Michel S." <NoSpam@xxxxxx> wrote in message
    news:mn.0ab57d8396acaf57.33676@xxxxxx

    > Hello,
    >
    > Since yesterday, my system "pauses" upon booting.
    >
    > After the welcome screen, the screen is blacked out with only the mouse
    > pointer in the middle. This remains for 1:30 to 2:00 minutes before the
    > desktop appears.
    >
    > Before yesterday, there was no such pause. No program was installed in
    > the mid-time nor any change to hardware of Vista's configuration were
    > done.
    >
    Possible malware running?


      My System SpecsSystem Spec


Long pause on startup..
Similar Threads
Thread Forum
A long pause / delay while creating a new mail or select addressees Vista mail
Long pause before log in when not connected to domain - Vista Busi Vista performance & maintenance
Installing applications - long pause Vista General
Long PAUSE during Vista Startup Vista General
Long pause before loading Network on Startup Vista General