1.    11 Mar 2008 #1
    This is so annoying..... Guest

    system properties doesn't show hardware configuration! HELP!


    I'm running Windows Vista Ultimate 32-bit. I have a Dual-Core processor with
    1.83GHz and 2GB of RAM. My system rating is 4.6. The only problem is, when I
    go to my system properties in the control panel, it doesn't show any of this.
    after "Rating:" it's just a blank space. "Processor: Not Available", "Memory
    (RAM): Not Available). it shows me my system type but that's it. I know it
    recognizes it because the welcome is able to show it (RAM and processor). Is
    there a setting I changed somewhere that's causing this? How can I get it to
    show these again? Will SP1 solve this problem? Please help
      My System SpecsSystem Spec

  2.    12 Mar 2008 #2
    Mick Murphy Guest

    RE: system properties doesn't show hardware configuration! HELP!


    Start> Right-click on Computer>Properties.

    --
    Mick Murphy - Qld - Australia


    "This is so annoying....." wrote:

    > I'm running Windows Vista Ultimate 32-bit. I have a Dual-Core processor with
    > 1.83GHz and 2GB of RAM. My system rating is 4.6. The only problem is, when I
    > go to my system properties in the control panel, it doesn't show any of this.
    > after "Rating:" it's just a blank space. "Processor: Not Available", "Memory
    > (RAM): Not Available). it shows me my system type but that's it. I know it
    > recognizes it because the welcome is able to show it (RAM and processor). Is
    > there a setting I changed somewhere that's causing this? How can I get it to
    > show these again? Will SP1 solve this problem? Please help
      My System SpecsSystem Spec

  3.    12 Mar 2008 #3
    This is so annoying..... Guest

    RE: system properties doesn't show hardware configuration! HELP!


    That's where it's not showing it that it's supposed to.

    "Mick Murphy" wrote:

    > Start> Right-click on Computer>Properties.
    >
    > --
    > Mick Murphy - Qld - Australia
    >
    >
    > "This is so annoying....." wrote:
    >

    > > I'm running Windows Vista Ultimate 32-bit. I have a Dual-Core processor with
    > > 1.83GHz and 2GB of RAM. My system rating is 4.6. The only problem is, when I
    > > go to my system properties in the control panel, it doesn't show any of this.
    > > after "Rating:" it's just a blank space. "Processor: Not Available", "Memory
    > > (RAM): Not Available). it shows me my system type but that's it. I know it
    > > recognizes it because the welcome is able to show it (RAM and processor). Is
    > > there a setting I changed somewhere that's causing this? How can I get it to
    > > show these again? Will SP1 solve this problem? Please help
      My System SpecsSystem Spec

  4.    10 Oct 2008 #4
    azntom616 Guest

    Re: system properties doesn't show hardware configuration! HELP!



    1- Open Command Prompt
    2- At the Command Prompt enter the following command exactly as
    written:

    net localgroup "Administrators" "NT Authority\Service" /add

    then press enter and you should be ready to go. It worked like a charm
    for
    me on the two PC's that were having the exact same problem......

    i got this from the vistax64 site
    it worked for me so i hope it works for other people


    --
    azntom616
    ------------------------------------------------------------------------
    azntom616's Profile: http://forums.techarena.in/members/azntom616.htm
    View this thread: http://forums.techarena.in/vista-help/930392.htm

    http://forums.techarena.in

      My System SpecsSystem Spec


Similar Threads
Thread Forum
show desktop doesn't show gadgets
Hey, the show desktop icon is pretty neat... I have brand new laptop and want to use the show desktop icon to quickly access my sidebar/gadgets. ...
Vista General
Modifying OEM properties listed in system properties
I have chased Vista through the xp 64 and the Vista Betas I have it where I need to be, 5.8 on the experience level. I have modified the information...
Vista installation & setup
User Field of Event properties Doesn't show UserName in windows Vi
Hi, When i am opening Eventviewer in windows vista.and Double click any events.User field in Event properties Shows N/A.Previously in windows 2000...
Vista account administration
DNS Server Properties Configuration/Listing
Hi, I need to list, check and configure about 40 DNS server forwarder settings. I have looked up WMI's...
VB Script
c# class configuration properties.
I am trying to find the best approach to handle class configurations. I have an application that handles plugins and need to determine if the...
.NET General
New Hardware Wizard Configuration
How can I change the way the Find New Hardware wizard defaults? It's set to "Search Windows Update" and I want to change it to search my...
Vista General
Changing Hardware Configuration
I added my old hard drive to my Windows Vista computer. This caused Vista to un-activate itself. I had to call in to reactivate it. That being...
Vista General

Our Sites
  • Ten Forums
  • Eight Forums
  • Seven Forums
  • PC Help Forum
  • Help Me Bake
  • Site Links
  • Contact Us
  • Privacy and Cookies
  • About Us
    Windows Vista Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 11:03.
    .