Windows Vista Forums

ATI 9700-pro 128mb agp card high temp

  1. #1


    Will Schuitman Guest

    ATI 9700-pro 128mb agp card high temp

    Ever since I've been using vista build 5384 I've used an Nvidia n6200 256mb
    agp card and it's been great Aero works perfectly with it
    I also have an ATI 9700-pro I decided to try it out with windows vista
    I have a dual boot system with windows Xp pro as my main OS, firstly I
    booted to XP pro the card ran perfectly
    Then I booted to windows vista the card also ran perfectly aero worked
    straight away my performance rating went from 2 to 3 however after about 30
    minutes the card started overheating and artifacting
    So I booted back to Xp pro with it, without letting it cool down, and it was
    back to normal again I played Doom3 with it, for 39 minutes without any
    trouble at all.
    But back in vista it artifacted again after about 30 minutes
    Has anyone else had this issue?
    Or is this simply because windows vista uses more resourses form the video
    card than windows Xp ?


      My System SpecsSystem Spec

  2. #2


    Kent_Diego Guest

    Re: ATI 9700-pro 128mb agp card high temp

    > ..... however after about 30 minutes the card started overheating and
    > artifacting
    > So I booted back to Xp pro with it, without letting it cool down, and it
    > was back to normal again ...

    RMA the card back to ATI for free replacment.



      My System SpecsSystem Spec

ATI 9700-pro 128mb agp card high temp

Similar Threads
Thread Forum
PES 2010 problem, thinks graphics card is under 128mb when it is 768mb
I have been running PES 2010 since it's release date fine with my system, since last night, when I try to launch the game, it displays the...
Gaming
My card temp seems a little off!
my gfx card temps are a little worrying. Playing a company of heroes 40 minute long game with 8 players on a large map, my temps go up to about 80c....
Graphic cards
Windows Vista strange settings on temp folder AppData\Local\Temp\1
First off, i am trying to figure out what causes my temp folder to move from AppData\Local\Temp to AppData\Local\Temp\1. When i log out and log...
Vista security
Aero not working with high powered graphics card? HELP!
Ok heres the rundown... Vista Ultimate... 768 RAM 1.8GHz Processor 256MB Radeon X9250 Graphics Card 80GB Harddrive 32bit system Vista...
Vista General
Performance gains with a high end graphics card
Can someone please tell me what are the performance and feature gains with using a high end graphics card rather than using a low / medium spec one...
Vista General
Ati Radeon 9200 128mb graphic AGP 8x card anyone using it with vis
Has anyone tried using Vista Premium with Ati Radeon 9200 128mb Graphic card can you please share your experience. Does Window Vista premium even...
Vista hardware & devices
ati 9700 pro ALL IN WONDER
I HAVE 9700 ALL IN WONDER AND VISTA DOESN'T SEE THE TUNER.. WHAT CAN I DO .... NEED THE TUNER WORKING... HAVE RC1, THANK U
Vista hardware & devices