Windows Vista Forums

Sleep mode stopped working in Vista

  1. #1


    Blyss Guest

    Sleep mode stopped working in Vista

    Hi, this is another problem after installing the service pack. Now
    the Sleep mode won't work, it just wakes up after a couple minutes,
    same thing when I click the power button in the start menu. I tried
    changing the power management, the mouse settings, and the cfg
    settings with the command prompt and nothing works. I have to
    completely shut it down or else it just wakes up by itself. It worked
    great until I installed the service pack.
    Any ideas?

      My System SpecsSystem Spec

  2.   


  3. #2
    Brink's Avatar

    Administrator


    Join Date : Apr 2007
    Texas, USA
    Posts : 31,329
    64-bit Windows 8.1 Enterprise (RTM)
    Local Time: 07:25 AM
    usa us oklahoma

     

    Re: Sleep mode stopped working in Vista

    Quote Originally Posted by Blyss View Post
    Hi, this is another problem after installing the service pack. Now
    the Sleep mode won't work, it just wakes up after a couple minutes,
    same thing when I click the power button in the start menu. I tried
    changing the power management, the mouse settings, and the cfg
    settings with the command prompt and nothing works. I have to
    completely shut it down or else it just wakes up by itself. It worked
    great until I installed the service pack.
    Any ideas?
    Hello Blyss,

    This will show you a few things to check for the problem. I would check to make sure that the "Wake on ...." settings is off for the network device and in BIOS. It is the usual culprit.

    Power Options and Sleep Mode Problems

    Hope this helps,
    Shawn

      My System SpecsSystem Spec


Sleep mode stopped working in Vista
Similar Threads
Thread Forum
Vista restarts after shut down/ sleep mode not working Vista General
Theme Service Stopped after coming out of SLEEP mode.. help! Vista General
Vista sleep stopped working Vista General
Sleep mode not working on Vista Home Premium Vista General
Netgear FVS318v3 Router not working after Vista sleep mode. Vista hardware & devices