Windows Vista Forums

Drop-down boxes dont work under Vista...?

  1. #1


    Mat Guest

    Drop-down boxes dont work under Vista...?

    Hi newsgroup,

    quite a strange problem that I am having with Vista when running an external
    simulation software:

    There are drop-down boxes from which to choose - and normally you click on
    them with your mouse and choose one of the entries. However, this does not
    work under Vista anymore. If I click on any entry, the box remains blank - I
    cant choose any of the entries of this box!

    I tried typing the entry into notepad and copy it, then click on the drop
    down box and paste it in, this works - but just sometimes... sometimes it
    doesn't, and I cant proceed at all.

    Is there a way to fix this? This is really a strange thing and definitely
    related to vista, due to the software works fine with XP (on my office
    machine).

    Thanks a lot and best regards,

    Mat

      My System SpecsSystem Spec

  2. #2


    Dave-UK Guest

    Re: Drop-down boxes dont work under Vista...?



    "Mat" <Mat@xxxxxx> wrote in message news:3667F307-9F35-458B-A75B-D656FF2CD592@xxxxxx

    > Hi newsgroup,
    >
    > quite a strange problem that I am having with Vista when running an external
    > simulation software:
    >
    > There are drop-down boxes from which to choose - and normally you click on
    > them with your mouse and choose one of the entries. However, this does not
    > work under Vista anymore. If I click on any entry, the box remains blank - I
    > cant choose any of the entries of this box!
    >
    > I tried typing the entry into notepad and copy it, then click on the drop
    > down box and paste it in, this works - but just sometimes... sometimes it
    > doesn't, and I cant proceed at all.
    >
    > Is there a way to fix this? This is really a strange thing and definitely
    > related to vista, due to the software works fine with XP (on my office
    > machine).
    >
    > Thanks a lot and best regards,
    >
    > Mat
    Have you checked that the version of your "external simulation software" is supposed to run on Vista ?



      My System SpecsSystem Spec

  3. #3


    Mat Guest

    Re: Drop-down boxes dont work under Vista...?


    Hi Dave,

    > Have you checked that the version of your "external simulation software" is supposed to run on Vista ?
    yes, it supports Vista. Btw I'm having Vista Home Premium...

    Thanks so far,

    Mat

      My System SpecsSystem Spec

  4. #4


    Malke Guest

    Re: Drop-down boxes dont work under Vista...?

    Mat wrote:

    > Hi newsgroup,
    >
    > quite a strange problem that I am having with Vista when running an
    > external simulation software:
    >
    > There are drop-down boxes from which to choose - and normally you click on
    > them with your mouse and choose one of the entries. However, this does not
    > work under Vista anymore. If I click on any entry, the box remains blank -
    > I cant choose any of the entries of this box!
    >
    > I tried typing the entry into notepad and copy it, then click on the drop
    > down box and paste it in, this works - but just sometimes... sometimes it
    > doesn't, and I cant proceed at all.
    >
    > Is there a way to fix this? This is really a strange thing and definitely
    > related to vista, due to the software works fine with XP (on my office
    > machine).
    Contact the Mystery Program's tech support. Obviously something in their
    program doesn't play well with Vista. They are the best source for what
    that something is, as well as any workarounds/patches/upgrades.

    Malke
    --
    MS-MVP
    Elephant Boy Computers - Don't Panic!
    FAQ - http://www.elephantboycomputers.com/#FAQ


      My System SpecsSystem Spec

  5. #5


    Mat Guest

    Re: Drop-down boxes dont work under Vista...?

    Hi Malke,

    > Contact the Mystery Program's tech support. Obviously something in their
    > program doesn't play well with Vista. They are the best source for what
    > that something is, as well as any workarounds/patches/upgrades.
    Sorry for the confusion, the program I use is ASCEND - and they dont really
    have a tech support, due to theyre being open source...

    So it is definitely the program?

    Mat

      My System SpecsSystem Spec

  6. #6


    Malke Guest

    Re: Drop-down boxes dont work under Vista...?

    Mat wrote:

    > Hi Malke,
    >

    >> Contact the Mystery Program's tech support. Obviously something in their
    >> program doesn't play well with Vista. They are the best source for what
    >> that something is, as well as any workarounds/patches/upgrades.
    >
    > Sorry for the confusion, the program I use is ASCEND - and they dont
    > really have a tech support, due to theyre being open source...
    >
    > So it is definitely the program?
    It is definitely the program as it interacts/runs on the Vista operating
    system. Since the program runs well on Windows XP, you might want to run it
    virtually. Or find a program that runs natively on Vista that does what you
    want.

    Not all Windows programs will run on all Windows operating systems.

    Malke
    --
    MS-MVP
    Elephant Boy Computers - Don't Panic!
    FAQ - http://www.elephantboycomputers.com/#FAQ


      My System SpecsSystem Spec

  7. #7


    Dave-UK Guest

    Re: Drop-down boxes dont work under Vista...?



    "Mat" <Mat@xxxxxx> wrote in message news:E8785296-8D0C-49E1-8E3B-8B972D1C6B9E@xxxxxx

    >
    > Hi Dave,
    >

    >> Have you checked that the version of your "external simulation software" is supposed to run on Vista ?
    >
    > yes, it supports Vista. Btw I'm having Vista Home Premium...
    >
    > Thanks so far,
    >
    > Mat
    I downloaded the Ascend install exe, ascend-0.9.5.114-py2.5.exe and installed it.
    It installed ok and although I haven't got a clue as to what I'm looking at at least
    the drop-down menus appeared as normal. I could select something and it worked ok.
    On the Ascend web page it says you have to install it with Administrator privileges.
    I think if you uninstall Ascend and then reinstall with Admin privileges it may work ok.
    Right-click the install exe and select 'Run as administrator'.







      My System SpecsSystem Spec

Drop-down boxes dont work under Vista...?

Similar Threads
Thread Forum
classic theme; programs dont work; ccc & desktop dont work; slower than usual; etc.
help. :cry: when i logged on to my windows account: vista reverted to classic theme; :confused:i cant access my documents, My computer, the...
General Discussion
question on drop down boxes
I have 2 questions. When you right click on a program you get the box that opens giving you all kinds of options; run as administrator, scan with...
Software
Message boxes and combo boxes (drop down boxes)
I have used VB6 pretty extensively in the past...about 10 years ago, so I have forgot alot. But is was so easy using the drag and drop feature to...
VB Script
I have just got vista and most of my games dont work please help
I have installed lord of the rings battle for middle earth 2 and when ever i try and play it it say lotr bfme 2 has stopped working.It looks for a...
Vista Games
S.M.A.R.T. dont work on Vista
Hello. On my Vista Home Premium i think that smart doesnt work. HDD Temp take info that there is no SMART drive :/ PC Wizard doest wark at...
Vista hardware & devices
S.M.A.R.T. dont work on Vista
Hello. On my Vista Home Premium i think that smart doesnt work. HDD Temp take info that there is no SMART drive :/ PC Wizard doest wark at...
Vista hardware & devices
Info links dont work in Vista
HI, When I click on any of the links, underlined blue text to find out more info. Example the blue under lined text on the System restore window...
Vista General