Windows Vista Forums

Snipping Tool not working

  1. #1


    Sandy W Guest

    Snipping Tool not working

    I'm not sure when exactly the snipping tool that came with Vista quit
    working, but it did. Nothing happens
    when I click the Snipping Tool on the quick launch bar on the bottome left
    of my screen.

    I have window set for auto updates and have service release 1 installed with
    no problems.
    I have no idea why it would quite working, it's a very handy tool to have.
    I opened the Properties, and clicked on "Open File Location" and the file
    is there but
    clicking on it does no good, nothing happens.

    Any suggestions to get it working again or to reinstall it. I have an HP &
    Window Vista is on a
    partitioned drive and automatically installs when you first start it up. I
    tried to use the reinstall software
    but it Snipping Tool does not show up on the list. Following the
    instruction they want you to put in
    your CD, which of course I don't have. I there another way to find the
    snipping tool and reinstall it.
    I am assuming it some how got corructed or something (just guessing here)]

    Any help would be much appreciated.

    Cheers Sandy W


      My System SpecsSystem Spec

  2.   


  3. #2



    Member
    Join Date : Apr 2008
    Posts : 109
    Win 7 Premium x64, Vista Ultimate x64, XP Pro x32
    Local Time: 05:25 PM


     

    Re: Snipping Tool not working

    Quote Originally Posted by Sandy W View Post
    I'm not sure when exactly the snipping tool that came with Vista quit
    working, but it did. Nothing happens
    when I click the Snipping Tool on the quick launch bar on the bottome left
    of my screen.

    I have window set for auto updates and have service release 1 installed with
    no problems.
    I have no idea why it would quite working, it's a very handy tool to have.
    I opened the Properties, and clicked on "Open File Location" and the file
    is there but
    clicking on it does no good, nothing happens.

    Any suggestions to get it working again or to reinstall it. I have an HP &
    Window Vista is on a
    partitioned drive and automatically installs when you first start it up. I
    tried to use the reinstall software
    but it Snipping Tool does not show up on the list. Following the
    instruction they want you to put in
    your CD, which of course I don't have. I there another way to find the
    snipping tool and reinstall it.
    I am assuming it some how got corructed or something (just guessing here)]

    Any help would be much appreciated.

    Cheers Sandy W
    1st try a clean/diagnostic startup to see if another program is interfering with it. Use the system configuration utility for this, help is available in the utility.


    It is part of, one of the Features in "Turn Windows Features on or off". Control panel- programs and features- left hand pane in classic view. Use this to uninstall the feature, reboot and then reinstall it.

    The problem is I don't remember which Feature the snipping tool is part of? If the diagnostic startup doesn't find the problem we'll have to look this up.

    Please post back.

      My System SpecsSystem Spec

  4. #3


    Spirit Guest

    Re: Snipping Tool not working

    Control Panel - Programs and Features - Turn Windows Features On - Off -
    Check TABLE PC OPTIONAL COMPONENTS. Might need to reboot.

    "Sandy W" <sandy2003w@xxxxxx> wrote in message news:%2351F078$IHA.3756@xxxxxx

    > I'm not sure when exactly the snipping tool that came with Vista quit
    > working, but it did. Nothing happens
    > when I click the Snipping Tool on the quick launch bar on the bottome left
    > of my screen.
    >
    > I have window set for auto updates and have service release 1 installed with
    > no problems.
    > I have no idea why it would quite working, it's a very handy tool to have.
    > I opened the Properties, and clicked on "Open File Location" and the file
    > is there but
    > clicking on it does no good, nothing happens.
    >
    > Any suggestions to get it working again or to reinstall it. I have an HP &
    > Window Vista is on a
    > partitioned drive and automatically installs when you first start it up. I
    > tried to use the reinstall software
    > but it Snipping Tool does not show up on the list. Following the
    > instruction they want you to put in
    > your CD, which of course I don't have. I there another way to find the
    > snipping tool and reinstall it.
    > I am assuming it some how got corructed or something (just guessing here)]
    >
    > Any help would be much appreciated.
    >
    > Cheers Sandy W
    >

      My System SpecsSystem Spec

  5. #4



    Junior Member
    Join Date : Oct 2008
    Leicester, England
    Posts : 11
    Vista Home Premium 32bit SP1
    Local Time: 11:25 PM
    uk uk england

     

    Re: Snipping Tool not working

    The snipping tool used to work for me, but today when I clicked its icon I was told I have the wrong version for my version of Windows (I have Vista Home Premium 32bit, OEM version I guess as it was pre-installed on the computer):



    I'm not sure when it stopped working. I know my Aiptek graphics tablet broke my HP scanning software and I had to install a patch for that - could this be something else affected by the tablet?

      My System SpecsSystem Spec


Snipping Tool not working
Similar Threads
Thread Forum
Snipping Tool API Vista General
Snipping tool Vista General
Vista Snipping Tool stopped working with Outlook 2003 Vista General
Snipping tool stopped working with Outlook 2003 Vista mail
Snipping Tool Vista General