Windows Vista Forums

Issue with connecting to Microsoft Discussion groups

  1. #1


    Maurice Guest

    Issue with connecting to Microsoft Discussion groups

    Presently communicating from a public machine. I routinely submit questions
    to Microsoft discussion groups. One by one, each of my computers have not
    been able to connect to read responses. This is not an account/password
    issue. When on the discussion page, the sign in button, when clicked returns
    me to the same discussion page. There is no option to enter the live ID
    account information. I have trusted the Microsoft domain and allowed popups
    on the individual sites. This problem has also affected two XP machines I
    own. They all worked perfectly for a time. Not sure how to troubleshoot
    this issue. Guidance sought.

      My System SpecsSystem Spec

  2. #2


    Mark L. Ferguson Guest

    RE: Issue with connecting to Microsoft Discussion groups

    There is a problem for the vista general newsgroup that Microsoft is aware
    of, but will not allow Communities posts for that group via the web
    interface. Only Windows Mail, and Windows Live Mail can post with Passport
    authentication. I assume it has to do with alll the troll posts here lately,
    but that's just my guess. Anyway, you are not the only one seeing this
    problem, almost everyone using the web interface for the vista.general group
    cannot sign in. Those few who seem to succeed are doing it in some way I
    can't determine for sure, but I think it has to do with the availability of
    the IP. You can clearly see the diminished number of those web interface
    posts made for the last few months.
    --
    Use the "Ratings" system. It helps new users find answers.
    http://www.microsoft.com/wn3/locales...help_en-us.htm

    Mark L. Ferguson MS-MVP
    https://mvp.support.microsoft.com/profile/Mark.Ferguson


    "Maurice" wrote:

    > Presently communicating from a public machine. I routinely submit questions
    > to Microsoft discussion groups. One by one, each of my computers have not
    > been able to connect to read responses. This is not an account/password
    > issue. When on the discussion page, the sign in button, when clicked returns
    > me to the same discussion page. There is no option to enter the live ID
    > account information. I have trusted the Microsoft domain and allowed popups
    > on the individual sites. This problem has also affected two XP machines I
    > own. They all worked perfectly for a time. Not sure how to troubleshoot
    > this issue. Guidance sought.

      My System SpecsSystem Spec

Issue with connecting to Microsoft Discussion groups

Similar Threads
Thread Forum
Microsoft Discussion Groups Question
undersdtand that Microsoft is abandoning newsgroups for the web forums (I hope I phrased that correctly.) For the first time I went lurking in the...
Vista mail
No memory because of discussion groups
How do I delete threads from Microsoft Discussion Group because it has taken up all my memory and I can`t send attachments with...
Vista General
Suggestion for all Discussion Groups - Functionality
Would be VERY useful if under the "show" drop down window, include "My threads" so user doesn't have to check email for updates. Yes, I could do...
Vista General
Visual Studio 2010 Discussion Groups?
Now that VS 2010 Beta 1 is available for download on MSDN, does anybody know where feedback/issues can be posted? ,
.NET General
Vista Discussion Groups Can't ask questions
My PC runs XP and I can enter a question (such as this one) in the Discussion Groups without a problem. However my laptop runs Vista, and while I...
Vista General
Windows Mail and discussion groups
Why is it not possible to use genealogy discussion groups in Windows mail?
Vista mail
These discussion groups
Umm, Microsoft, please get these blasted forums fixed. We have multiple posts because we keep getting messages that there was an error sending...
Vista General