Windows Vista Forums

Attrib *.* not removing hidden attribute

  1. #1


    Robert Morley Guest

    Attrib *.* not removing hidden attribute

    Okay, in previous OS's, I'm pretty sure the following command would remove
    all of the various attributes on all files and folders within the current one:

    ATTRIB *.* -r -h -s -a /s

    On Vista, it seems this no longer functions as expected. Hidden folders
    remain hidden even after executing this command. What gives?



    Thanks,
    Rob

      My System SpecsSystem Spec

  2. #2


    Robert Morley Guest

    Re: Attrib *.* not removing hidden attribute

    Never mind, my bad. Somehow I missed the /D option.


    Rob

    Robert Morley wrote:

    > Okay, in previous OS's, I'm pretty sure the following command would
    > remove all of the various attributes on all files and folders within the
    > current one:
    >
    > ATTRIB *.* -r -h -s -a /s
    >
    > On Vista, it seems this no longer functions as expected. Hidden folders
    > remain hidden even after executing this command. What gives?
    >
    >
    >
    > Thanks,
    > Rob

      My System SpecsSystem Spec


Attrib *.* not removing hidden attribute
Similar Threads
Thread Forum
Copied file has System and Hidden attribute set. .NET General
"Hidden" attribute Vista General
attrib AN Vista General
How to insert the "modified time" attribute in "date taken" attribute in batch mode-in vista or theough a software? Vista file management
How to insert the "modified time" attribute in "date taken" attrib Vista music pictures video