Windows Vista Forums

Windows Defender command line utility / Mp Telemetry

  1. #1


    Jane Doe Guest

    Windows Defender command line utility / Mp Telemetry

    View Details:
    Problem signature
    Problem Event Name: MpTelemetry
    Problem Signature 01: 8024402c
    Problem Signature 02: EndSearch
    Problem Signature 03: Search
    Problem Signature 04: 1.1.1505.0
    Problem Signature 05: MpSigDwn.dll
    Problem Signature 06: 1.1.1505.0
    Problem Signature 07: Windows Defender
    OS Version: 6.0.6000.2.0.0.768.2
    Locale ID: 7177

    I tried the following fix:

    1. Open Internet Explorer.
    2. On the Tools menu, click Internet Options.
    3. Click the Connections tab, click LAN Settings, and then click Advance.
    4. Delete any entry in the Exceptions section.
    5. Quit Internet Explorer.
    6. Click Start, click Run, type cmd, and then click OK.
    7. Type the following commands. Press ENTER after each command.
    o proxycfg -d
    o net stop wuauserv
    o net start wuauserv

    [No's 5 through 7 - Where is 'Run'?]

    but came unstuck as follows: On clicking LAN settings - advanced is greyed
    out. I tried ticking the Use a proxy server ... and clicked advanced but
    was then asked for settings.

    I think that perhaps my VMLite installation is to blame for all this. My PC
    crashed in around October 2008 due to a power outage at the time of booting
    up the machine. I have been getting this error message virtually daily
    since beginning Nov 2008.

    I have my machine set to advise me of updates and do not go to the Windows
    Update site to look for updates.

    I did notice yesterday on opening WLMessenger that there was a pink notice
    to the effect that changes made would not automatically be made to another
    computer (network?). I only have one computer - Windows Home Basic 32 bit.

    I really hope someone can help me - thanks in advance if you can!


      My System SpecsSystem Spec

  2. #2


    Ǝиçεl Guest

    RE: Windows Defender command line utility / Mp Telemetry

    Hi Jane,


    Some Windows Vista functions may not work, or Windows
    Vista may stop responding

    #1 Use the System File Checker tool (SFC.exe) sfc /scannow
    How to use the System File Checker tool to troubleshoot missing or corrupted
    system files on Windows Vista or on Windows 7
    <http://support.microsoft.com/kb/929833>

    If, Corrupted System File; = Need to perform an in-place upgrade or
    reinstall of
    the OS.
    -=-

    #2 Consider going to the secuяity portal
    <http://www.microsoft.com/security/portal/>

    and downloading the 32-bit definitions for Windows Defender to the desktop,
    then
    *right* click mpas-fe.exe and choose 'Run as
    administrator'
    to apply.

    See if that both brings you up to date, and perhaps improves on the behavior
    in future.


    I hope this post is helpful.

    Let us know how it works ºut.

    Good luck

    Ǝиçεl
    -=-


    "Jane Doe" wrote:

    > View Details:
    > Problem signature
    > Problem Event Name: MpTelemetry
    > Problem Signature 01: 8024402c
    > Problem Signature 02: EndSearch
    > Problem Signature 03: Search
    > Problem Signature 04: 1.1.1505.0
    > Problem Signature 05: MpSigDwn.dll
    > Problem Signature 06: 1.1.1505.0
    > Problem Signature 07: Windows Defender
    > OS Version: 6.0.6000.2.0.0.768.2
    > Locale ID: 7177
    >
    > I tried the following fix:
    >
    > 1. Open Internet Explorer.
    > 2. On the Tools menu, click Internet Options.
    > 3. Click the Connections tab, click LAN Settings, and then click Advance.
    > 4. Delete any entry in the Exceptions section.
    > 5. Quit Internet Explorer.
    > 6. Click Start, click Run, type cmd, and then click OK.
    > 7. Type the following commands. Press ENTER after each command.
    > o proxycfg -d
    > o net stop wuauserv
    > o net start wuauserv
    >
    > [No's 5 through 7 - Where is 'Run'?]
    >
    > but came unstuck as follows: On clicking LAN settings - advanced is greyed
    > out. I tried ticking the Use a proxy server ... and clicked advanced but
    > was then asked for settings.
    >
    > I think that perhaps my VMLite installation is to blame for all this. My PC
    > crashed in around October 2008 due to a power outage at the time of booting
    > up the machine. I have been getting this error message virtually daily
    > since beginning Nov 2008.
    >
    > I have my machine set to advise me of updates and do not go to the Windows
    > Update site to look for updates.
    >
    > I did notice yesterday on opening WLMessenger that there was a pink notice
    > to the effect that changes made would not automatically be made to another
    > computer (network?). I only have one computer - Windows Home Basic 32 bit.
    >
    > I really hope someone can help me - thanks in advance if you can!
    >

      My System SpecsSystem Spec

  3. #3


    Gene E. Bloch Guest

    Re: Windows Defender command line utility / Mp Telemetry

    On 9/16/09, the entity Jane Doe wrote this:

    > View Details:
    > Problem signature
    > Problem Event Name: MpTelemetry
    > Problem Signature 01: 8024402c
    > Problem Signature 02: EndSearch
    > Problem Signature 03: Search
    > Problem Signature 04: 1.1.1505.0
    > Problem Signature 05: MpSigDwn.dll
    > Problem Signature 06: 1.1.1505.0
    > Problem Signature 07: Windows Defender
    > OS Version: 6.0.6000.2.0.0.768.2
    > Locale ID: 7177

    > I tried the following fix:

    > 1. Open Internet Explorer.
    > 2. On the Tools menu, click Internet Options.
    > 3. Click the Connections tab, click LAN Settings, and then click Advance.
    > 4. Delete any entry in the Exceptions section.
    > 5. Quit Internet Explorer.
    > 6. Click Start, click Run, type cmd, and then click OK.
    > 7. Type the following commands. Press ENTER after each command.
    > o proxycfg -d
    > o net stop wuauserv
    > o net start wuauserv

    > [No's 5 through 7 - Where is 'Run'?]
    Don't type 'run', just click the orb and type cmd in the line at the
    bottom where it says Start Search.

    > but came unstuck as follows: On clicking LAN settings - advanced is greyed
    > out. I tried ticking the Use a proxy server ... and clicked advanced but
    > was then asked for settings.

    > I think that perhaps my VMLite installation is to blame for all this. My PC
    > crashed in around October 2008 due to a power outage at the time of booting
    > up the machine. I have been getting this error message virtually daily
    > since beginning Nov 2008.

    > I have my machine set to advise me of updates and do not go to the Windows
    > Update site to look for updates.

    > I did notice yesterday on opening WLMessenger that there was a pink notice
    > to the effect that changes made would not automatically be made to another
    > computer (network?). I only have one computer - Windows Home Basic 32 bit.

    > I really hope someone can help me - thanks in advance if you can!
    --
    Gene Bloch 650.366.4267 lettersatblochg.com



      My System SpecsSystem Spec

  4. #4


    Jane Doe Guest

    Re: Windows Defender command line utility / Mp Telemetry

    Thank you so much, Ǝиçεl, for responding to my email. I think you are right
    and will try #s 1 & 2 later on today. I had trouble with this PC right from
    when I first bought it (new), even before the crash. I work on another PC
    with XP from time to time and it is such a pleasure, whereas with this Vista
    I have always felt as if I was struggling against the system. After it
    crashed and I had to go back to factory settings it was much better although
    I was getting the error message. However, it has been getting worse and
    worse with internet usage and WL Mail and Messenger - although Skype is just
    fine! I will let you know how I get on. Thanks again.
    Jane


    "Ǝиçεl" <l@newsgroup> wrote in message
    news:CD907079-58CE-4107-A7FF-54993359E306@newsgroup

    > Hi Jane,
    >
    >
    > Some Windows Vista functions may not work, or Windows
    > Vista may stop responding
    >
    > #1 Use the System File Checker tool (SFC.exe) sfc /scannow
    > How to use the System File Checker tool to troubleshoot missing or
    > corrupted
    > system files on Windows Vista or on Windows 7
    > <http://support.microsoft.com/kb/929833>
    >
    > If, Corrupted System File; = Need to perform an in-place upgrade or
    > reinstall of
    > the OS.
    > -=-
    >
    > #2 Consider going to the secuяity portal
    > <http://www.microsoft.com/security/portal/>
    >
    > and downloading the 32-bit definitions for Windows Defender to the
    > desktop,
    > then
    > *right* click mpas-fe.exe and choose 'Run as
    > administrator'
    > to apply.
    >
    > See if that both brings you up to date, and perhaps improves on the
    > behavior
    > in future.
    >
    >
    > I hope this post is helpful.
    >
    > Let us know how it works ºut.
    >
    > Good luck
    >
    > Ǝиçεl
    > -=-
    >
    >
    > "Jane Doe" wrote:
    >

    >> View Details:
    >> Problem signature
    >> Problem Event Name: MpTelemetry
    >> Problem Signature 01: 8024402c
    >> Problem Signature 02: EndSearch
    >> Problem Signature 03: Search
    >> Problem Signature 04: 1.1.1505.0
    >> Problem Signature 05: MpSigDwn.dll
    >> Problem Signature 06: 1.1.1505.0
    >> Problem Signature 07: Windows Defender
    >> OS Version: 6.0.6000.2.0.0.768.2
    >> Locale ID: 7177
    >>
    >> I tried the following fix:
    >>
    >> 1. Open Internet Explorer.
    >> 2. On the Tools menu, click Internet Options.
    >> 3. Click the Connections tab, click LAN Settings, and then click Advance.
    >> 4. Delete any entry in the Exceptions section.
    >> 5. Quit Internet Explorer.
    >> 6. Click Start, click Run, type cmd, and then click OK.
    >> 7. Type the following commands. Press ENTER after each command.
    >> o proxycfg -d
    >> o net stop wuauserv
    >> o net start wuauserv
    >>
    >> [No's 5 through 7 - Where is 'Run'?]
    >>
    >> but came unstuck as follows: On clicking LAN settings - advanced is
    >> greyed
    >> out. I tried ticking the Use a proxy server ... and clicked advanced but
    >> was then asked for settings.
    >>
    >> I think that perhaps my VMLite installation is to blame for all this. My
    >> PC
    >> crashed in around October 2008 due to a power outage at the time of
    >> booting
    >> up the machine. I have been getting this error message virtually daily
    >> since beginning Nov 2008.
    >>
    >> I have my machine set to advise me of updates and do not go to the
    >> Windows
    >> Update site to look for updates.
    >>
    >> I did notice yesterday on opening WLMessenger that there was a pink
    >> notice
    >> to the effect that changes made would not automatically be made to
    >> another
    >> computer (network?). I only have one computer - Windows Home Basic 32
    >> bit.
    >>
    >> I really hope someone can help me - thanks in advance if you can!
    >>

      My System SpecsSystem Spec

  5. #5


    Jane Doe Guest

    Re: Windows Defender command line utility / Mp Telemetry

    Hi Ǝиçεl

    I used the System File Checker tool. The result was that it had found some
    corrupt files and had managed to fix some of them. I located the CBS.log
    but it wouldn't open: Access denied. Is there a way for me to see it?
    Otherwise, the computer seems much the same.

    I would like to try your #2 solution, but would like your assurance that it
    won't make my PC worse - I'm nervous because of your use of the word
    'consider'.

    Please tell me if there is any risk. Thanks

    Jane

    "Ǝиçεl" <l@newsgroup> wrote in message
    news:CD907079-58CE-4107-A7FF-54993359E306@newsgroup

    > Hi Jane,
    >
    >
    > Some Windows Vista functions may not work, or Windows
    > Vista may stop responding
    >
    > #1 Use the System File Checker tool (SFC.exe) sfc /scannow
    > How to use the System File Checker tool to troubleshoot missing or
    > corrupted
    > system files on Windows Vista or on Windows 7
    > <http://support.microsoft.com/kb/929833>
    >
    > If, Corrupted System File; = Need to perform an in-place upgrade or
    > reinstall of
    > the OS.
    > -=-
    >
    > #2 Consider going to the secuяity portal
    > <http://www.microsoft.com/security/portal/>
    >
    > and downloading the 32-bit definitions for Windows Defender to the
    > desktop,
    > then
    > *right* click mpas-fe.exe and choose 'Run as
    > administrator'
    > to apply.
    >
    > See if that both brings you up to date, and perhaps improves on the
    > behavior
    > in future.
    >
    >
    > I hope this post is helpful.
    >
    > Let us know how it works ºut.
    >
    > Good luck
    >
    > Ǝиçεl
    > -=-
    >
    >
    > "Jane Doe" wrote:
    >

    >> View Details:
    >> Problem signature
    >> Problem Event Name: MpTelemetry
    >> Problem Signature 01: 8024402c
    >> Problem Signature 02: EndSearch
    >> Problem Signature 03: Search
    >> Problem Signature 04: 1.1.1505.0
    >> Problem Signature 05: MpSigDwn.dll
    >> Problem Signature 06: 1.1.1505.0
    >> Problem Signature 07: Windows Defender
    >> OS Version: 6.0.6000.2.0.0.768.2
    >> Locale ID: 7177
    >>
    >> I tried the following fix:
    >>
    >> 1. Open Internet Explorer.
    >> 2. On the Tools menu, click Internet Options.
    >> 3. Click the Connections tab, click LAN Settings, and then click Advance.
    >> 4. Delete any entry in the Exceptions section.
    >> 5. Quit Internet Explorer.
    >> 6. Click Start, click Run, type cmd, and then click OK.
    >> 7. Type the following commands. Press ENTER after each command.
    >> o proxycfg -d
    >> o net stop wuauserv
    >> o net start wuauserv
    >>
    >> [No's 5 through 7 - Where is 'Run'?]
    >>
    >> but came unstuck as follows: On clicking LAN settings - advanced is
    >> greyed
    >> out. I tried ticking the Use a proxy server ... and clicked advanced but
    >> was then asked for settings.
    >>
    >> I think that perhaps my VMLite installation is to blame for all this. My
    >> PC
    >> crashed in around October 2008 due to a power outage at the time of
    >> booting
    >> up the machine. I have been getting this error message virtually daily
    >> since beginning Nov 2008.
    >>
    >> I have my machine set to advise me of updates and do not go to the
    >> Windows
    >> Update site to look for updates.
    >>
    >> I did notice yesterday on opening WLMessenger that there was a pink
    >> notice
    >> to the effect that changes made would not automatically be made to
    >> another
    >> computer (network?). I only have one computer - Windows Home Basic 32
    >> bit.
    >>
    >> I really hope someone can help me - thanks in advance if you can!
    >>

      My System SpecsSystem Spec

  6. #6


    Ǝиçεl Guest

    Re: Windows Defender command line utility / Mp Telemetry

    Hi Jane,

    Steady

    Go to the portal, and follow my instructions.
    -=-



    "Jane Doe" wrote:

    > Hi Ǝиçεl
    >
    > I used the System File Checker tool. The result was that it had found some
    > corrupt files and had managed to fix some of them. I located the CBS.log
    > but it wouldn't open: Access denied. Is there a way for me to see it?
    > Otherwise, the computer seems much the same.
    >
    > I would like to try your #2 solution, but would like your assurance that it
    > won't make my PC worse - I'm nervous because of your use of the word
    > 'consider'.
    >
    > Please tell me if there is any risk. Thanks
    >
    > Jane
    >
    > "Ǝиçεl" <l@newsgroup> wrote in message
    > news:CD907079-58CE-4107-A7FF-54993359E306@newsgroup

    > > Hi Jane,
    > >
    > >
    > > Some Windows Vista functions may not work, or Windows
    > > Vista may stop responding
    > >
    > > #1 Use the System File Checker tool (SFC.exe) sfc /scannow
    > > How to use the System File Checker tool to troubleshoot missing or
    > > corrupted
    > > system files on Windows Vista or on Windows 7
    > > <http://support.microsoft.com/kb/929833>
    > >
    > > If, Corrupted System File; = Need to perform an in-place upgrade or
    > > reinstall of
    > > the OS.
    > > -=-
    > >
    > > #2 Consider going to the secuяity portal
    > > <http://www.microsoft.com/security/portal/>
    > >
    > > and downloading the 32-bit definitions for Windows Defender to the
    > > desktop,
    > > then
    > > *right* click mpas-fe.exe and choose 'Run as
    > > administrator'
    > > to apply.
    > >
    > > See if that both brings you up to date, and perhaps improves on the
    > > behavior
    > > in future.
    > >
    > >
    > > I hope this post is helpful.
    > >
    > > Let us know how it works ºut.
    > >
    > > Good luck
    > >
    > > Ǝиçεl
    > > -=-
    > >
    > >
    > > "Jane Doe" wrote:
    > >

    > >> View Details:
    > >> Problem signature
    > >> Problem Event Name: MpTelemetry
    > >> Problem Signature 01: 8024402c
    > >> Problem Signature 02: EndSearch
    > >> Problem Signature 03: Search
    > >> Problem Signature 04: 1.1.1505.0
    > >> Problem Signature 05: MpSigDwn.dll
    > >> Problem Signature 06: 1.1.1505.0
    > >> Problem Signature 07: Windows Defender
    > >> OS Version: 6.0.6000.2.0.0.768.2
    > >> Locale ID: 7177
    > >>
    > >> I tried the following fix:
    > >>
    > >> 1. Open Internet Explorer.
    > >> 2. On the Tools menu, click Internet Options.
    > >> 3. Click the Connections tab, click LAN Settings, and then click Advance.
    > >> 4. Delete any entry in the Exceptions section.
    > >> 5. Quit Internet Explorer.
    > >> 6. Click Start, click Run, type cmd, and then click OK.
    > >> 7. Type the following commands. Press ENTER after each command.
    > >> o proxycfg -d
    > >> o net stop wuauserv
    > >> o net start wuauserv
    > >>
    > >> [No's 5 through 7 - Where is 'Run'?]
    > >>
    > >> but came unstuck as follows: On clicking LAN settings - advanced is
    > >> greyed
    > >> out. I tried ticking the Use a proxy server ... and clicked advanced but
    > >> was then asked for settings.
    > >>
    > >> I think that perhaps my VMLite installation is to blame for all this. My
    > >> PC
    > >> crashed in around October 2008 due to a power outage at the time of
    > >> booting
    > >> up the machine. I have been getting this error message virtually daily
    > >> since beginning Nov 2008.
    > >>
    > >> I have my machine set to advise me of updates and do not go to the
    > >> Windows
    > >> Update site to look for updates.
    > >>
    > >> I did notice yesterday on opening WLMessenger that there was a pink
    > >> notice
    > >> to the effect that changes made would not automatically be made to
    > >> another
    > >> computer (network?). I only have one computer - Windows Home Basic 32
    > >> bit.
    > >>
    > >> I really hope someone can help me - thanks in advance if you can!
    > >>

      My System SpecsSystem Spec

  7. #7


    Jane Doe Guest

    Re: Windows Defender command line utility / Mp Telemetry

    Hi Ǝиçεl

    I have completed the installation of Windows Defender definition updates and
    have run it. It didn't add anything that I could see. My updates show
    17/09/09 update 1.65.848.0. The site on the net gives the latest version as
    being 1.65.860.0 released 17/09/09.

    I have Spybot and Malwarebytes which I update run at the beginning and
    midway through the month. They haven't picked up anything.

    The problems which I am experiencing - and which I presume are side-effects
    of the Windows Defender problem - are:

    Emails
    1. Duplicate messages being received after Error! at the bottom of the
    window.
    2. .pps files can't open - only when I save them to my C drive. I get a
    message 'This file does not have a program associated with it for performing
    this action. Create an association in the Set Associations control panel.'
    (I have looked for this, but can't find it)
    3. Feeds are working less and less. Always says Error! when syncing, and
    sometimes a couple come in.
    4. Sign in sometimes delayed - should be automatic.

    General
    Opening of windows v slow - get 'not responding' then they open. Email
    window also slow and often another window for email opens on top of 'not
    responding' window.

    All of the above except RSS have been experienced since I installed 2009 WL
    Mail and Messenger and have been getting steadily worse. I was going to
    uninstall this version, but don't want to lose my emails. Will I lose them?
    Can I make Windows Mail my preferred email so that they move there, then
    uninstall WLM. When I uninstall the 2009 version, will it revert to the
    earlier version?

    I have wondered about reinstalling Vista and what all the implications are?

    Thanks again
    Jane

    "Ǝиçεl" <l@newsgroup> wrote in message
    news:AF0B4D74-4AA4-435B-AF9C-67F950C80B2C@newsgroup

    > Hi Jane,
    >
    > Steady
    >
    > Go to the portal, and follow my instructions.
    > -=-
    >
    >
    >
    > "Jane Doe" wrote:
    >

    >> Hi Ǝиçεl
    >>
    >> I used the System File Checker tool. The result was that it had found
    >> some
    >> corrupt files and had managed to fix some of them. I located the CBS.log
    >> but it wouldn't open: Access denied. Is there a way for me to see it?
    >> Otherwise, the computer seems much the same.
    >>
    >> I would like to try your #2 solution, but would like your assurance that
    >> it
    >> won't make my PC worse - I'm nervous because of your use of the word
    >> 'consider'.
    >>
    >> Please tell me if there is any risk. Thanks
    >>
    >> Jane
    >>
    >> "Ǝиçεl" <l@newsgroup> wrote in message
    >> news:CD907079-58CE-4107-A7FF-54993359E306@newsgroup

    >> > Hi Jane,
    >> >
    >> >
    >> > Some Windows Vista functions may not work, or Windows
    >> > Vista may stop responding
    >> >
    >> > #1 Use the System File Checker tool (SFC.exe) sfc /scannow
    >> > How to use the System File Checker tool to troubleshoot missing or
    >> > corrupted
    >> > system files on Windows Vista or on Windows 7
    >> > <http://support.microsoft.com/kb/929833>
    >> >
    >> > If, Corrupted System File; = Need to perform an in-place upgrade or
    >> > reinstall of
    >> > the OS.
    >> > -=-
    >> >
    >> > #2 Consider going to the secuяity portal
    >> > <http://www.microsoft.com/security/portal/>
    >> >
    >> > and downloading the 32-bit definitions for Windows Defender to the
    >> > desktop,
    >> > then
    >> > *right* click mpas-fe.exe and choose 'Run as
    >> > administrator'
    >> > to apply.
    >> >
    >> > See if that both brings you up to date, and perhaps improves on the
    >> > behavior
    >> > in future.
    >> >
    >> >
    >> > I hope this post is helpful.
    >> >
    >> > Let us know how it works ºut.
    >> >
    >> > Good luck
    >> >
    >> > Ǝиçεl
    >> > -=-
    >> >
    >> >
    >> > "Jane Doe" wrote:
    >> >
    >> >> View Details:
    >> >> Problem signature
    >> >> Problem Event Name: MpTelemetry
    >> >> Problem Signature 01: 8024402c
    >> >> Problem Signature 02: EndSearch
    >> >> Problem Signature 03: Search
    >> >> Problem Signature 04: 1.1.1505.0
    >> >> Problem Signature 05: MpSigDwn.dll
    >> >> Problem Signature 06: 1.1.1505.0
    >> >> Problem Signature 07: Windows Defender
    >> >> OS Version: 6.0.6000.2.0.0.768.2
    >> >> Locale ID: 7177
    >> >>
    >> >> I tried the following fix:
    >> >>
    >> >> 1. Open Internet Explorer.
    >> >> 2. On the Tools menu, click Internet Options.
    >> >> 3. Click the Connections tab, click LAN Settings, and then click
    >> >> Advance.
    >> >> 4. Delete any entry in the Exceptions section.
    >> >> 5. Quit Internet Explorer.
    >> >> 6. Click Start, click Run, type cmd, and then click OK.
    >> >> 7. Type the following commands. Press ENTER after each command.
    >> >> o proxycfg -d
    >> >> o net stop wuauserv
    >> >> o net start wuauserv
    >> >>
    >> >> [No's 5 through 7 - Where is 'Run'?]
    >> >>
    >> >> but came unstuck as follows: On clicking LAN settings - advanced is
    >> >> greyed
    >> >> out. I tried ticking the Use a proxy server ... and clicked advanced
    >> >> but
    >> >> was then asked for settings.
    >> >>
    >> >> I think that perhaps my VMLite installation is to blame for all this.
    >> >> My
    >> >> PC
    >> >> crashed in around October 2008 due to a power outage at the time of
    >> >> booting
    >> >> up the machine. I have been getting this error message virtually
    >> >> daily
    >> >> since beginning Nov 2008.
    >> >>
    >> >> I have my machine set to advise me of updates and do not go to the
    >> >> Windows
    >> >> Update site to look for updates.
    >> >>
    >> >> I did notice yesterday on opening WLMessenger that there was a pink
    >> >> notice
    >> >> to the effect that changes made would not automatically be made to
    >> >> another
    >> >> computer (network?). I only have one computer - Windows Home Basic 32
    >> >> bit.
    >> >>
    >> >> I really hope someone can help me - thanks in advance if you can!
    >> >>

      My System SpecsSystem Spec

  8. #8


    Gene E. Bloch Guest

    Re: Windows Defender command line utility / Mp Telemetry

    Inline...

    On Fri, 18 Sep 2009 11:29:22 +0200, Jane Doe wrote:

    > Hi Ǝиçεl
    >
    > I have completed the installation of Windows Defender definition updates and
    > have run it. It didn't add anything that I could see. My updates show
    > 17/09/09 update 1.65.848.0. The site on the net gives the latest version as
    > being 1.65.860.0 released 17/09/09.
    >
    > I have Spybot and Malwarebytes which I update run at the beginning and
    > midway through the month. They haven't picked up anything.
    >
    > The problems which I am experiencing - and which I presume are side-effects
    > of the Windows Defender problem - are:
    >
    > Emails
    > 1. Duplicate messages being received after Error! at the bottom of the
    > window.
    > 2. .pps files can't open - only when I save them to my C drive. I get a
    > message 'This file does not have a program associated with it for performing
    > this action. Create an association in the Set Associations control panel.'
    > (I have looked for this, but can't find it)
    Could it be in your e-mail program's setup, rather than Vista's?

    > 3. Feeds are working less and less. Always says Error! when syncing, and
    > sometimes a couple come in.
    > 4. Sign in sometimes delayed - should be automatic.
    >
    > General
    > Opening of windows v slow - get 'not responding' then they open. Email
    > window also slow and often another window for email opens on top of 'not
    > responding' window.
    >
    > All of the above except RSS have been experienced since I installed 2009 WL
    > Mail and Messenger and have been getting steadily worse. I was going to
    > uninstall this version, but don't want to lose my emails. Will I lose them?
    Your e-mail program probably has a way to back up your collection. I've
    never seen one that doesn't, but I'm not familiar with yours.

    > Can I make Windows Mail my preferred email so that they move there, then
    > uninstall WLM. When I uninstall the 2009 version, will it revert to the
    > earlier version?
    >
    > I have wondered about reinstalling Vista and what all the implications are?
    >
    > Thanks again
    > Jane
    >
    > "Ǝиçεl" <l@newsgroup> wrote in message
    > news:AF0B4D74-4AA4-435B-AF9C-67F950C80B2C@newsgroup

    >> Hi Jane,
    >>
    >> Steady
    >>
    >> Go to the portal, and follow my instructions.
    >> -=-
    >>
    >>
    >>
    >> "Jane Doe" wrote:
    >>

    >>> Hi Ǝиçεl
    >>>
    >>> I used the System File Checker tool. The result was that it had found
    >>> some
    >>> corrupt files and had managed to fix some of them. I located the CBS.log
    >>> but it wouldn't open: Access denied. Is there a way for me to see it?
    >>> Otherwise, the computer seems much the same.
    >>>
    >>> I would like to try your #2 solution, but would like your assurance that
    >>> it
    >>> won't make my PC worse - I'm nervous because of your use of the word
    >>> 'consider'.
    >>>
    >>> Please tell me if there is any risk. Thanks
    >>>
    >>> Jane
    >>>
    >>> "Ǝиçεl" <l@newsgroup> wrote in message
    >>> news:CD907079-58CE-4107-A7FF-54993359E306@newsgroup
    >>> > Hi Jane,
    >>> >
    >>> >
    >>> > Some Windows Vista functions may not work, or Windows
    >>> > Vista may stop responding
    >>> >
    >>> > #1 Use the System File Checker tool (SFC.exe) sfc /scannow
    >>> > How to use the System File Checker tool to troubleshoot missing or
    >>> > corrupted
    >>> > system files on Windows Vista or on Windows 7
    >>> > <http://support.microsoft.com/kb/929833>
    >>> >
    >>> > If, Corrupted System File; = Need to perform an in-place upgrade or
    >>> > reinstall of
    >>> > the OS.
    >>> > -=-
    >>> >
    >>> > #2 Consider going to the secuяity portal
    >>> > <http://www.microsoft.com/security/portal/>
    >>> >
    >>> > and downloading the 32-bit definitions for Windows Defender to the
    >>> > desktop,
    >>> > then
    >>> > *right* click mpas-fe.exe and choose 'Run as
    >>> > administrator'
    >>> > to apply.
    >>> >
    >>> > See if that both brings you up to date, and perhaps improves on the
    >>> > behavior
    >>> > in future.
    >>> >
    >>> >
    >>> > I hope this post is helpful.
    >>> >
    >>> > Let us know how it works ºut.
    >>> >
    >>> > Good luck
    >>> >
    >>> > Ǝиçεl
    >>> > -=-
    >>> >
    >>> >
    >>> > "Jane Doe" wrote:
    >>> >
    >>> >> View Details:
    >>> >> Problem signature
    >>> >> Problem Event Name: MpTelemetry
    >>> >> Problem Signature 01: 8024402c
    >>> >> Problem Signature 02: EndSearch
    >>> >> Problem Signature 03: Search
    >>> >> Problem Signature 04: 1.1.1505.0
    >>> >> Problem Signature 05: MpSigDwn.dll
    >>> >> Problem Signature 06: 1.1.1505.0
    >>> >> Problem Signature 07: Windows Defender
    >>> >> OS Version: 6.0.6000.2.0.0.768.2
    >>> >> Locale ID: 7177
    >>> >>
    >>> >> I tried the following fix:
    >>> >>
    >>> >> 1. Open Internet Explorer.
    >>> >> 2. On the Tools menu, click Internet Options.
    >>> >> 3. Click the Connections tab, click LAN Settings, and then click
    >>> >> Advance.
    >>> >> 4. Delete any entry in the Exceptions section.
    >>> >> 5. Quit Internet Explorer.
    >>> >> 6. Click Start, click Run, type cmd, and then click OK.
    >>> >> 7. Type the following commands. Press ENTER after each command.
    >>> >> o proxycfg -d
    >>> >> o net stop wuauserv
    >>> >> o net start wuauserv
    >>> >>
    >>> >> [No's 5 through 7 - Where is 'Run'?]
    >>> >>
    >>> >> but came unstuck as follows: On clicking LAN settings - advanced is
    >>> >> greyed
    >>> >> out. I tried ticking the Use a proxy server ... and clicked advanced
    >>> >> but
    >>> >> was then asked for settings.
    >>> >>
    >>> >> I think that perhaps my VMLite installation is to blame for all this.
    >>> >> My
    >>> >> PC
    >>> >> crashed in around October 2008 due to a power outage at the time of
    >>> >> booting
    >>> >> up the machine. I have been getting this error message virtually
    >>> >> daily
    >>> >> since beginning Nov 2008.
    >>> >>
    >>> >> I have my machine set to advise me of updates and do not go to the
    >>> >> Windows
    >>> >> Update site to look for updates.
    >>> >>
    >>> >> I did notice yesterday on opening WLMessenger that there was a pink
    >>> >> notice
    >>> >> to the effect that changes made would not automatically be made to
    >>> >> another
    >>> >> computer (network?). I only have one computer - Windows Home Basic 32
    >>> >> bit.
    >>> >>
    >>> >> I really hope someone can help me - thanks in advance if you can!
    >>> >>

    --
    Gene E. Bloch letters0x40blochg0x2Ecom

      My System SpecsSystem Spec

  9. #9


    Tae Song Guest

    Re: Windows Defender command line utility / Mp Telemetry

    "Jane Doe" <jdnincompoop@newsgroup> wrote in message
    news:A7F5A6E3-F495-48C5-9980-200B011565F1@newsgroup

    > Hi Ǝиçεl
    >
    > I used the System File Checker tool. The result was that it had found
    > some corrupt files and had managed to fix some of them. I located the
    > CBS.log
    > but it wouldn't open: Access denied. Is there a way for me to see it?
    > Otherwise, the computer seems much the same.
    >
    > I would like to try your #2 solution, but would like your assurance that
    > it won't make my PC worse - I'm nervous because of your use of the word
    > 'consider'.
    >
    > Please tell me if there is any risk. Thanks
    >
    > Jane
    >
    You can copy the CBS.log and open the copy.

    In order to open the CBS.log directly, you have to stop a number of
    services, Windows Update and BITS, I think. There might be a few others.




      My System SpecsSystem Spec

  10. #10


    Tae Song Guest

    Re: Windows Defender command line utility / Mp Telemetry

    "Jane Doe" <jdnincompoop@newsgroup> wrote in message
    news:5BCBD8EB-3453-42FD-83A7-5A5A2FEA4365@newsgroup

    > View Details:
    > Problem signature
    > Problem Event Name: MpTelemetry
    > Problem Signature 01: 8024402c
    > Problem Signature 02: EndSearch
    > Problem Signature 03: Search
    > Problem Signature 04: 1.1.1505.0
    > Problem Signature 05: MpSigDwn.dll
    > Problem Signature 06: 1.1.1505.0
    > Problem Signature 07: Windows Defender
    > OS Version: 6.0.6000.2.0.0.768.2
    > Locale ID: 7177
    >
    > I tried the following fix:
    >
    > 1. Open Internet Explorer.
    > 2. On the Tools menu, click Internet Options.
    > 3. Click the Connections tab, click LAN Settings, and then click Advance.
    > 4. Delete any entry in the Exceptions section.
    > 5. Quit Internet Explorer.
    > 6. Click Start, click Run, type cmd, and then click OK.
    > 7. Type the following commands. Press ENTER after each command.
    > o proxycfg -d
    > o net stop wuauserv
    > o net start wuauserv
    >
    > [No's 5 through 7 - Where is 'Run'?]
    >
    This instruction might be for XP. They hid Run on Vista, instead just type
    CMD in the field where it saids "Start Search."

    It will find CMD for you.


    > but came unstuck as follows: On clicking LAN settings - advanced is greyed
    > out. I tried ticking the Use a proxy server ... and clicked advanced but
    > was then asked for settings.
    >
    Proxy server are used in corporate LANs. They're firewalls that separate
    the company network from the Internet. You should leave these check boxes
    unchecked. If you are connecting through a proxy server, then you need to
    get the proxy settings through your corporate help desk/IT department or
    network admin in charge of the proxy server.


    > I think that perhaps my VMLite installation is to blame for all this. My
    > PC
    > crashed in around October 2008 due to a power outage at the time of
    > booting
    > up the machine. I have been getting this error message virtually daily
    > since beginning Nov 2008.
    >
    > I have my machine set to advise me of updates and do not go to the Windows
    > Update site to look for updates.
    >
    I think you mean you set it to alert you to updates, but not download them.
    Windows Update would still need to contact the update site to see what
    updates are available so it can alert you.


    > I did notice yesterday on opening WLMessenger that there was a pink notice
    > to the effect that changes made would not automatically be made to another
    > computer (network?). I only have one computer - Windows Home Basic 32
    > bit.
    >
    > I really hope someone can help me - thanks in advance if you can!



      My System SpecsSystem Spec

Page 1 of 2 12 LastLast

Windows Defender command line utility / Mp Telemetry
Similar Threads
Thread Forum
RE: Windows Defender command line utility / Mp Telemetry Vista General
Windows Vista Backup utility command line parameters General Discussion
Running a command from inside a script, command line is corrupted PowerShell
windows defender command line utility fails Vista security
Retrieving email using command line utility Vista mail