Windows Vista Forums

Red X's in "Help and Support" Option

  1. #1


    Derek Guest

    Red X's in "Help and Support" Option

    I have these little red x's all over the Help and Support dialog box. Is
    there a way to fix this prolem. Its very annoying when you paid $400 for
    Vista Ultimate only to get broken features. Here is how the boxes look:
    http://i74.photobucket.com/albums/i2...s/Untitled.jpg
    There should be icons or pictures were those little red x's are. Please,
    someone help.

      My System SpecsSystem Spec

  2.   


  3. #2


    Sascha Benjamin Jazbec Guest

    Re: Red X's in "Help and Support" Option

    that happens if you have set the help center to use "get online help"
    and you have deleted your temorary internet files in Internet Explorer (
    delete browsing history )

    - just set help center once to offline help, then again to "online" - and
    it will reload the content from the web.

    hope this helps

    SJ /germany

    "Derek" <Derek@discussions.microsoft.com> schrieb im Newsbeitrag
    news:5075EBAA-2F40-4361-BD80-A2681CA2CE88@microsoft.com...
    >I have these little red x's all over the Help and Support dialog box. Is
    > there a way to fix this prolem. Its very annoying when you paid $400 for
    > Vista Ultimate only to get broken features. Here is how the boxes look:
    > http://i74.photobucket.com/albums/i2...s/Untitled.jpg
    > There should be icons or pictures were those little red x's are. Please,
    > someone help.



      My System SpecsSystem Spec

  4. #3


    Derek Guest

    Re: Red X's in "Help and Support" Option

    It didn't work. I still get the red x's. All the icons where there when I
    first loaded Vista. I want to do a clean install, but Im afraid that I would
    lose all my activation information.

    "Sascha Benjamin Jazbec" wrote:

    > that happens if you have set the help center to use "get online help"
    > and you have deleted your temorary internet files in Internet Explorer (
    > delete browsing history )
    >
    > - just set help center once to offline help, then again to "online" - and
    > it will reload the content from the web.
    >
    > hope this helps
    >
    > SJ /germany
    >
    > "Derek" <Derek@discussions.microsoft.com> schrieb im Newsbeitrag
    > news:5075EBAA-2F40-4361-BD80-A2681CA2CE88@microsoft.com...
    > >I have these little red x's all over the Help and Support dialog box. Is
    > > there a way to fix this prolem. Its very annoying when you paid $400 for
    > > Vista Ultimate only to get broken features. Here is how the boxes look:
    > > http://i74.photobucket.com/albums/i2...s/Untitled.jpg
    > > There should be icons or pictures were those little red x's are. Please,
    > > someone help.

    >
    >


      My System SpecsSystem Spec

  5. #4


    Sascha Benjamin Jazbec Guest

    Re: Red X's in "Help and Support" Option

    sounds like a bug then.

    Somebody in the german newsgroup reported that issues and was succesful with
    that workaround.

    for activation - you can phone the support hotline free, if activation over
    internet is not permitted.

    As long as you reinstall on the very same machine you are under no
    limitations to the count.

    SJ /germany



    "Derek" <Derek@discussions.microsoft.com> schrieb im Newsbeitrag
    news:F1627FB0-0A1C-4355-9137-97207C42180D@microsoft.com...
    > It didn't work. I still get the red x's. All the icons where there when I
    > first loaded Vista. I want to do a clean install, but Im afraid that I
    > would
    > lose all my activation information.
    >
    > "Sascha Benjamin Jazbec" wrote:
    >
    >> that happens if you have set the help center to use "get online help"
    >> and you have deleted your temorary internet files in Internet Explorer (
    >> delete browsing history )
    >>
    >> - just set help center once to offline help, then again to "online" -
    >> and
    >> it will reload the content from the web.
    >>
    >> hope this helps
    >>
    >> SJ /germany
    >>
    >> "Derek" <Derek@discussions.microsoft.com> schrieb im Newsbeitrag
    >> news:5075EBAA-2F40-4361-BD80-A2681CA2CE88@microsoft.com...
    >> >I have these little red x's all over the Help and Support dialog box. Is
    >> > there a way to fix this prolem. Its very annoying when you paid $400
    >> > for
    >> > Vista Ultimate only to get broken features. Here is how the boxes look:
    >> > http://i74.photobucket.com/albums/i2...s/Untitled.jpg
    >> > There should be icons or pictures were those little red x's are.
    >> > Please,
    >> > someone help.

    >>
    >>



      My System SpecsSystem Spec

  6. #5


    Derek Guest

    Re: Red X's in "Help and Support" Option

    Is there some one here that can get the workaround to that issue. I don't
    speak german so looking for the workgroup post would be very difficult.

    "Sascha Benjamin Jazbec" wrote:> sounds like a bug then.
    >
    > Somebody in the german newsgroup reported that issues and was succesful with
    > that workaround.
    >
    > for activation - you can phone the support hotline free, if activation over
    > internet is not permitted.
    >
    > As long as you reinstall on the very same machine you are under no
    > limitations to the count.
    >
    > SJ /germany
    >
    >
    >
    > "Derek" <Derek@discussions.microsoft.com> schrieb im Newsbeitrag
    > news:F1627FB0-0A1C-4355-9137-97207C42180D@microsoft.com...
    > > It didn't work. I still get the red x's. All the icons where there when I
    > > first loaded Vista. I want to do a clean install, but Im afraid that I
    > > would
    > > lose all my activation information.
    > >
    > > "Sascha Benjamin Jazbec" wrote:
    > >
    > >> that happens if you have set the help center to use "get online help"
    > >> and you have deleted your temorary internet files in Internet Explorer (
    > >> delete browsing history )
    > >>
    > >> - just set help center once to offline help, then again to "online" -
    > >> and
    > >> it will reload the content from the web.
    > >>
    > >> hope this helps
    > >>
    > >> SJ /germany
    > >>
    > >> "Derek" <Derek@discussions.microsoft.com> schrieb im Newsbeitrag
    > >> news:5075EBAA-2F40-4361-BD80-A2681CA2CE88@microsoft.com...
    > >> >I have these little red x's all over the Help and Support dialog box. Is
    > >> > there a way to fix this prolem. Its very annoying when you paid $400
    > >> > for
    > >> > Vista Ultimate only to get broken features. Here is how the boxes look:
    > >> > http://i74.photobucket.com/albums/i2...s/Untitled.jpg
    > >> > There should be icons or pictures were those little red x's are.
    > >> > Please,
    > >> > someone help.
    > >>
    > >>

    >
    >


      My System SpecsSystem Spec

  7. #6


    Sascha Benjamin Jazbec Guest

    Re: Red X's in "Help and Support" Option

    Derek,

    the "workaround" was my suggestion to set Help once to offline-mode and then
    back to online-mode.

    For that user in the german ng it helped indeed.

    If that does not the trick on your system then I have no other ideas.
    I am no MS employee, so I can only try-and-error on my own.
    When it comes to myself : I use the german Ultimate edition x86 as a clean
    installed vista and can not confirm these errors at all, but when you read
    through all these newsgroups one can get the idea that vista behaves very
    individual on each different pc.. some people get errors like hell , some
    other have not a single one.

    also the x64versions seems to make more trouble than the x86 versions.

    this is really something weired. Maybe a MS guy can help out here ?

    SJ /germany

    "Derek" <Derek@discussions.microsoft.com> schrieb im Newsbeitrag
    news:8286119F-0B3A-48F3-A371-667B169F8C10@microsoft.com...
    > Is there some one here that can get the workaround to that issue. I don't
    > speak german so looking for the workgroup post would be very difficult.
    >
    > "Sascha Benjamin Jazbec" wrote:> sounds like a bug then.
    >>
    >> Somebody in the german newsgroup reported that issues and was succesful
    >> with
    >> that workaround.
    >>
    >> for activation - you can phone the support hotline free, if activation
    >> over
    >> internet is not permitted.
    >>
    >> As long as you reinstall on the very same machine you are under no
    >> limitations to the count.
    >>
    >> SJ /germany
    >>
    >>
    >>
    >> "Derek" <Derek@discussions.microsoft.com> schrieb im Newsbeitrag
    >> news:F1627FB0-0A1C-4355-9137-97207C42180D@microsoft.com...
    >> > It didn't work. I still get the red x's. All the icons where there when
    >> > I
    >> > first loaded Vista. I want to do a clean install, but Im afraid that I
    >> > would
    >> > lose all my activation information.
    >> >
    >> > "Sascha Benjamin Jazbec" wrote:
    >> >
    >> >> that happens if you have set the help center to use "get online help"
    >> >> and you have deleted your temorary internet files in Internet Explorer
    >> >> (
    >> >> delete browsing history )
    >> >>
    >> >> - just set help center once to offline help, then again to "online" -
    >> >> and
    >> >> it will reload the content from the web.
    >> >>
    >> >> hope this helps
    >> >>
    >> >> SJ /germany
    >> >>
    >> >> "Derek" <Derek@discussions.microsoft.com> schrieb im Newsbeitrag
    >> >> news:5075EBAA-2F40-4361-BD80-A2681CA2CE88@microsoft.com...
    >> >> >I have these little red x's all over the Help and Support dialog box.
    >> >> >Is
    >> >> > there a way to fix this prolem. Its very annoying when you paid $400
    >> >> > for
    >> >> > Vista Ultimate only to get broken features. Here is how the boxes
    >> >> > look:
    >> >> > http://i74.photobucket.com/albums/i2...s/Untitled.jpg
    >> >> > There should be icons or pictures were those little red x's are.
    >> >> > Please,
    >> >> > someone help.
    >> >>
    >> >>

    >>
    >>



      My System SpecsSystem Spec

  8. #7


    Tim Feld Guest

    RE: Red X's in "Help and Support" Option

    Hi Derek,

    I don't know if this is related but it may be worth a try. There is a
    problem with some after installing Dreamweaver (or some other similar app)
    that causes Help and Support to fail. I've pasted Kristan's fix from the
    related thread below. You can go to the blog and download the zipped reg hack:

    If you have been getting the dreaded "Internet Explorer cannot download /
    from help" message when attempting to load Help and Support:
    http://www.windows-now.com/blogs/kmk...d-support.aspx

    The issue seems to be caused by applications taking over or modifying the
    ...xml file type association.

    Hope this helps and have a great day,

    --
    Kristan Kenney
    Windows Live Butterfly


    "Derek" wrote:

    > I have these little red x's all over the Help and Support dialog box. Is
    > there a way to fix this prolem. Its very annoying when you paid $400 for
    > Vista Ultimate only to get broken features. Here is how the boxes look:
    > http://i74.photobucket.com/albums/i2...s/Untitled.jpg
    > There should be icons or pictures were those little red x's are. Please,
    > someone help.


      My System SpecsSystem Spec

  9. #8


    Slavin Guest

    RE: Red X's in "Help and Support" Option

    I was having the same issue. I tracked it down to Nero 7 with the latest
    updates. I don't have a fix, since I was in the middle of re-installing my
    OS. Once I installed Nero 7 and the updates, I got the red x in Help and
    Support. I set a restore point before the install so I was able to roll
    back, which corrected the issue. I have not had time to follow up with Nero
    support. Hope this helps!
    --
    Slavin


    "Derek" wrote:

    > I have these little red x's all over the Help and Support dialog box. Is
    > there a way to fix this prolem. Its very annoying when you paid $400 for
    > Vista Ultimate only to get broken features. Here is how the boxes look:
    > http://i74.photobucket.com/albums/i2...s/Untitled.jpg
    > There should be icons or pictures were those little red x's are. Please,
    > someone help.


      My System SpecsSystem Spec


Red X's in "Help and Support" Option
Similar Threads
Thread Forum
Open IME" & "Reconversion" option on context menu, How do I remove Vista General
"Call" Option in "Customize Toolbar" Live Mail
Junk Mail "Delete and Block" option and "Safe List" Live Mail
How to restore "RUN" and "Help and Support" commands General Discussion
CD Drive "Eject" menu option ... but no "Close" option ... Vista General