Windows Vista Forums

Backup error 0x8004230F

  1. #1


    Toonartist Guest

    Backup error 0x8004230F

    I backed-up my personal files (not a Complete System Backup) on my system
    last week using Vista's backup program, a USB 2.0 connection and a Maxtor
    80GB portable hard drive. Everything got backed-up perfectly.

    This week when I went to backup again, I get the error message:

    "The backup did not complete successfully.

    A shadow copy could not be created for the following reasons:
    The shadow copy provider had an unexpected error while trying to process the
    specified operation. (0x8004230F)."

    Is there a solution for this? Should I wipe my backup drive and start again?
    I have 4 USB ports on my laptop, does it matter if I plug into a different
    port than last time (although it still reads it as the "F" drive).

    Btw, I'm running Windows Vista Home Premium on an HP Pavillion dv9000 laptop.

    If more info about my system is needed, please let me know.

    Any help would be appreciated.

    Thanks.



      My System SpecsSystem Spec

  2.   


  3. #2


    Toonartist Guest

    RE: Backup error 0x8004230F

    To anyone who is having the same problem, I fixed the error by simply
    restarting the computer (something I realized after I posted that I hadn't
    done since the default is just to put it into Sleep Mode).

    Anyways, I restarted and the error message went away and I was able to
    backup my system with no problems.

    "Toonartist" wrote:

    > I backed-up my personal files (not a Complete System Backup) on my system
    > last week using Vista's backup program, a USB 2.0 connection and a Maxtor
    > 80GB portable hard drive. Everything got backed-up perfectly.
    >
    > This week when I went to backup again, I get the error message:
    >
    > "The backup did not complete successfully.
    >
    > A shadow copy could not be created for the following reasons:
    > The shadow copy provider had an unexpected error while trying to process the
    > specified operation. (0x8004230F)."
    >
    > Is there a solution for this? Should I wipe my backup drive and start again?
    > I have 4 USB ports on my laptop, does it matter if I plug into a different
    > port than last time (although it still reads it as the "F" drive).
    >
    > Btw, I'm running Windows Vista Home Premium on an HP Pavillion dv9000 laptop.
    >
    > If more info about my system is needed, please let me know.
    >
    > Any help would be appreciated.
    >
    > Thanks.
    >
    >


      My System SpecsSystem Spec

  4. #3


    CLK Group Guest

    RE: Backup error 0x8004230F

    I have a new Gateway DX430S desktop with Vista Home Premium and experienced
    the exact same thing when trying to Back Up to my external hard drive. I have
    been putting my system to 'Sleep'.

    Re-Starting the system solved the problem - thanks Toonartist!

    "Toonartist" wrote:

    > To anyone who is having the same problem, I fixed the error by simply
    > restarting the computer (something I realized after I posted that I hadn't
    > done since the default is just to put it into Sleep Mode).
    >
    > Anyways, I restarted and the error message went away and I was able to
    > backup my system with no problems.
    >
    > "Toonartist" wrote:
    >
    > > I backed-up my personal files (not a Complete System Backup) on my system
    > > last week using Vista's backup program, a USB 2.0 connection and a Maxtor
    > > 80GB portable hard drive. Everything got backed-up perfectly.
    > >
    > > This week when I went to backup again, I get the error message:
    > >
    > > "The backup did not complete successfully.
    > >
    > > A shadow copy could not be created for the following reasons:
    > > The shadow copy provider had an unexpected error while trying to process the
    > > specified operation. (0x8004230F)."
    > >
    > > Is there a solution for this? Should I wipe my backup drive and start again?
    > > I have 4 USB ports on my laptop, does it matter if I plug into a different
    > > port than last time (although it still reads it as the "F" drive).
    > >
    > > Btw, I'm running Windows Vista Home Premium on an HP Pavillion dv9000 laptop.
    > >
    > > If more info about my system is needed, please let me know.
    > >
    > > Any help would be appreciated.
    > >
    > > Thanks.
    > >
    > >


      My System SpecsSystem Spec

  5. #4



    Junior Member
    Join Date : Feb 2008
    San Francisco
    Posts : 12
    Vista Ultimate x64
    Local Time: 04:38 AM
    usa us california

     

    Re: Backup error 0x8004230F

    Quote Originally Posted by Toonartist View Post
    To anyone who is having the same problem, I fixed the error by simply
    restarting the computer (something I realized after I posted that I hadn't
    done since the default is just to put it into Sleep Mode).

    Anyways, I restarted and the error message went away and I was able to
    backup my system with no problems.

    "Toonartist" wrote:

    > I backed-up my personal files (not a Complete System Backup) on my system
    > last week using Vista's backup program, a USB 2.0 connection and a Maxtor
    > 80GB portable hard drive. Everything got backed-up perfectly.
    >
    > This week when I went to backup again, I get the error message:
    >
    > "The backup did not complete successfully.
    >
    > A shadow copy could not be created for the following reasons:
    > The shadow copy provider had an unexpected error while trying to process the
    > specified operation. (0x8004230F)."
    >
    > Is there a solution for this? Should I wipe my backup drive and start again?
    > I have 4 USB ports on my laptop, does it matter if I plug into a different
    > port than last time (although it still reads it as the "F" drive).
    >
    > Btw, I'm running Windows Vista Home Premium on an HP Pavillion dv9000 laptop.
    >
    > If more info about my system is needed, please let me know.
    >
    > Any help would be appreciated.
    >
    > Thanks.
    >
    >
    I have the exact same problem. Rebooting does fix it, but it's only temporary, and reoccurs without any warning. Rebooting is not practical with the auto backup feature.
    This seems to be a VISTA problem so hopefully they will come up with a patch/ hot fix soon. I really rely on the auto backup feature.

      My System SpecsSystem Spec

  6. #5


    zmdl Guest

    Re: Backup error 0x8004230F


    I had a very similar problem, if not the same. It turned out to be
    caused by TrueCrypt file containers mounted as disks.

    If you use TrueCrypt and have the same problem, try to unmount all TC
    containers and make a manual restore point.

    Hope it helps.
    Pawel


    --
    zmdl
    ------------------------------------------------------------------------
    zmdl's Profile: http://forums.techarena.in/members/zmdl.htm
    View this thread: http://forums.techarena.in/vista-help/713837.htm

    http://forums.techarena.in


      My System SpecsSystem Spec


Backup error 0x8004230F
Similar Threads
Thread Forum
Vista backup shadow copy error 0x8004230F Vista performance & maintenance
Backup error 0x8004230F-Vista Ultimate x64 Vista General
Windows Backup Error File backup failed. Access is denied 0x80070 Vista performance & maintenance
Backup error Vista General
Backup error Vista General